<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion - OCL</title><!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://ocl.org/wp-content/plugins/special-recent-posts-2.4.7/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion - OCL" />
<meta property="og:description" content="Source: Basilica.ro Published by Aurelian Iftimiu Please find below the position of the Holy Synod of the Romanian Orthodox Church about recent evolutions in Romania regarding reception of the Holy and Great Council of the Orthodox Church (Crete, 2016): During the working session of the Holy Synod of the Romanian Orthodox Church, gathered on Friday, 16 December 2016, under the chairmanship of His Beatitude Patriarch Daniel, in the Synodal Hall of the Patriarchal Residence, the Holy Synod noted with sorrow the recent evolution of negative reactions regarding the reception in Romania of the Holy and Great Council of the Orthodox Church (Crete, 2016). The Romanian Patriarchate has stressed several times the fact that “the Council in Crete did not formulate new dogmas, but rather professed that the Orthodox Church is the One, Holy, Catholic and Apostolic Church of Christ”, and has constantly urged that peace and unity of the Church &hellip;" />
<meta property="og:url" content="http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/" />
<meta property="og:site_name" content="OCL" />
<meta property="article:tag" content="Christians" />
<meta property="article:tag" content="disunion" />
<meta property="article:tag" content="documents" />
<meta property="article:tag" content="ecumenism" />
<meta property="article:tag" content="explanation" />
<meta property="article:tag" content="Holy and Great Council" />
<meta property="article:tag" content="Holy Council" />
<meta property="article:tag" content="Holy Synod" />
<meta property="article:tag" content="liturgical remembrance" />
<meta property="article:tag" content="Orthodox Council" />
<meta property="article:tag" content="Orthodox faith" />
<meta property="article:tag" content="Patriarch Daniel" />
<meta property="article:tag" content="patriarhul Daniel" />
<meta property="article:tag" content="Romanian Patriarchate" />
<meta property="article:tag" content="Sfântul și Marele Sinod" />
<meta property="article:tag" content="Unity" />
<meta property="article:section" content="Gov Top Stories" />
<meta property="article:published_time" content="2016-12-22T00:12:59-05:00" />
<meta property="article:modified_time" content="2016-12-23T00:23:12-05:00" />
<meta property="og:updated_time" content="2016-12-23T00:23:12-05:00" />
<meta property="og:image" content="http://ocl.org/wp-content/uploads/2016/12/sinod-panortodox-1-300x214.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Feed" href="http://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Comments Feed" href="http://ocl.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion Comments Feed" href="http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ce933debc0c0232058e1436d4e4470da' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OCL' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/' />
<meta name='shareaholic:keywords' content='christians, disunion, documents, ecumenism, explanation, holy and great council, holy council, holy synod, liturgical remembrance, orthodox council, orthodox faith, patriarch daniel, patriarhul daniel, romanian patriarchate, sfântul și marele sinod, unity, faith ecclesial communion, gov top stories, governance' />
<meta name='shareaholic:article_published_time' content='2016-12-22T05:12:59+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-23T05:23:12+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Webmaster' />
<meta name='shareaholic:site_id' content='ce933debc0c0232058e1436d4e4470da' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://ocl.org/wp-content/uploads/2014/12/Basilica-News-Agency.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
		<link rel='stylesheet' id='ai1ec_style-css'  href='//ocl.org/wp-content/plugins/all-in-one-event-calendar/cache/82211f37_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://ocl.org/wp-content/uploads/formidable/css/formidablepro.css?ver=12221853' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://ocl.org/wp-content/plugins/special-recent-posts-2.4.7/css/css-front.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-theme-css'  href='http://ocl.org/wp-content/themes/corporate/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_120-css'  href='https://fonts.googleapis.com/css?family=Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One|Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_240-css'  href='https://fonts.googleapis.com/css?family=Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland|Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_360-css'  href='https://fonts.googleapis.com/css?family=Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican|Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_480-css'  href='https://fonts.googleapis.com/css?family=Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='mistape-front-css'  href='http://ocl.org/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-printstyle-plus-css'  href='http://ocl.org/wp-content/plugins/genesis-printstyle-plus/css/print.min.css?ver=1393590489' type='text/css' media='print' />
<link rel='stylesheet' id='cfq-css'  href='http://ocl.org/wp-content/plugins/comment-form-quicktags/style.css?ver=20120919' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://ocl.org/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.22'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/js/lib.core.js?ver=0.7.5'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=20120919'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ocl.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://ocl.org/?p=15636' />
<link rel="alternate" type="application/json+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Fcommunique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Fcommunique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion%2F&#038;format=xml" />
<script type="text/javascript" src="http://ocl.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://ocl.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"4B5D71",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"B7C6CA",rightbghover:"C2565C",righticon:"ffffff",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<link rel="icon" href="http://ocl.org/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<meta name="google-site-verification" content="-BLFh49XZawC0JHV5ELQ4XQ_hSfGRppX9c-Yo8WZsL4" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5978856-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
//<![CDATA[
  (function() {
    var shr = document.createElement('script');
    shr.setAttribute('data-cfasync', 'false');
    shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
    shr.type = 'text/javascript'; shr.async = 'true';
    shr.onload = shr.onreadystatechange = function() {
      var rs = this.readyState;
      if (rs && rs != 'complete' && rs != 'loaded') return;
      var apikey = '';
      try { Shareaholic.init(apikey); } catch (e) {}
    };
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(shr, s);
  })();
//]]>
</script>

<style type="text/css">#header { background: url(http://ocl.org/wp-content/uploads/2014/09/header-3a.png) no-repeat !important; }</style>
<script type="text/javascript">
	var bwp_ajax_url = 'http://ocl.org/';
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:17px 16px;border:1px solid #C2565C;background:#C2565C;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:13px;-moz-border-radius:13px;-icab-border-radius:13px;-khtml-border-radius:13px;border-radius:13px}#dynamic-to-top:hover{background:#556693;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#C2565C;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://ocl.org/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #190206; background-image: url("http:\/\/ocl.org\/wp-content\/uploads\/2014\/09\/gradient-red21.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: scroll; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5978856-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-15636 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://ocl.org/">OCL</a></p><p id="description">Orthodox News | Jurisdictional Unity | Transparency</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-835"><a href="http://www.ocl.org">Home</a></li>
<li id="menu-item-41" class="orth-news-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="http://ocl.org/category/orthodox-news/orthodox-news-top-stories/">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2219"><a href="http://ocl.org/category/orthodox-news/orthodox-news-top-stories/">Orthodox News</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2142"><a href="http://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2203"><a href="http://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-2845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2845"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987"><a href="http://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-305"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Governance &#038; Unity</a>
<ul class="sub-menu">
	<li id="menu-item-2524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2524"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Governance &#038; Unity News</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	<li id="menu-item-2264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2264"><a href="http://ocl.org/governance-and-jurisdictional-unity/news-headlines/">Headlines &#038; News Archives</a></li>
</ul>
</li>
<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9646"><a href="http://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-9645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9645"><a href="http://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9647"><a href="http://ocl.org/orthodox-christian-laity/support-ocl/">Support OCL</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9652"><a href="http://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
	<li id="menu-item-9649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9649"><a href="http://ocl.org/ocl-publications/">OCL Publications</a></li>
	<li id="menu-item-9675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a title="qqq" href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/">Project for Orthodox Renewal</a></li>
	<li id="menu-item-9650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9650"><a href="http://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-813"><a href="http://ocl.org/category/forums/">Forums</a>
	<ul class="sub-menu">
		<li id="menu-item-6756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6756"><a href="http://ocl.org/category/forums/">Forums &#8211; Discussion and more</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9905"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-9906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9906"><a href="http://ocl.org/category/archives/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-9907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9907"><a href="http://ocl.org/category/archives/archives-old-site/">Archives: Old Site</a></li>
		<li id="menu-item-9908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9908"><a href="http://ocl.org/category/archives/archives-video/">Archives: Video</a></li>
		<li id="menu-item-9909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9909"><a href="http://ocl.org/category/archives/video-index/">Video Archives Index</a></li>
	</ul>
</li>
	<li id="menu-item-9910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9910"><a href="http://ocl.org/category/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-9911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9911"><a href="http://ocl.org/category/forums/">Forums</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9923"><a href="http://ocl.org/category/orthodox-news/">Orthodox News</a>
	<ul class="sub-menu">
		<li id="menu-item-9924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9924"><a href="http://ocl.org/category/orthodox-news/orthodox-news-top-stories/">ONews Top Stories</a></li>
	</ul>
</li>
	<li id="menu-item-9916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9916"><a href="http://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity</a>
	<ul class="sub-menu">
		<li id="menu-item-9920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9920"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
		<li id="menu-item-9921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9921"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-publications/">OCL Publications</a></li>
		<li id="menu-item-9917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9917"><a href="http://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
		<li id="menu-item-9918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9918"><a href="http://ocl.org/category/orthodox-christian-laity/information/">Information</a></li>
		<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="http://ocl.org/category/orthodox-christian-laity/become-a-member/">OCL Become Member</a></li>
		<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="http://ocl.org/category/orthodox-christian-laity/support-ocl/">Support OCL</a></li>
	</ul>
</li>
	<li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9912"><a href="http://ocl.org/category/governance/">Governance</a>
	<ul class="sub-menu">
		<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9913"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Gov Top Stories</a></li>
		<li id="menu-item-9914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9914"><a href="http://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-9915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9915"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-9925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9925"><a href="http://ocl.org/category/orthodox-news/resources/">Resources</a></li>
	<li id="menu-item-9926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9926"><a href="http://ocl.org/category/uncategorized/">Uncategorized</a></li>
</ul>
</li>
<li id="menu-item-2532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2532"><a href="http://ocl.org/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-6755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6755"><a href="http://ocl.org/orthodox-news-and-events/calendar/">Calendar &#8212; Submit your events</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-governance-submenu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-2153" class="hide-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="http://#"><strong>Governance &#038; Unity</strong></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Gov News</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://ocl.org/category/governance/governance-articles/">Gov &#038; Unity Essays</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154"><a href="http://ocl.org/governance-and-jurisdictional-unity/news-headlines/">Headlines &#038; News Archives</a></li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263"><a href="http://ocl.org/governance-and-jurisdictional-unity/web-links/">People &#038; Places</a></li>
</ul></div></div><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://ocl.org/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://ocl.org/category/governance/"><span>Governance</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://ocl.org/category/governance/governance-and-unity-news/"><span>Gov Top Stories</span></a> <span aria-label="breadcrumb separator">/</span> Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-15636 post type-post status-publish format-standard has-post-thumbnail hentry category-governance-and-unity-news category-governance tag-christians tag-disunion tag-documents tag-ecumenism tag-explanation tag-holy-and-great-council tag-holy-council tag-holy-synod tag-liturgical-remembrance tag-orthodox-council tag-orthodox-faith tag-patriarch-daniel tag-patriarhul-daniel tag-romanian-patriarchate tag-sfantul-si-marele-sinod tag-unity entry"><h1 class="entry-title">Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion</h1> 
<div class="post-info"><span class="date published time" title="2016-12-22T00:12:59+00:00">December 22, 2016</span>  <span class="post-comments"><a href="http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="attachment_15637" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-15637" src="http://ocl.org/wp-content/uploads/2016/12/sinod-panortodox-1-300x214.jpg" alt="" width="300" height="214" srcset="http://ocl.org/wp-content/uploads/2016/12/sinod-panortodox-1-300x214.jpg 300w, http://ocl.org/wp-content/uploads/2016/12/sinod-panortodox-1-768x549.jpg 768w, http://ocl.org/wp-content/uploads/2016/12/sinod-panortodox-1-1024x732.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Holy and Great Council, Chania, Crete</p></div>
<p>Source: <a href="http://basilica.ro/en/communique-any-clarification-regarding-faith-must-be-made-in-ecclesial-communion-not-in-disunion/">Basilica.ro</a></p>
<p>Published by <a href="http://basilica.ro/en/author/aurelian/">Aurelian Iftimiu</a></p>
<p><strong>Please find below the position of the Holy Synod of the Romanian Orthodox Church about recent evolutions in Romania regarding reception of the <a href="http://basilica.ro/en/category/autocephalous-orthodox-churches/holy-and-great-council/">Holy and Great Council of the Orthodox Church</a> (Crete, 2016)</strong><strong>:</strong></p>
<p>During the working session of the Holy Synod of the Romanian Orthodox Church, <a href="http://basilica.ro/en/decisions-of-the-holy-synod-regarding-church-life/">gathered on Friday, 16 December 2016</a>, under the chairmanship of His Beatitude Patriarch Daniel, in the Synodal Hall of the Patriarchal Residence, the Holy Synod noted with sorrow the recent evolution of negative reactions regarding the reception in Romania of the Holy and Great Council of the Orthodox Church (Crete, 2016).</p>
<p><a href="http://basilica.ro/en/let-us-keep-the-peace-and-unity-of-the-church/">The Romanian Patriarchate has stressed several times</a> the fact that “<strong><em>the Council in Crete did not formulate new dogmas, but rather professed that the Orthodox Church is the One, Holy, Catholic and Apostolic Church of Christ</em>”, and has constantly urged that peace and unity of the Church be retained with all responsibility, recalling the words of Saint John Chrysostom saying that </strong>“<strong><em>nothing provokes God’s anger more than the division of the Church! </em></strong><em>Even if we would have achieved ten thousand glorious acts, yet we who cut to pieces the fullness of the Church suffer punishment no less sore than they who mangled His body</em>” (St John Chrysostom, <em>Homily 11 on Ephesians</em>, PG 62, 85).</p>
<p>However, we note with sorrow in our soul that, in a fanatical and harmful manner, some rebellious people misled certain clerics and faithful stating falsely and denigratingly that the Council in Crete has proclaimed ecumenism as dogma of faith, and some clergy, believing this falsehood, uncanonically interrupted the liturgical remembrance of their bishop, thus disturbing the peace and unity of the Church by their divisive attitude.</p>
<p><a href="http://basilica.ro/en/conclusions-of-the-holy-synod-regarding-the-proceedings-and-the-decisions-of-the-holy-and-great-council-of-the-orthodox-church-crete-16-26-june-2016/">The Holy Synod of the Romanian Orthodox Church stressed that</a> nor the Council in Crete neither some other Orthodox Synod has declared <em>ecumenism</em> as a dogma of faith, in the same way as no canonical Orthodox Synod has ever declared <em>ecumenism</em> as being “pan-heresy”. Therefore, the accusations brought by opponents of the Council in Crete are <em>unjust, irresponsible, and harmful for the unity of the Church.</em></p>
<p>From an Orthodox point of view, lucid ecumenism does not represent a dogma of faith, but a spiritual attitude of dialogue and cooperation between Christians, instead of controversy full of confessional hate and of violent confrontation, which has been manifested for several centuries during the history of Christianity. The ecumenical movement came into being at the beginning of the 20<sup>th</sup> century, when western Christian missionaries preached the Gospel of love to non-Christian peoples of Africa and Asia, while <em>Christians were divided themselves in many antagonistic Christian confessions, hating and contesting each other, their attitude being a negative missionary witness in front of other religions and the civil society. </em>Although taking part in this movement of dialogue among Christians of different confessions, the Orthodox Church considered that the unity of non-Orthodox Christians divided among themselves over time can be restored <strong>only on the basis of the faith of the undivided Church of Christ, which is the Orthodox Church, the One, Holy, Catholic and Apostolic Church</strong> that we confess in the <em>Orthodox (Nicene-Constantinopolitan) Creed</em>.</p>
<p>In this sense, the Orthodox Church considers that in the dialogue with other Christians it brings exactly <em>the witness of the One Church of Christ, from which they separated over time by deviation from Orthodox faith.</em> Of course, <strong>no Orthodox Christian is ever obliged to carry dialogues or to cooperate with other Christians if he or she is afraid of losing the Orthodox faith. At the same time, it is unfair to consider that all Orthodox Christians who carry theological dialogues and cooperate in practical matters in society with Christians of other confessions are traitors of Orthodoxy. </strong>A peacemaker Orthodox Christian can remain faithful to Orthodoxy without becoming fanatic, if he or she confesses Orthodox faith in dialogue with other Christians, provided he or she makes no compromise.</p>
<p>Furthermore, the Holy Synod noted with surprise the uncanonical and aggressive attitude of certain theologians and clerics (priests and hierarchs) from two sister Orthodox Churches, who came in dioceses of the Romanian Patriarchate in order to criticise its hierarchy and to instigate some clergy and faithful to disobey the hierarchs of our Church. For this reason, <strong>the Holy Synod of the Romanian Orthodox Church has decided to inform the Primates of the sister Orthodox Churches</strong> (<em>Moscow</em> <em>Patriarchate </em>and the <em>Orthodox Church of Greece</em>) about the situations in which some of their priests and hierarchs carry out uncanonically aggressive and turbulent activities in the dioceses of the Romanian Patriarchate, inciting to disobedience, rebellion and separation.</p>
<p>The clergy, monastics and lay people involved in actions of rebellion and denigration of the Council in Crete, ignoring the fact that a Synod can be judged only by another Synod, <strong>will be called to order by peaceful dialogue and canonical explanation about the gravity of disunion and of disturbing the peace and unity of the Church. </strong>In the same manner, <strong>disciplinary administrative and canonical sanctions will be applied in order to bring to order clerics, monastics and lay people who persist in their state of rebellion and disunion, troubling the peace and unity of the Church</strong>.</p>
<p>It has also been recalled that if the synodal Fathers who participated in the Second Ecumenical Council (381) made 3 omissions and 10 additions or amendments to the <em>text of the Creed formulated by the Holy Fathers of the First Ecumenical Council </em>(325), in order to clarify and complete the initial Synodal text, all the more a future Holy and Great Council of the Orthodox Church can explain, nuance and develop the documents formulated and approved by the Council in Crete, in order to avoid misinterpretations that harm the peace and unity of Christ’s Church. In this regard, it is also noteworthy the decision of the Holy Synod of the Bulgarian Orthodox Church which, even though brought certain critical observations and proposed future amendments to some documents of the Council in Crete, decided: “<strong>to maintain fraternal, Eucharistic, spiritual, dogmatic and canonical communion with all local Orthodox Churches – both with those who participated in the Council in Crete and with those who did not participate</strong>”.</p>
<p>In conclusion, <em>any explanation regarding the exposition of Orthodox faith must be given within ecclesial communion, not in a state of rebellion and disunion, </em>because the Holy Spirit is, at the same time, <strong>the Spirit of Truth </strong>(cf. <em>John</em> 16:13) and <strong>the Spirit of fellowship or communion </strong>(cf. <em>2 Corinthians</em> 13:13).</p>
<p><strong>Press Office of the Romanian Patriarchate</strong></p>
<div class="mistape_caption"><span class="mistape-link-wrap"><span class="mistape-link mistape-logo"><svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewBox="0 0 64 64" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64"><g><g><path d="m62.463,1.543c-1.017-1.017-2.403-1.542-3.83-1.543-1.43,0.021-2.778,0.591-3.801,1.609l-2.446,2.443c-0.01,0.012-0.015,0.025-0.024,0.035l-31.909,31.819c-0.104,0.104-0.158,0.233-0.234,0.353-0.131,0.152-0.245,0.317-0.327,0.505l-3.254,7.5c-0.324,0.75-0.169,1.62 0.397,2.211 0.392,0.41 0.927,0.631 1.476,0.631 0.241,0 0.486-0.043 0.719-0.131l7.824-2.943c0.217-0.081 0.406-0.209 0.579-0.352 0.126-0.08 0.262-0.14 0.367-0.245l32.035-31.945c0.006-0.006 0.008-0.014 0.015-0.02l2.341-2.33c2.118-2.111 2.15-5.52 0.072-7.597zm-35.905,37.576l-1.777-1.773 29.151-29.069 1.776,1.773-29.15,29.069zm32.95-32.857l-.916,.912-1.784-1.779 .911-.91c0.265-0.264 0.609-0.411 0.972-0.416 0.344-0.008 0.653,0.119 0.883,0.348 0.491,0.49 0.459,1.319-0.066,1.845z"/><path d="M58.454,22.253c-1.128,0-2.04,0.911-2.04,2.034v33.611c0,1.121-0.915,2.033-2.04,2.033H6.12    c-1.126,0-2.04-0.912-2.04-2.033V9.787c0-1.121,0.914-2.034,2.04-2.034h33.403c1.127,0,2.04-0.911,2.04-2.034    s-0.913-2.034-2.04-2.034H6.12C2.745,3.685,0,6.422,0,9.787v48.111C0,61.263,2.745,64,6.12,64h48.254    c3.374,0,6.12-2.737,6.12-6.102V24.287C60.494,23.164,59.581,22.253,58.454,22.253z"/></g></g></svg></span></span></p>
<p>If you have found a spelling error, please, notify us by selecting that text and pressing <em>Ctrl+Enter</em>.</p>
</div>
<div class='shareaholic-canvas' data-app-id='4831933' data-app='share_buttons' data-title='Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion' data-link='http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='4831941' data-app='recommendations' data-title='Communique: Any clarification regarding faith must be made in ecclesial communion, not in disunion' data-link='http://ocl.org/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/' data-summary=''></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><h4>Google Ads</h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Long -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2961382010014753"
     data-ad-slot="9323075822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});

</script>
</div></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Care to Comment? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/communique-clarification-regarding-faith-must-made-ecclesial-communion-not-disunion/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20f288a685" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://ocl.org/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="margin-top: 0em; text-align: center;">
<form method="post" action="http://oi.vresp.com?fid=8ead066eb8" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >

<input type="submit" value="Sign up for the OCL Newsletter" class="medium button red" />
 </form></div></div>
		</div></div>
<div id="text-85" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Governance and Jurisdictional Unity Latest Comments</h4>
			<div class="textwidget">
    <h4 style="margin-top: 1em;"><a href="http://ocl.org/assembly-bishops-discusses-religious-liberty-reviews-committees-work-encourages-pan-orthodox-cooperation/" title="Assembly of Bishops Discusses Religious Liberty, Reviews Committees Work, Encourages Pan-Orthodox Cooperation was posted on October 5, 2016">Assembly of Bishops Discusses Religious Liberty, Reviews Committees Work, Encourages Pan-Orthodox Cooperation</a>&nbsp;(<a href="#" title="There are 3 comments to this posting">3</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/assembly-bishops-discusses-religious-liberty-reviews-committees-work-encourages-pan-orthodox-cooperation/#comment-100698" title="Assembly of Bishops Discusses Religious Liberty, Reviews Committees Work, Encourages Pan-Orthodox Cooperation, October 5, 2016">TED PERANTINIDES</a>: we(greeks) do not have a monopoly on orthodoxy.we lost the melkites...<br /><span class="grc-span">October 31, 2016 | 10:29 am</span></li>
<li class="grc-1"><a href="http://ocl.org/assembly-bishops-discusses-religious-liberty-reviews-committees-work-encourages-pan-orthodox-cooperation/#comment-100651" title="Assembly of Bishops Discusses Religious Liberty, Reviews Committees Work, Encourages Pan-Orthodox Cooperation, October 5, 2016">George Techsasis</a>: Since the OCA WAS NOT recognized by Istanbul and WAS NOT invited to Crete,...<br /><span class="grc-span">October 9, 2016 | 8:53 pm</span></li>
<li class="grc-1"><a href="http://ocl.org/assembly-bishops-discusses-religious-liberty-reviews-committees-work-encourages-pan-orthodox-cooperation/#comment-100643" title="Assembly of Bishops Discusses Religious Liberty, Reviews Committees Work, Encourages Pan-Orthodox Cooperation, October 5, 2016">Andrew</a>: Are these committees of the Assembly of Bishops even trying to work and serve the...<br /><span class="grc-span">October 6, 2016 | 3:51 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/discussion-holy-great-council-greek-orthodox-archdiocese-americas-2016-clergy-laity-congress/" title="Discussion about the Holy and Great Council at the Greek Orthodox Archdiocese of America&#8217;s 2016 Clergy Laity Congress was posted on August 26, 2016">Discussion about the Holy and Great Council at the Greek Orthodox Archdiocese of America&#8217;s 2016 Clergy Laity Congress</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/discussion-holy-great-council-greek-orthodox-archdiocese-americas-2016-clergy-laity-congress/#comment-100610" title="Discussion about the Holy and Great Council at the Greek Orthodox Archdiocese of America&#8217;s 2016 Clergy Laity Congress, August 26, 2016">Peter Poulapos</a>: The meeting Crete wasn&#8217;t &#8220;GREAT&#8221; and who knows how...<br /><span class="grc-span">September 5, 2016 | 12:58 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/statement-secretariat-holy-synod-antioch-balamand-27-june-2016/" title="Statement of the Secretariat of the Holy Synod of Antioch, Balamand, 27 June 2016 was posted on July 29, 2016">Statement of the Secretariat of the Holy Synod of Antioch, Balamand, 27 June 2016</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/statement-secretariat-holy-synod-antioch-balamand-27-june-2016/#comment-100479" title="Statement of the Secretariat of the Holy Synod of Antioch, Balamand, 27 June 2016, July 29, 2016">Peter Poulapos</a>: Nice!<br /><span class="grc-span">July 31, 2016 | 5:47 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/holy-great-council-discussion/" title="THE HOLY AND GREAT COUNCIL: Discussion and News was posted on July 26, 2016">THE HOLY AND GREAT COUNCIL: Discussion and News</a>&nbsp;(<a href="#" title="There are 11 comments to this posting">11</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100477" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: So why did Crete fail? Simple; it was EXCLUSIVE! They decided who would attend...<br /><span class="grc-span">July 28, 2016 | 8:05 pm</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100375" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: https://orthodoxethos.com/post /athonite-fathers-call-for-...<br /><span class="grc-span">July 18, 2016 | 8:09 am</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100343" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: You know, since Istanbul treated the OCA like a NON-ORTHODOX entity and...<br /><span class="grc-span">July 14, 2016 | 10:40 am</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100320" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: The &#8220;COUNCIL&#8221; was a nice &#8220;Tea Party&#8221; for 10...<br /><span class="grc-span">July 8, 2016 | 7:52 am</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100318" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: Peter: It is clear, everyone wants their OWN &#8211; so be it. So there are...<br /><span class="grc-span">July 6, 2016 | 10:43 am</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-discussion/#comment-100315" title="THE HOLY AND GREAT COUNCIL: Discussion and News, July 26, 2016">Peter Poulapos</a>: Michalopulos Blog / Crete and the Globalist Agenda Crete and the Globalist...<br /><span class="grc-span">July 6, 2016 | 8:27 am</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/answers-questions-holy-great-council-answered-fr-john-chryssavgis/" title="UPDATED: Answers to Questions About the Holy and Great Council, Answered by Fr. John Chryssavgis was posted on June 17, 2016">UPDATED: Answers to Questions About the Holy and Great Council, Answered by Fr. John Chryssavgis</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/answers-questions-holy-great-council-answered-fr-john-chryssavgis/#comment-100300" title="UPDATED: Answers to Questions About the Holy and Great Council, Answered by Fr. John Chryssavgis, June 17, 2016">Ron Muresan</a>: What a joke, Fr. Dr. John, to say that &#8220;new subjects cannot be added at this...<br /><span class="grc-span">July 1, 2016 | 1:34 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/holy-great-council-concludes-third-day/" title="Holy and Great Council concludes third day was posted on June 22, 2016">Holy and Great Council concludes third day</a>&nbsp;(<a href="#" title="There are 2 comments to this posting">2</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-concludes-third-day/#comment-100283" title="Holy and Great Council concludes third day, June 22, 2016">Phil Philopous</a>: This whole thing is a bad joke. No universal inclusiveness, no real iniquity,...<br /><span class="grc-span">June 22, 2016 | 9:35 pm</span></li>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-concludes-third-day/#comment-100282" title="Holy and Great Council concludes third day, June 22, 2016">Phil Philopous</a>: There is nothing holy nor great about it. It is a Greek meeting and nothing...<br /><span class="grc-span">June 22, 2016 | 7:54 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/holy-great-council-sessions-iii-iv-v-held/" title="Holy and Great Council Sessions III, IV and V held was posted on June 21, 2016">Holy and Great Council Sessions III, IV and V held</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/holy-great-council-sessions-iii-iv-v-held/#comment-100279" title="Holy and Great Council Sessions III, IV and V held, June 21, 2016">Christos Christomos</a>: Question What are the autocephalous Orthodox Churches in the world today?...<br /><span class="grc-span">June 21, 2016 | 5:20 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/orthodox-primates-celebrate-saturday-souls/" title="Orthodox Primates celebrate Saturday of the Souls was posted on June 18, 2016">Orthodox Primates celebrate Saturday of the Souls</a>&nbsp;(<a href="#" title="There are 2 comments to this posting">2</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/orthodox-primates-celebrate-saturday-souls/#comment-100274" title="Orthodox Primates celebrate Saturday of the Souls, June 18, 2016">Christos Christomos</a>: This meeting is a BAD JOKE! The Russians won&#8217;t be there; the...<br /><span class="grc-span">June 19, 2016 | 11:42 pm</span></li>
<li class="grc-1"><a href="http://ocl.org/orthodox-primates-celebrate-saturday-souls/#comment-100273" title="Orthodox Primates celebrate Saturday of the Souls, June 18, 2016">Christos Christomos</a>: Orthodoxy has a REAL problem! We have old, celibates parading around in...<br /><span class="grc-span">June 19, 2016 | 11:24 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/orthodox-church-leaders-around-world-arrive-crete-ready-realize-historical-mission/" title="Orthodox Church leaders from around the world arrive in Crete, ready to realize historical mission was posted on June 16, 2016">Orthodox Church leaders from around the world arrive in Crete, ready to realize historical mission</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/orthodox-church-leaders-around-world-arrive-crete-ready-realize-historical-mission/#comment-100270" title="Orthodox Church leaders from around the world arrive in Crete, ready to realize historical mission, June 16, 2016">Zahion</a>: Actually, in the picture, there are (starting from right) Archbishop Casian of Lower...<br /><span class="grc-span">June 17, 2016 | 4:59 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/message-holiness-patriarch-kirill-primates-representatives-local-orthodox-churches-assembled-crete/" title="MESSAGE OF HIS HOLINESS PATRIARCH KIRILL TO PRIMATES AND REPRESENTATIVES OF LOCAL ORTHODOX CHURCHES WHO HAVE ASSEMBLED IN CRETE was posted on June 17, 2016">MESSAGE OF HIS HOLINESS PATRIARCH KIRILL TO PRIMATES AND REPRESENTATIVES OF LOCAL ORTHODOX CHURCHES WHO HAVE ASSEMBLED IN CRETE</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/message-holiness-patriarch-kirill-primates-representatives-local-orthodox-churches-assembled-crete/#comment-100269" title="MESSAGE OF HIS HOLINESS PATRIARCH KIRILL TO PRIMATES AND REPRESENTATIVES OF LOCAL ORTHODOX CHURCHES WHO HAVE ASSEMBLED IN CRETE, June 17, 2016">George Matsoukas</a>: I think that the Ecumenical Patriarch has done everything possible to...<br /><span class="grc-span">June 17, 2016 | 4:16 pm</span></li>
</ul></li>
<h4 style="margin-top: 1em;"><a href="http://ocl.org/unity-cannot-imposed-churches-russian-orthodox-church-spokesman-rt/" title="‘Unity cannot be imposed on churches’ – Russian Orthodox Church spokesman to RT was posted on June 14, 2016">‘Unity cannot be imposed on churches’ – Russian Orthodox Church spokesman to RT</a>&nbsp;(<a href="#" title="There are 1 comments to this posting">1</a>)</h4><ul>
<li class="grc-1"><a href="http://ocl.org/unity-cannot-imposed-churches-russian-orthodox-church-spokesman-rt/#comment-100266" title="‘Unity cannot be imposed on churches’ – Russian Orthodox Church spokesman to RT, June 14, 2016">George Matsoukas</a>: Unity is something the Russian Church does not understand. It established...<br /><span class="grc-span">June 15, 2016 | 3:15 pm</span></li>
</ul></li>
 

</div>
		</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="margin: 2.5em 0 -.3em 0; text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);">St. Symeon the New Theologian and St. Photini are the Patron Saints of OCL</div>
<div style="text-align: center;"><img style="border:0!important;" src="http://ocl.org/wp-content/uploads/2012/09/footer-9.png" usemap="#footer-map"/></h3>

<div style="display: none;border:0!important;">
<map id="footer-map" name="footer-map"><area shape="circle" alt="St. Symeon the New Theologian -- Patron Saint of OCL. Learn more" title="St. Symeon the New Theologian -- Patron Saint of OCL. Click to learn more" coords="247,97,74" href="http://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="" /><area shape="circle" alt="St. Photini -- Patron Saint of OCL. Learn more" title="St. Photini -- Patron Saint of OCL. Click to learn more" coords="716,101,84" href="http://ocl.org/st-photini-patron-saint-of-ocl/" target="" /></map></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><p><strong>Orthodox Christian Laity</strong> · PO Box 6954 · West Palm Beach, FL · 33405 · 877-585-0245</p>
<p><em>Sponsored by Ann Souvall in memory of husband George</em></p>
<p>&#x000A9;&nbsp;2016  Orthodox Christian Laity OCL · Designed by <a href="http://www.logoswebservices.com/">LOGOS Web Services</a> · <a rel="nofollow" href="http://ocl.org/wp-login.php">Log in</a> </p></div></div></div><script type='text/javascript' src='http://ocl.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/ocl.org\/the-project-for-orthodox-renewal\/":[0,0,""]},"siteURL":"http:\/\/ocl.org","siteURLq":"http:\/\/ocl.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"To Top","version":"0","min":"300","speed":"800","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<div id="mistape_dialog" data-mode="confirm" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content without-comment"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Spelling error report</h2>
							 <div class="mistape_dialog_block">
								<h3>The following text will be sent to our editors:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="15636" role="button">Send</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div></body></html>
