
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>A First Nation Chief’s “Secret Path” to Orthodoxy - OCL</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="http://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A First Nation Chief’s “Secret Path” to Orthodoxy - OCL" />
<meta property="og:description" content="Source: Orthodox Toronto The path of an Indian – a chief of the Mohawk tribe – led him to the bosom of the Orthodox Church. A modern &#8211; day story of orthodox “lunacy” in the Indian reservations of Canada. Saturday night. Very few lights were on. In the Russian Cathedral of Saints Peter and Paul,Read More" />
<meta property="og:url" content="http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/" />
<meta property="og:site_name" content="OCL" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="chief" />
<meta property="article:tag" content="First Nation" />
<meta property="article:tag" content="Orthodox Christian" />
<meta property="article:section" content="Orthodox News" />
<meta property="article:published_time" content="2017-11-16T07:52:26-05:00" />
<meta property="article:modified_time" content="2017-11-17T08:17:52-05:00" />
<meta property="og:updated_time" content="2017-11-17T08:17:52-05:00" />
<meta property="og:image" content="http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE_wide.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="808" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ocl.org\/","name":"OCL","alternateName":"Orthodox Christian Laity","potentialAction":{"@type":"SearchAction","target":"http:\/\/ocl.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/ocl.org\/first-nation-chiefs-secret-path-orthodoxy\/","sameAs":[],"@id":"#organization","name":"Orthodox Christian Laity","logo":"http:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5-e1508731926635.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Feed" href="http://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Comments Feed" href="http://ocl.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; A First Nation Chief’s “Secret Path” to Orthodoxy Comments Feed" href="http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
		<link rel='stylesheet' id='ai1ec_style-css'  href='//ocl.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://ocl.org/wp-content/uploads/formidable/css/formidablepro.css?ver=11131638' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ocl.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mistape-front-css'  href='http://ocl.org/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ocl.org/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://ocl.org/wp-content/plugins/comment-form-quicktags/style.css?ver=20120919' type='text/css' media='all' />
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.60'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.60'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.60'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=20120919'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ocl.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://ocl.org/?p=17409' />
<link rel="alternate" type="application/json+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F&#038;format=xml" />
<script type="text/javascript" src="http://ocl.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://ocl.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"4B5D71",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"B7C6CA",rightbghover:"C2565C",righticon:"ffffff",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">document.documentElement.className += " js";</script>


<!-- This site is optimized with the Schema plugin v1.6.9.7 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ocl.org\/first-nation-chiefs-secret-path-orthodoxy\/"},"url":"http:\/\/ocl.org\/first-nation-chiefs-secret-path-orthodoxy\/","headline":"A First Nation Chief’s “Secret Path” to Orthodoxy","datePublished":"2017-11-16T07:52:26+00:00","dateModified":"2017-11-17T08:17:52+00:00","publisher":{"@type":"Organization","@id":"http:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"http:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/ocl.org\/wp-content\/uploads\/2017\/11\/INDIAN-VILLAGE_wide.jpg","width":1078,"height":808},"articleSection":"Orthodox News","keywords":"Canada, chief, First Nation, Orthodox Christian","description":"Source: Orthodox Toronto The path of an Indian – a chief of the Mohawk tribe – led him to the bosom of the Orthodox Church. A modern - day story of orthodox “lunacy” in the Indian reservations of Canada. Saturday night. Very few lights were on. In the Russian","author":{"@type":"Person","name":"Webmaster","url":"http:\/\/ocl.org\/author\/webmaster\/"},"video":[],"audio":[],"commentCount":"0"}</script>

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:17px 16px;border:1px solid #C2565C;background:#C2565C;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:13px;-moz-border-radius:13px;-icab-border-radius:13px;-khtml-border-radius:13px;border-radius:13px}#dynamic-to-top:hover{background:#556693;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#C2565C;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( https://ocl.org/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style>

<!-- This site is optimized with the Schema plugin v1.6.9.7 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/",
                "name": "A First Nation Chief\u2019s \u201cSecret Path\u201d to Orthodoxy",
                "image": "http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE_wide.jpg"
            }
        }
    ]
}</script>

<meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5978856-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style>	
<!--[if lt IE 9]>
<script src="http://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-17409 single-format-standard page-builder right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left">
<div class="mtphr-dnt-wrapper mtphr-dnt-clearfix">
<div class="mtphr-dnt-tick-container">
<div class="mtphr-dnt-tick-contents">
<div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div>
</div>
</div>
</div>
</div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://ocl.org/" title="OCL" rel="home" class">
		
														
								
				<img src="http://staging.ocl.org/wp-content/uploads/2012/07/oclheader31.png" class="logo-image" alt="OCL"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/OrthodoxChristianLaity/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/OChristianL" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="http://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="http://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="http://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="http://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="http://ocl.org/ocl-publications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="http://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/">Project for Orthodox Renewal</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="http://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-15677"><a href="http://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="http://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15679"><a href="http://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="http://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="http://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="http://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="http://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="http://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="http://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="http://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ocl.org/category/orthodox-news/"><span itemprop="title">Orthodox News</span></a></span><span class="delim">&raquo;</span><span class="current">A First Nation Chief’s “Secret Path” to Orthodoxy</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-17409" class="post-17409 post type-post status-publish format-standard has-post-thumbnail category-orthodox-news category-orthodox-news-top-stories tag-canada tag-chief tag-first-nation tag-orthodox-christian title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			A First Nation Chief’s “Secret Path” to Orthodoxy			</h1>
			
			<a href="http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-11-16T07:52:26-05:00" title="2017-11-16" itemprop="datePublished">November 16, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ocl.org/category/orthodox-news/" rel="category tag">Orthodox News</a>, <a href="http://ocl.org/category/orthodox-news/orthodox-news-top-stories/" rel="category tag">Orthodox News Top Stories</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p><a href="http://ocl.org/wp-content/uploads/2017/11/St.-Peter-Paul-Church.jpg"><img class="alignleft size-full wp-image-17410" src="http://ocl.org/wp-content/uploads/2017/11/St.-Peter-Paul-Church.jpg" alt="" width="264" height="195" /></a>Source: <a href="http://www.orthodoxtoronto.ca/secretpath.html">Orthodox Toronto</a></p>
<p>The path of an Indian – a chief of the Mohawk tribe – led him to the bosom of the Orthodox Church.</p>
<p>A modern &#8211; day story of orthodox “lunacy” in the Indian reservations of Canada.</p>
<p>Saturday night. Very few lights were on. In the Russian Cathedral of Saints Peter and Paul, Vespers have just started. The shadowy silhouettes of the few faithful who were attending the service became more defined, as the candles were lit, one by one, in the candle stand. The iconostasis of the altar was very imposing; it was something that was carved by experienced craftsmen at the beginning of the century&#8230;.</p>
<p>It was my second time at Vespers, years ago… The words of the prayer “mirthful light” in Slavonic gave one a sense of inner peace and relaxation. Everything seemed to be in prayer at that moment; for the day that passed and the day that was to come. After the madness of the day, this refuge of thankfulness actually calmed the wild beasts of the mind….</p>
<p>In the dim, half-light I could discern a few of the profiles there: an old Russian lady with her grandchild, a tall, skinny, middle-aged man, a young girl around fifteen, a young family with their two children… and suddenly, my attention was caught by a figure near the large window. Directly below it, I made out a silhouette that was completely different to all the others. It was a fifty-year old Indian with vivid, characteristic features, and his long hair tied back in a ponytail that reached his waist. My gaze stopped upon him… What a strange figure in here… I imagined he was just a visitor.</p>
<p>At the end of the service, I couldn’t fight the urge. I approached him, eager to meet him.</p>
<p>&#8211; Yannis, I said to him in English. Welcome..</p>
<p>&#8211; Vladimir, he replied.</p>
<p>&#8211; I’m Greek. And you? I asked him.</p>
<p>&#8211; So am I, he replied.</p>
<p>I was stunned…. That was the last thing I expected to hear!</p>
<p>&#8211; Do you speak Greek? I asked.</p>
<p>He paused to think for a moment, then quoted in Greek:</p>
<p>&#8211; «In the beginning was the Logos and the Logos was with God, and God was the Logos».</p>
<p>Just as he finished saying this phrase, he burst into laughter. I was lost for words…</p>
<p>&#8211; I am Indian, he said sharply. But somehow, I also feel Russian and Greek and Serbian and Romanian, because…. I’m Orthodox…..</p>
<p>A glimmer appeared in his eye, as it did in my heart…</p>
<p>This was how Vladimir and I met. His real name was Frank Natawe, before becoming orthodox and being baptized as Vladimir. I so craved to hear his life story – both out of curiosity as well as genuine interest..</p>
<p>Much later, we became friends. We shared many conversations and walks together, especially in his Indian village. He showed me paths and manners totally unknown to us white folks. And always simply and unpretentiously. With no trace of arrogance. When I was with him, I always had a strong sensation of tuition, and whenever I admitted this to him, he always said that all beautiful things are mutual….</p>
<p>That first period has become unforgettable, when I was swept away by my youthful enthusiasm and kept asking him difficult questions. He would always calmly reply:</p>
<p>&#8211; I don’t know – will you tell me?</p>
<p>Once, when I was fed up with hearing “I don’t know”, I begged him to tell me something, so, he showed some pity and said:</p>
<p>&#8211; Well, if you insist, I will tell you, after I ask my friend first.</p>
<p>He sprang up and then lay down on the ground, placing his ear to the earth.</p>
<p>&#8211; What are you doing? I asked.</p>
<p>&#8211; I am asking the earth, he said, and before I could recover from my surprise, he added somewhat hesitantly:</p>
<p>&#8211; Like Aliosha Karamazov.</p>
<p>I never again insisted on replies. I guess that with him, I was just living the surprise of a sudden lightning bolt that gives birth to gentle rain that nourishes the earth…</p>
<p>It has been some time now, that Vladimir has left us. His passing away – along with his will and testament – overwhelmed me. Now that the feeling of his presence – instead of fading into oblivion – appears before me every now and then, I thought I should record on paper all of his incidents, images, memories, words and expressions, in order to sketch a portrait of his presence amongst us… hopefully so that my ear will also perceive… the tumultuous silence of the mother earth of Vladimir – Karamazov to me…</p>
<p><a href="http://ocl.org/wp-content/uploads/2017/11/old-indian-house.png"><img class="alignleft size-full wp-image-17411" src="http://ocl.org/wp-content/uploads/2017/11/old-indian-house.png" alt="" width="264" height="183" /></a>He was born in the Indian reservation of Caughnawaga, just outside Montreal, where he lived all his life, to the day he died. His village numbers 5.000 Indians today. It was built by the government, next to the river, and houses the greater part of the Indians of that area. The Indians, as the only true indigenous people of America, along with the Eskimos, enjoy special privileges and treatment, due to the fact that they had ceded vast areas of their “mother earth” -as they call it- to their white brothers.</p>
<p>These privileges – such as not needing a passport yet enjoying state welfare – are sometimes interpreted as an intentional attempt by whites to keep the Indians uneducated – something that is observed extensively. The percentage of alcoholism is very high. The struggle for survival –as a group- is their daily concern, along with the preservation of their traditions, which they are very proud of. They are governed in a unique way, which however may have much to teach “civilized” politics and social structures.</p>
<p>The supreme authority is the Confederation of all the Indian tribes. There is a respect towards all of the Indian tribes. There is a respect towards the chiefs and the elders, and the elderly women of each tribe, from generation to generation. Their love and respect for each other is the foundation of the Confederation.</p>
<p>In the village Caughnawaga there are basically three Indian tribes. The majority however are Mohawk. The village has existed since about 1600 and comprises the main center of the Mohawk tribe. The last generations are mostly involved with steel construction and building.</p>
<p>«Our village», Vladimir told me, «along with other Indian reservations was turned basically into a Roman Catholic protectorate in the 18th century. The Catholic missionaries had actually tried in every way to forcefully convert our entire community. Not with love, but with a noose around the neck. They trampled on centuries-old traditions and they used other ones as springboards for their own designs. Myself, to the age of 32, had kept to the trodden path. As my mother used to say – who was an elderly tribal leader of our tribe – “By day a roman catholic for the eyes of the world and by night an Indian, for the eyes of the soul.” But at that age of 32, I couldn’t tolerate that kind of restriction, that noose that I was wearing, so I revolted in my own way… I researched our roots, I learnt all of our native tongues, I studied at white men’s universities – which, for an Indian of my generation, was a very unusual thing. For years, they had me as a traveling lecturer of comparative linguistics. Quite often, I would dishonestly play the clown at their academic games, since to them I was a rare, exotic species of bird, with a different kind of plumage. I used to compare our words with their French or English equivalents; our habits with theirs. There were times that I felt as though they were observing me like archaeologists observe fossils. To me however, those meetings alone – those cultural meetings – regardless of the response, contained joy and grief together. My revolution was still thundering, because it was muted, like the tread of a rabbit… My mother – the pillar of our community – was to me a source of wisdom and immense pain. She was my…. Indian Zosimas….”</p>
<p>(He took a deep breath and continued …..)</p>
<p>«My path to the Orthodox Church was a “secret path”, as we say in our tongue. There came a time, that I became caught in her net, and ever since then, I have been treading very discreetly, carrying a very heavy crucifix. It happened to me through linguistics. It was always the subject that impressed me most. By taking linguistics courses, I became impressed when I happened to read the lives of saints Cyril and Methodius, who are known as the Apostles of the Slavs. I was especially intrigued by the Cyrillic alphabet and the pursuant Slavonic tongue. I asked my professor if there was any chance I could listen to Slavonc being spoken. He suggested that I should visit one of the Russian churches. I rang one of them, but I heard only the answering machine. I rang the next day, and a friendly voice informed me that Vespers were held at 7in the evening, and that Sunday Service was held at 10 in the morning. I asked if I could attend. He replied of course I could. I told him I wasn’t Russian, or Orthodox. He responded that the Orthodox Liturgy was not only for the Russians or only for the Orthodox, but for all people. So, I mustered some courage and went on a Saturday evening to listen to spoken Slavonic and to meet the priest, who had spoken so pleasantly. He was a priest-monk from Mavrovouni of Serbia. His name was father Anthony… He too has passed away now…. Well, anyway, the first Saturday that I attended Orthodox Vespers in the cathedral of saints Peter and Paul, I experienced something unprecedented. Looking at the icons, listening to the melodies, observing the penance bows and the prostrations, the fragrance of the incense wafting in the atmosphere, were all reminiscent of my having discovered the “secret path”…”</p>
<p>«You won’t believe it, but, every now and then, I can discern parallels between the Indian traditions and Orthodox tradition. Somewhere inside me, this discovery fulfilled my Indian ethos and supplemented it. At first, I felt I was floating among the clouds. During my first liturgy, I asked if I could stay on, after the benedictions for the catechumens… They said: you may. So I sat down, like an Indian dog! Ever since then, I began to go more frequently. At first, on Sundays only, then on Saturdays, and later on, during weekdays, whenever there were important feasts. It wasn’t much later, that I noticed confession was taking place in the evening, after Vespers. It was the period of Lent. At the end, they all asked for forgiveness from the priest. He placed his stole over their head and blessed them with the sign of the cross. I stood in line, but they said:</p>
<p>-You can’t, you’re not Orthodox. This is a holy Sacrament.</p>
<p>&#8211; But our entire life is a sacrament, I said.</p>
<p>I pondered again, and asked them:</p>
<p>&#8211; So, how can I become Orthodox?</p>
<p>&#8211; Talk it over with the priest, they suggested.</p>
<p>Not much time had passed by, when I decided I wanted to become Orthodox. On the day that it was to take place, there was a snowstorm that didn’t allow me to leave the village. It was postponed, for the feast of the Induction of the Theotokos. And that’s how it finally happened…. I was given the name Vladimir.</p>
<p>Much later, when reminiscing over my induction into the Orthodox Church, I drew out of my memories the imposing figure of a Serb priest, who had visited our village when I was young. His appearance and his manner had left a deep impression inside me. I remember my mother having commented that:</p>
<p>&#8211; Now there’s someone who isn’t making propaganda with his truth…”.</p>
<p>Quite some time had passed, when I decided to visit him again. This time, I went with two of my friends and a little car, equipped with tape recorders and microphones, and we departed one sunny morning for his village, Caughnawaga. He had suggested that we meet at the Indians’ radio station since he had been the radio commentator for several years, and had promised us walks and conversations in their territory.</p>
<p>We did find him at the radio station in the village, with headphones over his ears, reading the morning prayer in each and every Indian tongue. Then in French and English. Naturally his audience did not…detect him making the orthodox sign of http://news.in.gr/culture/article/?aid=1231064970the cross.</p>
<p>We waited respectfully until he had finished…. He removed the headphones and approached us… He was more talkative than usual, and somewhat cheerier.</p>
<p>&#8211; What would you like me to tell you? He asked warm-heartedly. And what could you ever want to learn from me?</p>
<p><a href="http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE.jpg"><img class="alignleft size-medium wp-image-17412" src="http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE-300x225.jpg" alt="" width="300" height="225" srcset="http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE-300x225.jpg 300w, http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE.jpg 1024w, http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE-300x225@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>&#8211; Tell us whatever you want, Gregory replied. Say, for instance, something about your people, your celebrations, your mission….</p>
<p>&#8211; You’re going too fast, he interrupted. One thing at a time.</p>
<p>&#8211; Well, my people…</p>
<p>It took him some time to formulate his reply. He was seated in an armchair, but found it was not comfortable for him… he abandoned it and sat down on the porch with us… he preferred to be on the same level with us…</p>
<p>«My people are simple, just like their food. The chief of the tribe is a man, but he is elected by the council of woman-elders of the tribe. All of our group rituals take place in the “long house”. This has two doors. The men enter through the eastern door and the women from the western one. It is a simple edifice, just like most of our rituals are. In our marriages, an integral part of the ritual is the blessing of the elders. During our funerals, for both men and women, when they are carried into the long house they enter through their separate doors, but the head of the deceased always faces the east. After nine days, we prepare the funeral meal, but without salt…”</p>
<p>He suddenly jumped up, because the record he had selected to be played over the radio had stuck. He put on another record, made an announcement, and came back to us…</p>
<p>«What were we talking about? Ah, yes! The rituals. I will show you the long house, before it gets too dark… Now, about our celebrations. The entire year is a celebration (he burst out laughing). We have the mid-winter festival (four days long); we have the snow festival, the first bloom festival, the first crop – which is the berry; the festival of plenteous harvest (thanksgiving), the threshing festival (4 days), the festival of surplus, of rain and of sowing, and the cycle starts all over again.. Something like an ecclesiastic calendar of our holy earth…”</p>
<p>He took another deep breath and continued:</p>
<p>«We don’t say much, nor do we eat much; We don’t get angry often, we love what was given to us and we continuously give thanks for the bounteous gifts…»</p>
<p>&#8211; Do you happen to have any tobacco? He asked me.</p>
<p>&#8211; No, I said.</p>
<p>&#8211; You know, we chew our tobacco – in other words, we eat it. We don’t smoke it. When you smoke it, it turns into air, whereas if you eat it, it becomes one with you, and you bless the earth that gave it to you… Now, what else did you ask me? Ah, yes! About my mission…..</p>
<p>«What can I say? My people got tired of the missionaries. They have been coming here for years, mostly to take rather than to give.. They never showed any interest in what we have. They just brought on the steamroller, they flattened everything, and then they embarked on their…. evangelical sowing.</p>
<p>But that Serb was different. He actually gave something, with his presence…he took nothing from us, except a piece of our heart. That was what I loved, when I later read about saint Herman of Alaska and the Orthodox missionaries amongst the Eskimos… it is impossible for the mind not to make comparisons…as hard as it may try…</p>
<p>I still remember that Jesuit, who told me to my face that he was instructed to teach spirituality. When he left our home, my mother shook her head in disapproval, saying: “we, my child are a spiritual people, while he, even if his Christ came to him, he would sit him down to preach at Him…”.</p>
<p>&#8211; Are there any other orthodox amongst the Indians? Gregory asked again.</p>
<p>&#8211; I have met an Orthodox Eskimo in Plattsburg and one more – a very tall Mis Mac. There may be others, who I’m not aware of. But in the Indian hospital we do have a couple of Serb doctors, the Moscovitches. Real gems of people; they have a special love for our world, and they offer all their assistance.”</p>
<p>Lesley looked him directly in the eyes.</p>
<p>&#8211; Tell us if you want about that story with the Indian masks*. It was in all the newspapers and they all mentioned your name. What happened exactly?</p>
<p>Vladimir sat down, cross-legged, and after taking a few minutes to think, replied:</p>
<p><a href="http://ocl.org/wp-content/uploads/2017/11/photo_qc_autochtone.jpg"><img class="alignleft size-medium wp-image-17413" src="http://ocl.org/wp-content/uploads/2017/11/photo_qc_autochtone-212x300.jpg" alt="" width="212" height="300" srcset="http://ocl.org/wp-content/uploads/2017/11/photo_qc_autochtone-212x300.jpg 212w, http://ocl.org/wp-content/uploads/2017/11/photo_qc_autochtone.jpg 253w" sizes="(max-width: 212px) 100vw, 212px" /></a>«To us, those masks are sacred. We always keep them in the dark, and we protect them with silk material. They represent the…holy personage that we are in search of. We find it in silence, in darkness, where we also find the light of our soul. Our soul is never displayed in exhibitions, or in artificial lighting… Those who organized the exhibition have lost every sense of what is sacred, and that is why they strive to “gently” remove it from our souls also…. We love the earth, because it knows how to keep silent and be fruitful. We have learnt to humbly love it and to honor it.. It is something like Orthodoxy’s Holy Mother….since you like parallels. But, I have said too much… Let’s get up now, and I will show you my village…”</p>
<p>We got into the little car, and I sat in the driver’s seat. Vladimir was the co-driver. He began to show us all the landmarks:</p>
<p>«Here in the center of the village you can see the catholic church. It is dedicated to saint Kateri Tekekwitha, an Indian woman whom the priest proclaimed a saint. We keep her bones in this church, which perform miracles. This is a pilgrimage for the laity. Her life is as beautiful as a fairytale… To me, she was a fool in Christ… She was a grace-filled fool.. She would roll over in the snow, to purify her heart… My fellow villagers, who became Catholics, are not particularly fond of catholic propaganda, but they do show reverence to their saint; it was their pressure on the Vatican that brought on her beatification… Next to the church, there is a small museum. In there, you will find a map of the confederation, that describes in detail all of the Indian tribes, the symbols, the numbers, the places they originated from, their historical course, their languages…. Everything has become a part of the….. museum… Now turn right, here…. This is our Cultural Center. Above it, is the radio station where we met…. That is where I broadcast from… Now, during the Triodion, and afterwards, during Lent, I play a lot of western spiritual music and little by little, I include some Orthodox innuendos, but only just enough as to not be provocative. Indian spiritual music is not permitted over the radio. It is only for the “long house”. The cultural center is financially supported by the white government. The powers outside, of the “civilized” world, want to help us, but only on paper; in actual fact, they want to drown us, to humiliate us, to exhaust us – not so much us, as our souls and whatever we carry. They want to turn us into masks for museums, clowns at parties, research for archaeologists… They haven’t taken a whiff of, nor do they suspect what kind of….tobacco we prefer.”</p>
<p>He burst into laughter. I nearly lost control of the steering wheel…I continued to drive on, following his instructions – left- right – straight ahead etc….Until, at a bend in the road, we saw a modern but very unusually shaped structure..</p>
<p>«This is our school, Grade School and High School. It has a good program, I like it. It is truly Indian. Apart from the classic subjects of “white” education, we have many other lessons that are most probably unfamiliar to the whites. We don’t call them “customs” or “culture”, but “Indian ways”, “Indian paths” (the sounds of the earth), Indian dances, Indian songs and cries (like an ancient drama), Indian law, and other things. The grounds surrounding the school are sacred. We also have a “dark room”, but not for photographs… it is for the making of the….mask inside us”</p>
<p>&#8211; Now go straight ahead, eastward. Continue, until you find the highway. Two-three kilometers from there…</p>
<p>«This here is our Hospital. It is a new building and is a new idea for us. A beneficial one, I hope. It was built in 1985. Before that, we had our own medicine men, or we resorted to the white man’s hospitals. But.. they were difficult.. Most of their staff was unaccustomed to our way; it was difficult for them to look after our old folk. They have to be in our shoes, in order to understand… Many try. Besides, you can tell apart those who truly love and who can be discerned from the usual professionals….”</p>
<p>Vladimir Natawe was the chief of his tribe; he was their spiritual leader. It was he who recited at their funerals and their weddings – he was something like a priest for them. In the evening, he would sit cross-legged in the “long house”, listening to his people’s problems and solving them with the advice he offered. He had a judge’s role, which was one of their most powerful traditions. He was a poet and a translator, and also a philosopher. He knew their problems better than anyone else; he also knew the strict laws that governed their tribes. Those who denied their ancestral principles and became Christians were allowed to remain in the village, but were not given any office. They would have to leave the council of the wise, the elders; they would “lose their destiny” as they described it … in their own special kind of way, they would be disowned. All of this may not be of much significance for an ordinary Indian, but for a chief&#8230;.</p>
<p>«To us, those masks are sacred. We always keep them in the dark, and we protect them with silk material. They represent the…holy personage that we are in search of. We find it in silence, in darkness, where we also find the light of our soul. Our soul is never displayed in exhibitions, or in artificial lighting… Those who organized the exhibition have lost every sense of what is sacred, and that is why they strive to “gently” remove it from our souls also…. We love the earth, because it knows how to keep silent and be fruitful. We have learnt to humbly love it and to honor it.. It is something like Orthodoxy’s Holy Mother….since you like parallels. But, I have said too much… Let’s get up now, and I will show you my village…”</p>
<p>We got into the little car, and I sat in the driver’s seat. Vladimir was the co-driver. He began to show us all the landmarks:</p>
<p>«Here in the center of the village you can see the catholic church. It is dedicated to saint Kateri Tekekwitha, an Indian woman whom the priest proclaimed a saint. We keep her bones in this church, which perform miracles. This is a pilgrimage for the laity. Her life is as beautiful as a fairytale… To me, she was a fool in Christ… She was a grace-filled fool.. She would roll over in the snow, to purify her heart… My fellow villagers, who became Catholics, are not particularly fond of catholic propaganda, but they do show reverence to their saint; it was their pressure on the Vatican that brought on her beatification… Next to the church, there is a small museum. In there, you will find a map of the confederation, that describes in detail all of the Indian tribes, the symbols, the numbers, the places they originated from, their historical course, their languages…. Everything has become a part of the….. museum… Now turn right, here…. This is our Cultural Center. Above it, is the radio station where we met…. That is where I broadcast from… Now, during the Triodion, and afterwards, during Lent, I play a lot of western spiritual music and little by little, I include some Orthodox innuendos, but only just enough as to not be provocative. Indian spiritual music is not permitted over the radio. It is only for the “long house”. The cultural center is financially supported by the white government. The powers outside, of the “civilized” world, want to help us, but only on paper; in actual fact, they want to drown us, to humiliate us, to exhaust us – not so much us, as our souls and whatever we carry. They want to turn us into masks for museums, clowns at parties, research for archaeologists… They haven’t taken a whiff of, nor do they suspect what kind of….tobacco we prefer.”</p>
<p>He burst into laughter. I nearly lost control of the steering wheel…I continued to drive on, following his instructions – left- right – straight ahead etc….Until, at a bend in the road, we saw a modern but very unusually shaped structure..</p>
<p>«This is our school, Grade School and High School. It has a good program, I like it. It is truly Indian. Apart from the classic subjects of “white” education, we have many other lessons that are most probably unfamiliar to the whites. We don’t call them “customs” or “culture”, but “Indian ways”, “Indian paths” (the sounds of the earth), Indian dances, Indian songs and cries (like an ancient drama), Indian law, and other things. The grounds surrounding the school are sacred. We also have a “dark room”, but not for photographs… it is for the making of the….mask inside us”</p>
<p>&#8211; Now go straight ahead, eastward. Continue, until you find the highway. Two-three kilometers from there…</p>
<p>«This here is our Hospital. It is a new building and is a new idea for us. A beneficial one, I hope. It was built in 1985. Before that, we had our own medicine men, or we resorted to the white man’s hospitals. But.. they were difficult.. Most of their staff was unaccustomed to our way; it was difficult for them to look after our old folk. They have to be in our shoes, in order to understand… Many try. Besides, you can tell apart those who truly love and who can be discerned from the usual professionals….”</p>
<p>Vladimir Natawe was the chief of his tribe; he was their spiritual leader. It was he who recited at their funerals and their weddings – he was something like a priest for them. In the evening, he would sit cross-legged in the “long house”, listening to his people’s problems and solving them with the advice he offered. He had a judge’s role, which was one of their most powerful traditions. He was a poet and a translator, and also a philosopher. He knew their problems better than anyone else; he also knew the strict laws that governed their tribes. Those who denied their ancestral principles and became Christians were allowed to remain in the village, but were not given any office. They would have to leave the council of the wise, the elders; they would “lose their destiny” as they described it … in their own special kind of way, they would be disowned. All of this may not be of much significance for an ordinary Indian, but for a chief….</p>
<p><a href="http://ocl.org/wp-content/uploads/2017/11/indians_1.jpg"><img class="alignleft size-medium wp-image-17414" src="http://ocl.org/wp-content/uploads/2017/11/indians_1-236x300.jpg" alt="" width="236" height="300" srcset="http://ocl.org/wp-content/uploads/2017/11/indians_1-236x300.jpg 236w, http://ocl.org/wp-content/uploads/2017/11/indians_1.jpg 315w" sizes="(max-width: 236px) 100vw, 236px" /></a>No one in the village ever found out –until the day he died- that their chief was an Orthodox Christian. And Vladimir –who was Frank to them- lived and worked with them, for them, with the ever-present fear that they might find out. He had to be perpetually moderate, careful, flexible, otherwise his image would have been smashed inside them. He was in charge of the radio station for years, and he also worked at their cultural Center. He was considered an authority on subjects of tradition, and was unimaginably touched, whenever he found “parallels” –as he called them- in Orthodox tradition. He shared many of his experiences with us, because he couldn’t share them with his own people. What a heavy crucifix to bear….</p>
<p>Whenever I would see him coming out of the inner sanctum of the little orthodox church of the Sign of the Theotokos –which held services in English and French- dressed as an altar-boy and holding the candle in front of priests and bishops, I couldn’t help wondering what kind of heart that old Indian wolf had inside him, who persistently said “God knows”. And he would forever be prostrating himself on the ground, so that God would give him enlightenment to govern his people through tempests and ordeals, and to give him the strength to hold up the heavy load that was given to him, right to the end.</p>
<p>The years passed. Every friend that visited us in Montreal had to make the imperative trip to the Indian village and to meet Vladimir. And many of them told me that they had recorded their own experiences there.</p>
<p>One morning, I received a phone call in Montreal, telling me that Vladimir had passed away in his village. The question that arose in my mind was: who was going to bury him, what was to become of him? He had however left a specific, written instruction for all the rituals to be done in the Indian tradition in the “long house” and for an Orthodox priest to read benedictions over him. Naturally, the Indians had no idea what he meant by “an Orthodox priest”, but he had left a few telephone numbers too.</p>
<p>They did actually phone, and an Orthodox priest went and recited the funeral service before they carried Vladimir into the long house.</p>
<p>Unfortunately I didn’t have the opportunity to attend the ritual in the long house, but a mutual friend who attended the funeral conveyed the details to me.</p>
<p>Two days after the funeral, that same friend, Michael, brought me the news, together with a package. He told me that he had attended the entire ritual. It was truly impressive. When they go to the long house, the Indians put on the outfits that befit their rank in the village. The ritual –which was of course in their own languages- had a particular form, much like the old, Byzantine type. At the end, the tribal chief’s testament was read out aloud, before all the tribe. In his will and testament, he mentioned where he left each of his belongings. Vladimir was 75 years old at the most. He had children, grandchildren and great-grandchildren. He left something to every single member of his family. At one point, the Indian who was reading the will found some difficulty in reading a name – a non-Indian name- and, after grimacing a bit, he put on his glasses and pronounced the name, in a distorted kind of way: “Ya-nis Ha-ji-ni-ko-la-ou”. My friend Michael raised his hand and they gave him the package, which he in turn gave to me.</p>
<p>When I opened the package, I saw what was inside: it was a book, “The Divine Liturgy”, in Greek and in English, which I had given to him many years ago. Inside, on the first page, it said: “To Yanni”, and below that, in Greek: “Until we meet again – Vladimir Natawe”. I took this to be a very kind gesture on his behalf; he had in fact inserted those words before his final departure; perhaps because he had sensed that his death was near. He had written the words “Until we meet again” in Greek. Of course, the surprise did not end there; there was more to come. When I leafed through the book, I was astounded, my mouth gaping… He had translated the entire text of the liturgy into the Mohawk tongue, above the lines of the English text! Of course I can’t read Mohawk, but I am holding on to the book as a memento – this orthodox liturgy by Vladimir in Indian – the entire Liturgy of Saint John the Chrysostom… If God bestows me the honor, I may publish it one day…</p>
<p>Contemporary stories like this one may sound like a fairytale, because our life seems equally fleeting. And yet, these stories are filled with a never-setting light; they are modern-day testimonies of that blessed “lunacy” – that yeast, which leavens all of the dough, from the tiny church atop an Aegean islet, to the distant Indian reservations of Canada.</p>
<p>Until we meet again, Vladimir….Karamazov….</p>
<p>[Reproduced from the magazine “Synaxis” and the article by John (Yanni) Hadjinikolaou, titled “The passing of an Indian”]</p>
<p>________________</p>
<p>* For the reader’s information, I will briefly report the events. The Canadian government decided to open a new museum in Western Canada, in the city of Calgary, where it would put on display amongst other exhibits a number of Indian masks, which it had borrowed in an ‘unorthodox’ manner from a long house, as folklore artifacts… This provoked the indignation of the Indians, who assigned Vladimir to look into the matter, to visit the exhibition at the expense of the government and to give his opinion to his people as well as to the government….</p>
<p>Transcript: Thomas Dritsas.</p>
<p>Translation by K. N.</p>
<div class="mistape_caption"><span class="mistape-link-wrap"><span class="mistape-link mistape-logo"><svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewBox="0 0 64 64" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64"><g><g><path d="m62.463,1.543c-1.017-1.017-2.403-1.542-3.83-1.543-1.43,0.021-2.778,0.591-3.801,1.609l-2.446,2.443c-0.01,0.012-0.015,0.025-0.024,0.035l-31.909,31.819c-0.104,0.104-0.158,0.233-0.234,0.353-0.131,0.152-0.245,0.317-0.327,0.505l-3.254,7.5c-0.324,0.75-0.169,1.62 0.397,2.211 0.392,0.41 0.927,0.631 1.476,0.631 0.241,0 0.486-0.043 0.719-0.131l7.824-2.943c0.217-0.081 0.406-0.209 0.579-0.352 0.126-0.08 0.262-0.14 0.367-0.245l32.035-31.945c0.006-0.006 0.008-0.014 0.015-0.02l2.341-2.33c2.118-2.111 2.15-5.52 0.072-7.597zm-35.905,37.576l-1.777-1.773 29.151-29.069 1.776,1.773-29.15,29.069zm32.95-32.857l-.916,.912-1.784-1.779 .911-.91c0.265-0.264 0.609-0.411 0.972-0.416 0.344-0.008 0.653,0.119 0.883,0.348 0.491,0.49 0.459,1.319-0.066,1.845z"/><path d="M58.454,22.253c-1.128,0-2.04,0.911-2.04,2.034v33.611c0,1.121-0.915,2.033-2.04,2.033H6.12    c-1.126,0-2.04-0.912-2.04-2.033V9.787c0-1.121,0.914-2.034,2.04-2.034h33.403c1.127,0,2.04-0.911,2.04-2.034    s-0.913-2.034-2.04-2.034H6.12C2.745,3.685,0,6.422,0,9.787v48.111C0,61.263,2.745,64,6.12,64h48.254    c3.374,0,6.12-2.737,6.12-6.102V24.287C60.494,23.164,59.581,22.253,58.454,22.253z"/></g></g></svg></span></span></p>
<p>If you have found a spelling error, please, notify us by selecting that text and pressing <em>Ctrl+Enter</em>.</p>
</div>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F&amp;media=http%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2017%2F11%2FINDIAN-VILLAGE_wide.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F&amp;name=A+First+Nation+Chief%E2%80%99s+%E2%80%9CSecret+Path%E2%80%9D+to+Orthodoxy" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=A%20First%20Nation%20Chief%E2%80%99s%20%E2%80%9CSecret%20Path%E2%80%9D%20to%20Orthodoxy&amp;body=http%3A%2F%2Focl.org%2Ffirst-nation-chiefs-secret-path-orthodoxy%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/st-vladimirs-seminary-seeks-academic-dean/" title="St. Vladimir’s Seminary seeks Academic Dean" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/11/SVS-logo-214x140.jpg" class="image wp-post-image" alt="" title="St. Vladimir’s Seminary seeks Academic Dean" srcset="http://ocl.org/wp-content/uploads/2017/11/SVS-logo-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/11/SVS-logo-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-15T08:31:25-05:00" itemprop="datePublished" class="meta-item">November 15, 2017</time><span class="meta-item comments"><a href="http://ocl.org/st-vladimirs-seminary-seeks-academic-dean/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/st-vladimirs-seminary-seeks-academic-dean/" title="St. Vladimir’s Seminary seeks Academic Dean">St. Vladimir’s Seminary seeks Academic Dean</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/leif-eriksson-first-orthodox-christian-america/" title="Leif Eriksson: the first Orthodox Christian in America" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/11/borgundexterior_wide-214x140.jpg" class="image wp-post-image" alt="" title="Leif Eriksson: the first Orthodox Christian in America" srcset="http://ocl.org/wp-content/uploads/2017/11/borgundexterior_wide-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/11/borgundexterior_wide-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-08T07:20:31-05:00" itemprop="datePublished" class="meta-item">November 8, 2017</time><span class="meta-item comments"><a href="http://ocl.org/leif-eriksson-first-orthodox-christian-america/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/leif-eriksson-first-orthodox-christian-america/" title="Leif Eriksson: the first Orthodox Christian in America">Leif Eriksson: the first Orthodox Christian in America</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/amplify-butterfly-logic-charitable-bequest/" title="AMPLIFY THE BUTTERFLY: THE LOGIC OF THE CHARITABLE BEQUEST" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/11/Koulogeorge_modified-1-214x140.jpg" class="image wp-post-image" alt="" title="AMPLIFY THE BUTTERFLY: THE LOGIC OF THE CHARITABLE BEQUEST" srcset="http://ocl.org/wp-content/uploads/2017/11/Koulogeorge_modified-1-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/11/Koulogeorge_modified-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-06T23:16:36-05:00" itemprop="datePublished" class="meta-item">November 6, 2017</time><span class="meta-item comments"><a href="http://ocl.org/amplify-butterfly-logic-charitable-bequest/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/amplify-butterfly-logic-charitable-bequest/" title="AMPLIFY THE BUTTERFLY: THE LOGIC OF THE CHARITABLE BEQUEST">AMPLIFY THE BUTTERFLY: THE LOGIC OF THE CHARITABLE BEQUEST</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-nation-chiefs-secret-path-orthodoxy/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17409' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95d20f1b8d" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-130" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank"><span>Subscribe to our Newsletter</span></a></p>
</div>
		</li>
<li id="bwp_recent_comments-3" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="http://ocl.org/analysis-salaries-clergy-goa/" title="Comment on Analysis: The Salaries of the Clergy of the GOA">Analysis: The Salaries of the Clergy of the GOA</a> (<a href="#" title="This post has a total of 8 comment(s)">8</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Johnkal</span><span class="recent-comment-text"> - I don't know what Metropolitans make, but make sure you know what your are talking about before your gossip and throw around unsubstantiated information. Teachers...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104532" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 17, 10:27 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Disgusted and Disolutioned</span><span class="recent-comment-text"> - Teachers do not receive home and automobile allowances. In my parish the priest is given a full size new car with all expenses paid. Moreover,...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104530" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 16, 2:59 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">johnkal</span><span class="recent-comment-text"> - The reason Ted K isn't specific is because there is little support for his assertions. There are probably some priests in the GOA that receive...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104529" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 16, 12:57 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">πρεσβύτερος βασίλειος</span><span class="recent-comment-text"> - This is the most ridiculous post I've seen at OCL in a while, and that's saying something. Point 1: Generally speaking OK. As a priest,...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104527" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 16, 10:56 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - It is unfortunate that Kalmoukos is not more specific by naming a few parishes which pay their priests with six figure salaries (not counting TIHERA...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104520" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 14, 8:55 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/ecumenical-patriarchate-wants-embattled-archbishop-demetrios/" title="Comment on Ecumenical Patriarchate Wants Embattled Archbishop Demetrios Out">Ecumenical Patriarchate Wants Embattled Archbishop Demetrios Out</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Webmaster</span><span class="recent-comment-text"> - test  – </span> <a href="http://ocl.org/ecumenical-patriarchate-wants-embattled-archbishop-demetrios/#comment-104516" title="Comment on Ecumenical Patriarchate Wants Embattled Archbishop Demetrios Out"><strong>Nov 14, 10:31 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/addressing-financial-growth-problems-goa/" title="Comment on Addressing the Financial and Growth Problems of the GOA">Addressing the Financial and Growth Problems of the GOA</a> (<a href="#" title="This post has a total of 5 comment(s)">5</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Zeke Mavodones</span><span class="recent-comment-text"> - N. &amp; S. America divided into fiefdoms The Patriarch like the Byzantine Emperor Diocletian divided up his empire of N. &amp; S America among semi-rulers...  – </span> <a href="http://ocl.org/addressing-financial-growth-problems-goa/#comment-104514" title="Comment on Addressing the Financial and Growth Problems of the GOA"><strong>Nov 13, 11:34 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Sandra Efstathiou</span><span class="recent-comment-text"> - Great idea!  – </span> <a href="http://ocl.org/addressing-financial-growth-problems-goa/#comment-104426" title="Comment on Addressing the Financial and Growth Problems of the GOA"><strong>Nov 01, 8:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - How about posting those "theses" outside a prominent Greek Orthodox Church and organizing a real demonstration on a Sunday morning outside that church shouting, WE...  – </span> <a href="http://ocl.org/addressing-financial-growth-problems-goa/#comment-104422" title="Comment on Addressing the Financial and Growth Problems of the GOA"><strong>Nov 01, 11:55 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/aerial-toll-houses-provisional-judgment-orthodox-faith/" title="Comment on AERIAL TOLL HOUSES, PROVISIONAL JUDGMENT, AND THE ORTHODOX FAITH">AERIAL TOLL HOUSES, PROVISIONAL JUDGMENT, AND THE ORTHODOX FAITH</a> (<a href="#" title="This post has a total of 10 comment(s)">10</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Woerl</span><span class="recent-comment-text"> - "Public Orthodoxy" is published by the "Orthodox Christian Studies Center" at Fordham University, a Jesuit run institution. Their articles have featured a two former Orthodox...  – </span> <a href="http://ocl.org/aerial-toll-houses-provisional-judgment-orthodox-faith/#comment-104511" title="Comment on AERIAL TOLL HOUSES, PROVISIONAL JUDGMENT, AND THE ORTHODOX FAITH"><strong>Nov 12, 10:24 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Andre Rue</span><span class="recent-comment-text"> - From the Orthodox Theological perspective, understand this. All of our "images" to understand "spiritual realities" evolve around our mind which only understands this PHYSICAL WORLD....  – </span> <a href="http://ocl.org/aerial-toll-houses-provisional-judgment-orthodox-faith/#comment-104420" title="Comment on AERIAL TOLL HOUSES, PROVISIONAL JUDGMENT, AND THE ORTHODOX FAITH"><strong>Nov 01, 10:51 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/orthodox-christianity-america-going-future-american-orthodox-church-american-cultural-setting/" title="Comment on Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting">Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - For those who are fluent in Greek, I highly recommend the website ORHODOXIA.GR where you can see some of the "machinations" used by the patriarch...  – </span> <a href="http://ocl.org/orthodox-christianity-america-going-future-american-orthodox-church-american-cultural-setting/#comment-104498" title="Comment on Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting"><strong>Nov 08, 12:38 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - What really disturbs me are the concerted efforts of some Greek media, especially the only Greek American newspaper The National Herald, to oust Archbishop Demetrios...  – </span> <a href="http://ocl.org/orthodox-christianity-america-going-future-american-orthodox-church-american-cultural-setting/#comment-104497" title="Comment on Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting"><strong>Nov 08, 12:03 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/musings-executive-director-cinderella-moment-assembly-bishops/" title="Comment on Musings of the Executive Director: The Cinderella Moment and the Assembly of Bishops">Musings of the Executive Director: The Cinderella Moment and the Assembly of Bishops</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Cal Oren</span><span class="recent-comment-text"> - While I share with my friend Mr. Matsoukas his distress at the decline in the visibility and influence of the North American Assembly of Bishops,...  – </span> <a href="http://ocl.org/musings-executive-director-cinderella-moment-assembly-bishops/#comment-104430" title="Comment on Musings of the Executive Director: The Cinderella Moment and the Assembly of Bishops"><strong>Nov 02, 11:17 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - This is the time when the Protestant world celebrate the daring and brave and dramatic events of the Reformation, with Martin Luther said to the...  – </span> <a href="http://ocl.org/musings-executive-director-cinderella-moment-assembly-bishops/#comment-104421" title="Comment on Musings of the Executive Director: The Cinderella Moment and the Assembly of Bishops"><strong>Nov 01, 11:47 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/registry-greek-archdiocese-danger/" title="Comment on The Registry of the Greek Archdiocese is in Danger">The Registry of the Greek Archdiocese is in Danger</a> (<a href="#" title="This post has a total of 5 comment(s)">5</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Pauline Costianes</span><span class="recent-comment-text"> - IDIOTS! Te Mormons would have digitized those records for free! PLUS, they are not allowed to proselytize during such times. Maybe now that they recalled...  – </span> <a href="http://ocl.org/registry-greek-archdiocese-danger/#comment-104423" title="Comment on The Registry of the Greek Archdiocese is in Danger"><strong>Nov 01, 12:59 PM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="http://staging.ocl.org/top-stories-headlines/" target="_blank"><img class=" wp-image-15951 aligncenter" src="http://staging.ocl.org/wp-content/uploads/2016/12/OCL-Logo-Archives.png" alt="" width="179" height="168" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/"><img class="aligncenter size-full wp-image-15739" src="http://staging.ocl.org/wp-content/uploads/2016/11/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank"><img class="" title="" src="http://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<p><img class="aligncenter size-full wp-image-15725" src="http://staging.ocl.org/wp-content/uploads/2016/11/footer-fnl.png" alt="footer-fnl" width="100%" height="100%" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity<br />
</strong>PO Box 6954</span><br />
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br />
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">© 2016 Orthodox Christian Laity OCL ·  <a href="http://ocl.org/wp-login.php">Login</a></span></p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/&text=A%20First%20Nation%20Chief%E2%80%99s%20%E2%80%9CSecret%20Path%E2%80%9D%20to%20Orthodoxy','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/&amp;media=http://ocl.org/wp-content/uploads/2017/11/INDIAN-VILLAGE_wide-1024x768.jpg&amp;description=A%20First%20Nation%20Chief%E2%80%99s%20%E2%80%9CSecret%20Path%E2%80%9D%20to%20Orthodoxy :http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/&amp;title=A%20First%20Nation%20Chief%E2%80%99s%20%E2%80%9CSecret%20Path%E2%80%9D%20to%20Orthodoxy','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=A%20First%20Nation%20Chief%E2%80%99s%20%E2%80%9CSecret%20Path%E2%80%9D%20to%20Orthodoxy&body=http://ocl.org/first-nation-chiefs-secret-path-orthodoxy/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script type='text/javascript' src='http://ocl.org/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/ocl.org\/the-project-for-orthodox-renewal\/":[0,0,""]},"siteURL":"http:\/\/ocl.org","siteURLq":"http:\/\/ocl.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"To Top","version":"0","min":"300","speed":"800","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://ocl.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="mistape_dialog" data-mode="confirm" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content without-comment"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Spelling error report</h2>
							 <div class="mistape_dialog_block">
								<h3>The following text will be sent to our editors:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="17409" role="button">Send</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div>
</body>
</html>