
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>The Interfaith Marriage Challenge is Alive and Well - OCL</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="http://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ocl.org/interfaith-marriage-challenge-alive-well/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Interfaith Marriage Challenge is Alive and Well - OCL" />
<meta property="og:description" content="by Rev. Fr. Charles Joanides Twenty years ago, I was hired by the Greek Orthodox Archdiocese (GOA) to develop an outreach ministry to intermarried couples and their families, otherwise labeled with descriptors like interfaith, inter-Christian, inter-Christian and intercultural couples. The reason why this subject was given special attention was because 85% or more of GreekRead More" />
<meta property="og:url" content="http://ocl.org/interfaith-marriage-challenge-alive-well/" />
<meta property="og:site_name" content="OCL" />
<meta property="article:tag" content="Fr Charles Joanides" />
<meta property="article:tag" content="GOA" />
<meta property="article:tag" content="Greek Orthodox Archdiocese of America" />
<meta property="article:tag" content="Interfaith Marriage" />
<meta property="article:section" content="Governance &amp; Unity News" />
<meta property="article:published_time" content="2017-12-06T14:43:25-05:00" />
<meta property="og:image" content="http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides.jpg" />
<meta property="og:image:width" content="242" />
<meta property="og:image:height" content="328" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ocl.org\/","name":"OCL","alternateName":"Orthodox Christian Laity","potentialAction":{"@type":"SearchAction","target":"http:\/\/ocl.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/ocl.org\/interfaith-marriage-challenge-alive-well\/","sameAs":[],"@id":"#organization","name":"Orthodox Christian Laity","logo":"http:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5-e1508731926635.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Feed" href="http://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Comments Feed" href="http://ocl.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; The Interfaith Marriage Challenge is Alive and Well Comments Feed" href="http://ocl.org/interfaith-marriage-challenge-alive-well/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
		<link rel='stylesheet' id='ai1ec_style-css'  href='//ocl.org/wp-content/plugins/all-in-one-event-calendar/cache/34b2efb5_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://ocl.org/wp-content/uploads/formidable/css/formidablepro.css?ver=11131638' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.65' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://ocl.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://ocl.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mistape-front-css'  href='http://ocl.org/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ocl.org/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://ocl.org/wp-content/plugins/comment-form-quicktags/style.css?ver=20120919' type='text/css' media='all' />
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.65'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.65'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=20120919'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ocl.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://ocl.org/?p=17507' />
<link rel="alternate" type="application/json+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F&#038;format=xml" />
<script type="text/javascript" src="http://ocl.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://ocl.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"4B5D71",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"B7C6CA",rightbghover:"C2565C",righticon:"ffffff",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">document.documentElement.className += " js";</script>


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ocl.org\/interfaith-marriage-challenge-alive-well\/"},"url":"http:\/\/ocl.org\/interfaith-marriage-challenge-alive-well\/","headline":"The Interfaith Marriage Challenge is Alive and Well","datePublished":"2017-12-06T14:43:25+00:00","dateModified":"2017-12-06T14:43:25+00:00","publisher":{"@type":"Organization","@id":"http:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"http:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/ocl.org\/wp-content\/uploads\/2017\/12\/Fr-Charles-Joanides.jpg","width":696,"height":328},"articleSection":"Governance &amp; Unity Essays","keywords":"Fr Charles Joanides, GOA, Greek Orthodox Archdiocese of America, Interfaith Marriage","description":"[caption id=\"attachment_17508\" align=\"alignleft\" width=\"221\"] Rev. Fr. Charles Joanides, Ph.D., LMFT[\/caption] by Rev. Fr. Charles Joanides Twenty years ago, I was hired by the Greek Orthodox Archdiocese (GOA) to develop an outreach ministry to intermarried couples and their families, otherwise labeled with descriptors like interfaith, inter-Christian, inter-Christian and intercultural couples.","author":{"@type":"Person","name":"Webmaster","url":"http:\/\/ocl.org\/author\/webmaster\/"},"video":[],"audio":[null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:17px 16px;border:1px solid #C2565C;background:#C2565C;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:13px;-moz-border-radius:13px;-icab-border-radius:13px;-khtml-border-radius:13px;border-radius:13px}#dynamic-to-top:hover{background:#556693;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#C2565C;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( https://ocl.org/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style>

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://ocl.org/interfaith-marriage-challenge-alive-well/",
                "name": "The Interfaith Marriage Challenge is Alive and Well",
                "image": "http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides.jpg"
            }
        }
    ]
}</script>

<meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5978856-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style>	
<!--[if lt IE 9]>
<script src="http://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-17507 single-format-standard page-builder right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left">
<div class="mtphr-dnt-wrapper mtphr-dnt-clearfix">
<div class="mtphr-dnt-tick-container">
<div class="mtphr-dnt-tick-contents">
<div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div>
</div>
</div>
</div>
</div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://ocl.org/" title="OCL" rel="home" class">
		
														
								
				<img src="http://staging.ocl.org/wp-content/uploads/2012/07/oclheader31.png" class="logo-image" alt="OCL"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/OrthodoxChristianLaity/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/OChristianL" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="http://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="http://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="http://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="http://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="http://ocl.org/ocl-publications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="http://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/">Project for Orthodox Renewal</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="http://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="http://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="http://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15679"><a href="http://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="http://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="http://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="http://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="http://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="http://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="http://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="http://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ocl.org/category/governance/governance-articles/"><span itemprop="title">Governance &amp; Unity Essays</span></a></span><span class="delim">&raquo;</span><span class="current">The Interfaith Marriage Challenge is Alive and Well</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-17507" class="post-17507 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance tag-fr-charles-joanides tag-goa tag-greek-orthodox-archdiocese-of-america tag-interfaith-marriage title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			The Interfaith Marriage Challenge is Alive and Well			</h1>
			
			<a href="http://ocl.org/interfaith-marriage-challenge-alive-well/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-12-06T14:43:25-05:00" title="2017-12-06" itemprop="datePublished">December 6, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="http://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div id="attachment_17508" style="max-width: 231px" class="wp-caption alignleft"><a href="http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides.jpg"><img class="size-medium wp-image-17508" src="http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides-221x300.jpg" alt="" width="221" height="300" srcset="http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides-221x300.jpg 221w, http://ocl.org/wp-content/uploads/2017/12/Fr-Charles-Joanides.jpg 242w" sizes="(max-width: 221px) 100vw, 221px" /></a><p class="wp-caption-text">Rev. Fr. Charles Joanides, Ph.D., LMFT</p></div>
<p style="text-align: center;"><strong>by Rev. Fr. Charles Joanides</strong></p>
<p>Twenty years ago, I was hired by the Greek Orthodox Archdiocese (GOA) to develop an outreach ministry to intermarried couples and their families, otherwise labeled with descriptors like interfaith, inter-Christian, inter-Christian and intercultural couples. The reason why this subject was given special attention was because 85% or more of Greek Orthodox were intermarrying. Today, this static has not dramatically changed.</p>
<p>One of my first tasks was to review what information existed from an Orthodox perspective on the subject. What I discovered was a small body of literature written essentially by theologians for other theologians. Conspicuously missing from this body of literature was one key voice, i.e., intermarried spouses’ and couples’ perspectives. To correct this discrepancy, I determined that my next task should be to systematically capture the lived experiences of intermarried couples across the GOA. What emerged from this effort was a clear and reliable understanding of the challenges this population encountered in their efforts to cultivate a religious and spiritual life in their homes.</p>
<p>Another equally important objective behind this research approach was to help our clergy and lay leaders gain a deeper appreciation of this population’s unique challenges, thereby creating more and more stakeholders and a timely outreach effort. While key people of position and power initially resonated to the information that was emerging, interest in doing anything purposeful and meaningful slowly waned for numerous reasons I will not speculate upon in this article.</p>
<p>In retrospect, I believe a great opportunity for meaningful outreach to intermarried couples and their families was lost in the early 2000’s, and the Church is presently experiencing the fallout of its failure to act decisively and intentionally. A cursory look at the GOA’s vital statistics over the past 20 years reinforces this observation. These statistics clearly show that fewer and fewer intermarried couples have chosen to marry in our churches. Furthermore, the GOA’s failure to act decisively is likely correlated with the greying of many of its churches. Comparing the GOA with groups that aggressively promoted outreach to intermarried couples during the same timeframe, such as our Jewish and Mormon neighbors, reveals that growth took place among these groups, and a steady decline in membership occurred in the GOA. An examination of the <a href="http://ocl.org/pew-study-reveals-critical-decline-in-orthodox-religious-membership/">Pew Research Center’s findings in 2015</a> regarding the condition of religion in America appears to validate these points.</p>
<p>I remain convinced that this population of couples and families could have taught the Orthodox church a great deal as it poised itself to enter the 21<sup>st</sup> Century. I know they taught me a great deal during the seventeen years I studied and served them. One needed only to be attentive to the transcripts from the numerous focus groups that were conducted along with other related research that subsequently emerged:  a task the GOA’s leadership never seemed genuinely interested in doing.</p>
<p>All too often, the leadership (at all levels) of the GOA seemed disinterested in developing and funding a meaningful action plan to address this pastoral challenge. Whether that was because they were over-worked and under-resourced, or threatened by the changes that needed to be implemented, or there was a general failure to grasp the importance of this challenge, or whether they were preoccupied with safer, less provocative topics, or they were victims of a pervasive general spiritual malaise, or whatever…most failed to listen attentively and consider the implications of what this population was saying to them.</p>
<p>At minimum, a careful, examination and review of the pastoral guidelines was needed in light of the information that was emerging. Think-tanks needed to also be organized that included the expertise of a number of key disciplines beyond the typical apologetics generated by canon law experts, Biblical scholars and other theologians. Evidence-based outreach programs that were decidedly Orthodox needed to also be developed and adopted. In short, an intentional, purposeful, pastoral approach equal to the importance of this challenge was needed, but never materialized.</p>
<p>While this challenge remains a viable and legitimate concern, it almost seems passé today when we consider other more complex pastoral challenges like same-sex marriage, women’s issues, the rampant secularization of the various Orthodox jurisdictions in the USA, and the fundamentalist reaction to present day challenges. Moreover, as was the case with the interfaith marriage challenge, it seems the Church has determined to address these challenges with more of the same ineffectual strategies that it employed when addressing the interfaith marriage challenge in the 2000’s.</p>
<p>No doubt, our Church’s task is particularly difficult when it tries to addresses contemporary challenges, since our belief system does not easily provide palatable answers to many of the moral and social questions and concerns of our time that might satisfy our dominant American culture.  However, if the Church is to survive and thrive in the highly pluralistic, postmodern, secular environment in which it is embedded, then it must make every effort to intentionally address these issues while protecting its theological integrity. Gone are the days when our youth would retain membership in one of our churches based on their intergenerational sympathies and ethnic background. Younger generations are not nearly as likely to attend our churches, if they perceive the Church is out of step and irrelevant. Younger generations are looking for meaningful answers to life’s difficult answers, and if the Church fails to provide them, they will seek answers elsewhere.</p>
<p>Scripture teaches that we shall know and be able to evaluate past, present and future efforts that claim to represent God by their fruits. That stated, how do we evaluate the Orthodox Church’s fruits with regard to addressing the intermarried challenge, along with several other equally important pastoral challenges mentioned in this short article?</p>
<p>I continue to believe that we must accept the fact that new challenges exist that require a faithful, courageous response. More of the same old, same old ways will not do.</p>
<p><em>Rev. Fr. Charles Joanides, Ph.D., LMFT is a retired Greek Orthodox priest who teaches marriage and family therapy at Nyack College. He has written <a href="https://www.amazon.com/Charles-J.-Joanides/e/B001K7XONC">numerous books</a> and articles addressing marital and family needs both within and outside of the GOA. Also see a more complete biography at: <a href="http://occiservices.org/ourstaff.html">http://occiservices.org/ourstaff.html</a>.</em></p>
<div class="mistape_caption"><span class="mistape-link-wrap"><span class="mistape-link mistape-logo"><svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewBox="0 0 64 64" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64"><g><g><path d="m62.463,1.543c-1.017-1.017-2.403-1.542-3.83-1.543-1.43,0.021-2.778,0.591-3.801,1.609l-2.446,2.443c-0.01,0.012-0.015,0.025-0.024,0.035l-31.909,31.819c-0.104,0.104-0.158,0.233-0.234,0.353-0.131,0.152-0.245,0.317-0.327,0.505l-3.254,7.5c-0.324,0.75-0.169,1.62 0.397,2.211 0.392,0.41 0.927,0.631 1.476,0.631 0.241,0 0.486-0.043 0.719-0.131l7.824-2.943c0.217-0.081 0.406-0.209 0.579-0.352 0.126-0.08 0.262-0.14 0.367-0.245l32.035-31.945c0.006-0.006 0.008-0.014 0.015-0.02l2.341-2.33c2.118-2.111 2.15-5.52 0.072-7.597zm-35.905,37.576l-1.777-1.773 29.151-29.069 1.776,1.773-29.15,29.069zm32.95-32.857l-.916,.912-1.784-1.779 .911-.91c0.265-0.264 0.609-0.411 0.972-0.416 0.344-0.008 0.653,0.119 0.883,0.348 0.491,0.49 0.459,1.319-0.066,1.845z"/><path d="M58.454,22.253c-1.128,0-2.04,0.911-2.04,2.034v33.611c0,1.121-0.915,2.033-2.04,2.033H6.12    c-1.126,0-2.04-0.912-2.04-2.033V9.787c0-1.121,0.914-2.034,2.04-2.034h33.403c1.127,0,2.04-0.911,2.04-2.034    s-0.913-2.034-2.04-2.034H6.12C2.745,3.685,0,6.422,0,9.787v48.111C0,61.263,2.745,64,6.12,64h48.254    c3.374,0,6.12-2.737,6.12-6.102V24.287C60.494,23.164,59.581,22.253,58.454,22.253z"/></g></g></svg></span></span></p>
<p>If you have found a spelling error, please, notify us by selecting that text and pressing <em>Ctrl+Enter</em>.</p>
</div>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F&amp;media=http%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2017%2F12%2FFr-Charles-Joanides.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F&amp;name=The+Interfaith+Marriage+Challenge+is+Alive+and+Well" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20Interfaith%20Marriage%20Challenge%20is%20Alive%20and%20Well&amp;body=http%3A%2F%2Focl.org%2Finterfaith-marriage-challenge-alive-well%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/golden-age-ligonier-myths-orthodox-unity-america/" title="THE GOLDEN AGE OF LIGONIER AND OTHER MYTHS OF ORTHODOX UNITY IN AMERICA" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/12/Ligonier-meeting_wide-214x140.jpg" class="image wp-post-image" alt="" title="THE GOLDEN AGE OF LIGONIER AND OTHER MYTHS OF ORTHODOX UNITY IN AMERICA" srcset="http://ocl.org/wp-content/uploads/2017/12/Ligonier-meeting_wide-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/12/Ligonier-meeting_wide-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-06T23:20:27-05:00" itemprop="datePublished" class="meta-item">December 6, 2017</time><span class="meta-item comments"><a href="http://ocl.org/golden-age-ligonier-myths-orthodox-unity-america/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/golden-age-ligonier-myths-orthodox-unity-america/" title="THE GOLDEN AGE OF LIGONIER AND OTHER MYTHS OF ORTHODOX UNITY IN AMERICA">THE GOLDEN AGE OF LIGONIER AND OTHER MYTHS OF ORTHODOX UNITY IN AMERICA</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/russia-conducts-nuclear-exercises-amid-orthodox-end-times-talk/" title="Russia Conducts Nuclear Exercises Amid Orthodox End-Times Talk" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/12/Putin_Patr_Kirill_wide-214x140.jpg" class="image wp-post-image" alt="" title="Russia Conducts Nuclear Exercises Amid Orthodox End-Times Talk" srcset="http://ocl.org/wp-content/uploads/2017/12/Putin_Patr_Kirill_wide-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/12/Putin_Patr_Kirill_wide-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-12-05T17:22:01-05:00" itemprop="datePublished" class="meta-item">December 5, 2017</time><span class="meta-item comments"><a href="http://ocl.org/russia-conducts-nuclear-exercises-amid-orthodox-end-times-talk/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/russia-conducts-nuclear-exercises-amid-orthodox-end-times-talk/" title="Russia Conducts Nuclear Exercises Amid Orthodox End-Times Talk">Russia Conducts Nuclear Exercises Amid Orthodox End-Times Talk</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/" title="Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/11/Chase-logo-1-214x140.jpg" class="image wp-post-image" alt="" title="Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-11-30T11:00:24-05:00" itemprop="datePublished" class="meta-item">November 30, 2017</time><span class="meta-item comments"><a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/#comments"><i class="fa fa-comments-o"></i> 2</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/" title="Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos">Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interfaith-marriage-challenge-alive-well/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17507' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a759cdf8f" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-130" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank"><span>Subscribe to our Newsletter</span></a></p>
</div>
		</li>
<li id="bwp_recent_comments-3" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="http://ocl.org/greek-archdiocese-defaults-payments-construction-company-work-st-nicholas-halted/" title="Comment on Greek Archdiocese Defaults on Payments to Construction Company; Work at St. Nicholas Halted">Greek Archdiocese Defaults on Payments to Construction Company; Work at St. Nicholas Halted</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Tim</span><span class="recent-comment-text"> - If the raiders of the restricted funds weren't wearing ecclesiastical robes, they'd have already been prosecuted. We defrock and prosecute (some) sexual predators. Time to...  – </span> <a href="http://ocl.org/greek-archdiocese-defaults-payments-construction-company-work-st-nicholas-halted/#comment-104654" title="Comment on Greek Archdiocese Defaults on Payments to Construction Company; Work at St. Nicholas Halted"><strong>Dec 07, 11:12 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Photius Underwood</span><span class="recent-comment-text"> - And yet time and again the faithful are told there is no need for a forensic audit of the Archdiocese. Move along our new GOA...  – </span> <a href="http://ocl.org/greek-archdiocese-defaults-payments-construction-company-work-st-nicholas-halted/#comment-104653" title="Comment on Greek Archdiocese Defaults on Payments to Construction Company; Work at St. Nicholas Halted"><strong>Dec 07, 8:41 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan">Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan</a> (<a href="#" title="This post has a total of 9 comment(s)">9</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony Carris</span><span class="recent-comment-text"> - Well said George Karcazes! Chase Bank and the Laos with the Saints have spoken on the integrity of all our contemporary Greek Orthodox Bishops... Iconoclasm...  – </span> <a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/#comment-104638" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan"><strong>Dec 04, 11:46 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - Concerning the Chicago Metropolis, we must be clear of the following: some of the candidates (if not all) supported by the patriarch know very well...  – </span> <a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/#comment-104637" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan"><strong>Dec 04, 11:44 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George D. Karcazes</span><span class="recent-comment-text"> - Where does the conceit that "we do not have 'Ecclesiastical heavyweights' in America come from? Have you heard of, or read anything written by any...  – </span> <a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/#comment-104626" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan"><strong>Dec 02, 8:43 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">THEODORE DASKALOPOULOS</span><span class="recent-comment-text"> - I only commented on those letters posted . If there is notion of a laity group being above The Holy Synod then we are way...  – </span> <a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/#comment-104624" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan"><strong>Dec 02, 3:12 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George D. Karcazes</span><span class="recent-comment-text"> - What is "clueless" is to claim that the Archbishop and Eparchial Synod "purposely excluded names". The list that they chose from was APPROVED BY THE...  – </span> <a href="http://ocl.org/confidential-documents-archdiocesan-legal-committee-regarding-chicagos-metropolitan/#comment-104623" title="Comment on Confidential Documents of the Archdiocesan Legal Committee Regarding Chicago’s Metropolitan"><strong>Dec 02, 1:57 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/" title="Comment on Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos">Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Greatly Saddened</span><span class="recent-comment-text"> - Photius ... I could not agree with you more. The fact is the archdiocese seems to want to avoid a forensic audit, supposedly because of...  – </span> <a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/#comment-104618" title="Comment on Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos"><strong>Dec 01, 6:14 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Photius Underwood</span><span class="recent-comment-text"> - People need to ask why is there no forensic audit of the Archdiocese itself. Sure they say there will be one of St. Nicholas but...  – </span> <a href="http://ocl.org/chase-bank-stops-banking-services-greek-archdiocese-philoptochos/#comment-104610" title="Comment on Chase Bank Stops Banking Services to Greek Archdiocese and Philoptochos"><strong>Nov 30, 8:02 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/patriarch-issues-press-release-support-abp-demetrios/" title="Comment on Patriarch Issues Press Release of Support to Abp. Demetrios">Patriarch Issues Press Release of Support to Abp. Demetrios</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Nicholas</span><span class="recent-comment-text"> - Another proof of how hypocritical most of the people who are, supposedly, our spiritual leaders, behave! It would be interesting to intercept the dialogues of...  – </span> <a href="http://ocl.org/patriarch-issues-press-release-support-abp-demetrios/#comment-104608" title="Comment on Patriarch Issues Press Release of Support to Abp. Demetrios"><strong>Nov 30, 12:32 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/orthodox-christianity-america-going-future-american-orthodox-church-american-cultural-setting/" title="Comment on Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting">Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Peter</span><span class="recent-comment-text"> - The web address for this site is: www. Orthodoxia.gr/ You will need insert the (/). The site is also available in English. However, the translation...  – </span> <a href="http://ocl.org/orthodox-christianity-america-going-future-american-orthodox-church-american-cultural-setting/#comment-104558" title="Comment on Orthodox Christianity in America - Where are We Going?: The Future of the American Orthodox Church in the American Cultural Setting"><strong>Nov 21, 9:55 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/analysis-salaries-clergy-goa/" title="Comment on Analysis: The Salaries of the Clergy of the GOA">Analysis: The Salaries of the Clergy of the GOA</a> (<a href="#" title="This post has a total of 12 comment(s)">12</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">johnkal</span><span class="recent-comment-text"> - Anthony, are you suggesting in the last paragraph that all parishioners submit their W2 forms to the Parish Council and the priest's salary be determined...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104554" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 20, 5:32 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Johnkal</span><span class="recent-comment-text"> - With whom did you check the amount of a Bishop's salary? I have heard that Bishop's make 100K but refrain from making that assertion because...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104546" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 18, 1:36 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony Nicotta</span><span class="recent-comment-text"> - The National Herald is absolutely right about clergy salaries. The fact is that the clergy in our Archdiocese are not only the best paid clergy...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104537" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 18, 6:01 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">DISGUSTED AND DISILLUSIONED</span><span class="recent-comment-text"> - Dear Sir, First off, I'd like to inform you that I am a financial supporter of my parish, however, I am not naive and gullible....  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104535" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 17, 8:52 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Johnkal</span><span class="recent-comment-text"> - I don't know what Metropolitans make, but make sure you know what your are talking about before your gossip and throw around unsubstantiated information. Teachers...  – </span> <a href="http://ocl.org/analysis-salaries-clergy-goa/#comment-104532" title="Comment on Analysis: The Salaries of the Clergy of the GOA"><strong>Nov 17, 10:27 AM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="http://staging.ocl.org/top-stories-headlines/" target="_blank"><img class=" wp-image-15951 aligncenter" src="http://staging.ocl.org/wp-content/uploads/2016/12/OCL-Logo-Archives.png" alt="" width="179" height="168" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/"><img class="aligncenter size-full wp-image-15739" src="http://staging.ocl.org/wp-content/uploads/2016/11/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank"><img class="" title="" src="http://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<p><img class="aligncenter size-full wp-image-15725" src="http://staging.ocl.org/wp-content/uploads/2016/11/footer-fnl.png" alt="footer-fnl" width="100%" height="100%" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity<br />
</strong>PO Box 6954</span><br />
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br />
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">© 2016 Orthodox Christian Laity OCL ·  <a href="http://ocl.org/wp-login.php">Login</a></span></p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://ocl.org/interfaith-marriage-challenge-alive-well/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://ocl.org/interfaith-marriage-challenge-alive-well/&text=The%20Interfaith%20Marriage%20Challenge%20is%20Alive%20and%20Well','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://ocl.org/interfaith-marriage-challenge-alive-well/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://ocl.org/interfaith-marriage-challenge-alive-well/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://ocl.org/interfaith-marriage-challenge-alive-well/&amp;title=The%20Interfaith%20Marriage%20Challenge%20is%20Alive%20and%20Well','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=The%20Interfaith%20Marriage%20Challenge%20is%20Alive%20and%20Well&body=http://ocl.org/interfaith-marriage-challenge-alive-well/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script type='text/javascript' src='http://ocl.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/ocl.org\/the-project-for-orthodox-renewal\/":[0,0,""]},"siteURL":"http:\/\/ocl.org","siteURLq":"http:\/\/ocl.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"To Top","version":"0","min":"300","speed":"800","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://ocl.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.10'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="mistape_dialog" data-mode="confirm" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content without-comment"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Spelling error report</h2>
							 <div class="mistape_dialog_block">
								<h3>The following text will be sent to our editors:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="17507" role="button">Send</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div>
</body>
</html>