
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>  Ecumenical Patriarch Bartholomew to Officially Bless the Saint Nicholas National Shrine &#8211; November 2, 2021 at 10:45 am (Livestream)</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />
<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Ecumenical Patriarch Bartholomew to Officially Bless the Saint Nicholas National Shrine &#8211; November 2, 2021 at 10:45 am (Livestream) Comments Feed" href="https://ocl.org/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-5978856-2" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b1358ba6e62498713281270d78d531bf"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fttb-style-css' href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css?ver=1031117' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=b1358ba6e62498713281270d78d531bf' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1632401406' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css' href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css?ver=b1358ba6e62498713281270d78d531bf' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css' href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://ocl.org/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #476585; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #476585; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #476585; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #476585; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.mobile-head { border-top-color: #476585; }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='pscrollbar-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css?ver=1581708790' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css?ver=1597575836' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://ocl.org/wp-includes/css/dashicons.min.css?ver=b1358ba6e62498713281270d78d531bf' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false","ua":"UA-5978856-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.2' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='addtoany-js-after'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","nonce":"5446e90b0b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=b1358ba6e62498713281270d78d531bf' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='ajax_comment_preview-js-extra'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4' id='ajax_comment_preview-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/27124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://ocl.org/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream/" />
<link rel='shortlink' href='https://ocl.org/?p=27124' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F&#038;format=xml" />
<style></style>
<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5978856-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5978856-2');
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=CA10407C36D3B788AA14A1A0F60D4A11');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-27124 single-format-standard page-builder non-logged-in tribe-no-js right-sidebar boxed img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://ocl.org/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> 
<div class="textwidget"><p><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/" target="_self" rel="noopener"><p style="text-align: center"><code><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX CHRISTIAN ADMINISTRATIVE UNITY IN AMERICA IS <u>NOW</u>!</b></i></span><span style="font-size: 18px;color: #476585"><i><b><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/"> --- Getting to Know our Orthodox Christian Saints who lived, labored and served in America<u> (click here to access the article) </u></a></b></i></span></code></p></a></div></div></div></div></div><em><strong>THE TIME FOR ORTHODOX CHRISTIAN UNITY IN AMERICA IS NOW!</strong></em></p>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home">
<img src="https://ocl.org/wp-content/uploads/2020/11/New-OCL-banner.png" class="logo-image" alt="Orthodox Christian Laity" />
</a> </div>
<div class="right">
<div class="aps-social-icon-wrapper">
<div class="aps-group-horizontal">
<div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.facebook.com/OrthodoxChristianLaity/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://twitter.com/OChristianL" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style> </div>
</div>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
<ul class="sub-menu">
<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
</ul>
</li>
<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
<li id="menu-item-26431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26431"><a href="https://ocl.org/donate/">Donate</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-27124" class="post-27124 post type-post status-publish format-standard has-post-thumbnail category-governance category-governance-and-unity-news tag-greek-orthodox-archdiocese-of-america tag-ground-zero tag-new-york tag-patriarch-bartholomew tag-st-nicholas-shrine title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
Ecumenical Patriarch Bartholomew to Officially Bless the Saint Nicholas National Shrine &#8211; November 2, 2021 at 10:45 am (Livestream) </h1>
<a href="https://ocl.org/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2021-11-02T10:12:09-04:00" title="2021-11-02">November 2, 2021</time>
</span>
</span>
<span class="cats"><a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a>, <a href="https://ocl.org/category/governance/governance-and-unity-news/" rel="category tag">Governance Top Stories</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Source: <a href="https://stnicholaswtc.org/">Greek Orthodox Archdiocese of America</a></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-27125" src="https://ocl.org/wp-content/uploads/2021/11/reflection-of-saint-nicholas-1024x789.jpg" alt="" width="702" height="541" srcset="https://ocl.org/wp-content/uploads/2021/11/reflection-of-saint-nicholas-1024x789.jpg 1024w, https://ocl.org/wp-content/uploads/2021/11/reflection-of-saint-nicholas-300x231.jpg 300w, https://ocl.org/wp-content/uploads/2021/11/reflection-of-saint-nicholas-768x591.jpg 768w, https://ocl.org/wp-content/uploads/2021/11/reflection-of-saint-nicholas.jpg 1509w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<p>On November 2, 2021, Saint Nicholas Greek Orthodox Church and the Friends of Saint Nicholas will officially welcome the leader of Global Orthodox Christianity as he officially blesses the Saint Nicholas National Shrine at The World Trade Center and participates in the elevation of the Cross atop its marbled dome.</p>
<h2><a class="btn btn-default btn-warning" href="https://stnicholaswtc.org/thyranixia/" type="link">WATCH LIVE STREAM OF EVENT</a></h2>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F&text=Ecumenical%20Patriarch%20Bartholomew%20to%20Officially%20Bless%20the%20Saint%20Nicholas%20National%20Shrine%20%26%238211%3B%20November%202%2C%202021%20at%2010%3A45%20am%20%28Livestream%29" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2021%2F11%2Freflection-of-saint-nicholas.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F&amp;name=Ecumenical+Patriarch+Bartholomew+to+Officially+Bless+the+Saint+Nicholas+National+Shrine+%26%238211%3B+November+2%2C+2021+at+10%3A45+am+%28Livestream%29" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#3a05494f58505f594e077f594f575f5453595b561f080a6a5b4e48535b4859521f080a785b484e52555655575f4d1f080a4e551f080a755c5c5359535b5656431f080a78565f49491f080a4e525f1f080a695b53544e1f080a7453595255565b491f080a745b4e5355545b561f080a69524853545f1f080a1f080c1f080902080b0b1f09781f080a74554c5f57585f481f080a081f08791f080a080a080b1f080a5b4e1f080a0b0a1f097b0e0f1f080a5b571f080a1f080276534c5f494e485f5b571f08031c5b574a0158555e4307524e4e4a491f097b1f087c1f087c5559561455485d1f087c5f594f575f5453595b56174a5b4e48535b48595217585b484e52555655575f4d174e5517555c5c5359535b5656431758565f4949174e525f17495b53544e175453595255565b4917545b4e5355545b561749524853545f1754554c5f57585f48170817080a080b175b4e170b0b175b571756534c5f494e485f5b571f087c" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/apostolic-visit-of-his-holiness-patriarch-bartholomew-to-the-usa-2/" rel="prev">Apostolic Visit of His Holiness Patriarch Bartholomew to the USA</a></span> </div>
<div class="next"> </div>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label>
</p>
<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a26179727f" /></p><div id="ajax-comment-preview"></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="57" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Decumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream&amp;linkname=Ecumenical%20Patriarch%20Bartholomew%20to%20Officially%20Bless%20the%20Saint%20Nicholas%20National%20Shrine%20%26%238211%3B%20November%202%2C%202021%20at%2010%3A45%20am%20%28Livestream%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Decumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream&amp;linkname=Ecumenical%20Patriarch%20Bartholomew%20to%20Officially%20Bless%20the%20Saint%20Nicholas%20National%20Shrine%20%26%238211%3B%20November%202%2C%202021%20at%2010%3A45%20am%20%28Livestream%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Decumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream&amp;linkname=Ecumenical%20Patriarch%20Bartholomew%20to%20Officially%20Bless%20the%20Saint%20Nicholas%20National%20Shrine%20%26%238211%3B%20November%202%2C%202021%20at%2010%3A45%20am%20%28Livestream%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Decumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream&amp;linkname=Ecumenical%20Patriarch%20Bartholomew%20to%20Officially%20Bless%20the%20Saint%20Nicholas%20National%20Shrine%20%26%238211%3B%20November%202%2C%202021%20at%2010%3A45%20am%20%28Livestream%29" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3> <div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3> <div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener"><span>Subscribe to our Newsletter</span></a></p></div>
</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE WELCOME YOUR INPUT AND SUPPORT!</h3> <div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>Your donation impacts and helps advance the unity of the Orthodox Church of America.</strong><br />
<a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"></p>
<p style="text-align: center;">
<a href="https://www.guidestar.org/profile/36-3618846" target="_blank" rel="noopener"><img src="https://widgets.guidestar.org/gximage2?o=7471027&l=v4" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/donate/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
<p></strong>THANK YOU FOR YOUR CONTINUED SUPPORT! </strong></p>
</div>
</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3> <p>There are no upcoming events at this time.</p>
</li>
<li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Jk</span> on <span class="comment-post"><a href="https://ocl.org/discern-who-is-genuinely-a-spiritual-man-and-who-is-not/#comment-115683">Discern! Who is genuinely a spiritual man, and who is not.</a></span>: &ldquo;<span class="comment-excerpt">Though I don&#8217;t agree with everything Nick S presents politically and in relation to the church, one must agree there&hellip;</span>&rdquo; <span class="comment-date">Oct 26, 13:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">nikolai</span> on <span class="comment-post"><a href="https://ocl.org/history-and-future-of-the-female-diaconate-a-paper-prepared-for-archbishop-spyridon/#comment-115682">History and Future of the Female Diaconate &#8211; A Paper Prepared for Archbishop Spyridon</a></span>: &ldquo;<span class="comment-excerpt">So Chris, let me ask you this. Upon entering any Orthodox Church, we have Christ on one side of the&hellip;</span>&rdquo; <span class="comment-date">Oct 24, 08:53</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Chris</span> on <span class="comment-post"><a href="https://ocl.org/history-and-future-of-the-female-diaconate-a-paper-prepared-for-archbishop-spyridon/#comment-115681">History and Future of the Female Diaconate &#8211; A Paper Prepared for Archbishop Spyridon</a></span>: &ldquo;<span class="comment-excerpt">Women can’t serve in the altar at all. Hahaha what a bunch of nonsense. The Greek church is really in&hellip;</span>&rdquo; <span class="comment-date">Oct 22, 12:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/a-new-season/#comment-115679">A New Season?</a></span>: &ldquo;<span class="comment-excerpt">A bishop is consecrated for a &#8220;particular&#8221; diocese. A priest is ordained for a &#8220;particular&#8221; parish. A bishop has no&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 12:27</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/a-new-season/#comment-115678">A New Season?</a></span>: &ldquo;<span class="comment-excerpt">Georges: Go back to the Holy Apostles. They were missionaries who brought &#8220;The Good News&#8221; to different communities. They then&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 09:15</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/history-and-future-of-the-female-diaconate-a-paper-prepared-for-archbishop-spyridon/#comment-115677">History and Future of the Female Diaconate &#8211; A Paper Prepared for Archbishop Spyridon</a></span>: &ldquo;<span class="comment-excerpt">The female diaconate originated to take care of needs of the elderly females of the Church. Also, the elderly men.&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 08:32</span></div></li></ul></li>
<li id="block-3" class="widget widget_block widget_text">
<p></p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">OCL Archives Online</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener"><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2019/02/OCL-Logo-01.jpg" alt="" width="179" height="168" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Project for Orthodox Renewal</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Support OCL through Amazon</h3><div class="textwidget custom-html-widget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener"><img class="" title="" src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2021 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div> </div>
</div>
</div>
</footer>
</div> 

<script>var hide_fttb = ''</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Ecumenical Patriarch Bartholomew to Officially Bless the Saint Nicholas National Shrine &#8211; November 2, 2021 at 10:45 am (Livestream)","url":"https:\/\/ocl.org\/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream\/","image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2021\/11\/reflection-of-saint-nicholas-702x336.jpg","width":702,"height":336},"datePublished":"2021-11-02T10:12:09-04:00","dateModified":"2021-11-02T10:28:33-04:00","author":{"@type":"Person","name":"Webmaster"},"publisher":{"@type":"Organization","name":"Orthodox Christian Laity","sameAs":"https:\/\/ocl.org","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2020\/11\/New-OCL-banner.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/ecumenical-patriarch-bartholomew-to-officially-bless-the-saint-nicholas-national-shrine-november-2-2021-at-11-am-livestream\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js?ver=b1358ba6e62498713281270d78d531bf' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ocl.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1632401406' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.8' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.8' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.8' id='quadmenu-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js?ver=b1358ba6e62498713281270d78d531bf' id='wp-embed-js'></script>
<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a938eb8cd28cef4',m:'EOKfiG_L3Tp1rvClkP5k3mt0S8OV6DnlBN0CgKwxMKY-1636088836-0-Abpcdme7IPjrkAUxd4gxsZUu7PjNkDh8u0qYPCOM91xJJe5l8wmm1gKzHHCbiaGOARGJaV72OHad0K40fXEGtEuExnjdnAYYbdizNgNryCvjpmscewBva6NLYdnqsiRdgiv24nEA78snmpmKtND7lkiotN+3Of3J4nT0D9kCcTakKQspu9oE1vsPrCFJ1s63YaBDFVC7ApNHzAzzt6bvJhw2XZvMfxXJtZPGw1n0mWU3GNytxuvkoVbmIn6t+Q9WKwLhbDTKEEC421tKVkBepoL3hd1i5qtKy8GN2zqzqqOWKPcn7HF2m7h1BLZmTKn0dIT6iELtbRHos7CSoIknq3gvsxxQXgyxJDe3m1Uf96Jt3+kyw9k1V4EI86CyH/CQDgrHZpPLpv0jsEZf75HKPzxwgAsfuzQ2AJGVrogP1nzXsb2SHcwxx7L9vuWfbszU2NQlX/k3uqZkbysi2sCjOPMp3g7M7mxIudD3YsE6TiFZHPHSP0TUFzjF7d5W24IsZA==',s:[0x3bd612cfee,0xe28a333c71],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a938eb8cd28cef4","version":"2021.10.0","r":1,"token":"2a5d66abe63f44eaaf2a9bf56f45cc9d","si":100}'></script>
</body>
</html>