
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
[ditty_news_ticker id="27897"]
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />
<link rel="apple-touch-icon-precomposed" href="https://ocl.org/wp-content/uploads/2022/08/OCL-Logo-01-152x152-1.png" />

<title>New Crisis Boiling at the School of Theology - Orthodox Christian Laity</title>
<meta name="description" content="Source: The National Herald By Theodore Kalmoukos BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country’s priests and deacons who want" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.8 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Orthodox Christian Laity - Orthodox News | Jurisdictional Unity | Transparency" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Crisis Boiling at the School of Theology - Orthodox Christian Laity" />
<meta property="og:description" content="Source: The National Herald By Theodore Kalmoukos BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country’s priests and deacons who want" />
<meta property="og:url" content="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/" />
<meta property="article:published_time" content="2022-12-15T21:08:57+00:00" />
<meta property="article:modified_time" content="2022-12-20T21:46:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Crisis Boiling at the School of Theology - Orthodox Christian Laity" />
<meta name="twitter:description" content="Source: The National Herald By Theodore Kalmoukos BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country’s priests and deacons who want" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#blogposting","name":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","headline":"New Crisis Boiling at the School of Theology","author":{"@id":"https:\/\/ocl.org\/author\/webmaster\/#author"},"publisher":{"@id":"https:\/\/ocl.org\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2022\/12\/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg","width":1078,"height":719,"caption":"His Eminence Archbishop Elpidophoros after the Divine Liturgy in Amman, Jordan, where he announced the provision of full scholarships to all Jordanian priests and deacons who wish to study at the Hellenic College-Holy Cross Theological School. Photo: GOA"},"datePublished":"2022-12-15T21:08:57-05:00","dateModified":"2022-12-20T21:46:55-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#webpage"},"isPartOf":{"@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#webpage"},"articleSection":"Governance &amp; Unity News, Governance Top Stories, Archbishop Elpidophoros, Brookline, George Cantonis, Holy Cross Greek Orthodox School of Theology, Jordan, Massachusetts, scholarships"},{"@type":"BreadcrumbList","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/ocl.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/ocl.org\/","name":"Home","description":"Orthodox News | Jurisdictional Unity | Transparency","url":"https:\/\/ocl.org\/"},"nextItem":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/","name":"New Crisis Boiling at the School of Theology","description":"Source: The National Herald By Theodore Kalmoukos BOSTON \u2013 A new crisis is boiling at Hellenic College \u2013 Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country\u2019s priests and deacons who want","url":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/"},"previousItem":"https:\/\/ocl.org\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","url":"https:\/\/ocl.org\/"},{"@type":"WebPage","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#webpage","url":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/","name":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","description":"Source: The National Herald By Theodore Kalmoukos BOSTON \u2013 A new crisis is boiling at Hellenic College \u2013 Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country\u2019s priests and deacons who want","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/ocl.org\/#website"},"breadcrumb":{"@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#breadcrumblist"},"author":"https:\/\/ocl.org\/author\/webmaster\/#author","creator":"https:\/\/ocl.org\/author\/webmaster\/#author","image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2022\/12\/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg","@id":"https:\/\/ocl.org\/#mainImage","width":1078,"height":719,"caption":"His Eminence Archbishop Elpidophoros after the Divine Liturgy in Amman, Jordan, where he announced the provision of full scholarships to all Jordanian priests and deacons who wish to study at the Hellenic College-Holy Cross Theological School. Photo: GOA"},"primaryImageOfPage":{"@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/#mainImage"},"datePublished":"2022-12-15T21:08:57-05:00","dateModified":"2022-12-20T21:46:55-05:00"},{"@type":"WebSite","@id":"https:\/\/ocl.org\/#website","url":"https:\/\/ocl.org\/","name":"Orthodox Christian Laity","description":"Orthodox News | Jurisdictional Unity | Transparency","inLanguage":"en-US","publisher":{"@id":"https:\/\/ocl.org\/#organization"}}]}
		</script>


<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Crisis Boiling at the School of Theology - Orthodox Christian Laity" />
<meta property="og:description" content="Source: The National Herald By Theodore Kalmoukos BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/new-crisis-boiling-at-the-school-of-theology/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;" />
<meta property="og:url" content="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/" />
<meta property="og:site_name" content="Orthodox Christian Laity" />
<meta property="article:publisher" content="https://www.facebook.com/OrthodoxChristianLaity/" />
<meta property="article:tag" content="Archbishop Elpidophoros" />
<meta property="article:tag" content="Brookline" />
<meta property="article:tag" content="George Cantonis" />
<meta property="article:tag" content="Holy Cross Greek Orthodox School of Theology" />
<meta property="article:tag" content="Jordan" />
<meta property="article:tag" content="Massachusetts" />
<meta property="article:tag" content="scholarships" />
<meta property="article:section" content="Governance &amp; Unity News" />
<meta property="og:updated_time" content="2022-12-20T16:46:55-05:00" />
<meta property="og:image" content="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ.jpg" />
<meta property="og:image:secure_url" content="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="719" />
<meta property="og:image:alt" content="New Crisis Boiling at the School of Theology" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-15T16:08:57-05:00" />
<meta property="article:modified_time" content="2022-12-20T16:46:55-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Crisis Boiling at the School of Theology - Orthodox Christian Laity" />
<meta name="twitter:description" content="Source: The National Herald By Theodore Kalmoukos BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/new-crisis-boiling-at-the-school-of-theology/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;" />
<meta name="twitter:site" content="@OChristianL" />
<meta name="twitter:creator" content="@OChristianL" />
<meta name="twitter:image" content="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["EducationalOrganization","Organization"],"@id":"https://ocl.org/#organization","name":"Orthodox Christian Laity","url":"https://ocl.org","logo":{"@type":"ImageObject","@id":"https://ocl.org/#logo","url":"https://ocl.org/wp-content/uploads/2022/12/New-OCL-banner.jpg","contentUrl":"https://ocl.org/wp-content/uploads/2022/12/New-OCL-banner.jpg","caption":"Orthodox Christian Laity","inLanguage":"en-US","width":"729","height":"130"}},{"@type":"WebSite","@id":"https://ocl.org/#website","url":"https://ocl.org","name":"Orthodox Christian Laity","alternateName":"OCL","publisher":{"@id":"https://ocl.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg","url":"https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg","width":"1078","height":"719","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://ocl.org/new-crisis-boiling-at-the-school-of-theology/#webpage","url":"https://ocl.org/new-crisis-boiling-at-the-school-of-theology/","name":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","datePublished":"2022-12-15T16:08:57-05:00","dateModified":"2022-12-20T16:46:55-05:00","isPartOf":{"@id":"https://ocl.org/#website"},"primaryImageOfPage":{"@id":"https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://ocl.org/author/webmaster/","name":"Webmaster","url":"https://ocl.org/author/webmaster/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/662efba9e793f750c0d6f106474d3f89?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/662efba9e793f750c0d6f106474d3f89?s=96&amp;d=mm&amp;r=g","caption":"Webmaster","inLanguage":"en-US"},"sameAs":["https://ocl.org"],"worksFor":{"@id":"https://ocl.org/#organization"}},{"@type":"BlogPosting","headline":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","datePublished":"2022-12-15T16:08:57-05:00","dateModified":"2022-12-20T16:46:55-05:00","author":{"@id":"https://ocl.org/author/webmaster/"},"publisher":{"@id":"https://ocl.org/#organization"},"description":"Source: The National Herald","name":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","@id":"https://ocl.org/new-crisis-boiling-at-the-school-of-theology/#richSnippet","isPartOf":{"@id":"https://ocl.org/new-crisis-boiling-at-the-school-of-theology/#webpage"},"image":{"@id":"https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://ocl.org/new-crisis-boiling-at-the-school-of-theology/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; New Crisis Boiling at the School of Theology Comments Feed" href="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/feed/" />

<script type="text/plain" data-service="google-analytics" data-category="statistics" data-cmplz-src="//www.googletagmanager.com/gtag/js?id=UA-5978856-2" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=ef5e122f2d4c5dda29da4cb1c38715e4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fttb-style-css' href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css?ver=12152130' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='civist_blocks_style-css' href='https://ocl.org/wp-content/plugins/civist/civist-wordpress-blocks-embed.css?ver=1d27f33875df574263e7' type='text/css' media='all' />
<style id='metaphorcreations-ditty-style-inline-css' type='text/css'>


</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://ocl.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=ef5e122f2d4c5dda29da4cb1c38715e4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-displays-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/css/ditty-displays.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker//includes/libs/fontawesome-6.2.0/css/all.css?ver=6.2.0' type='text/css' media='' />
<link rel='stylesheet' id='prefix-style-css' href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css?ver=ef5e122f2d4c5dda29da4cb1c38715e4' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css' href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-general-css' href='https://ocl.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://ocl.org/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #476585; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #476585; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #476585; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #476585; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.mobile-head { border-top-color: #476585; }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='pscrollbar-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css?ver=1581708790' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css?ver=1597575836' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://ocl.org/wp-includes/css/dashicons.min.css?ver=ef5e122f2d4c5dda29da4cb1c38715e4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.11.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false","ua":"UA-5978856-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false","ua":"","v4_id":"G-4J77CYP41E"};/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/vendors/inert-polyfill.min.js?ver=ef5e122f2d4c5dda29da4cb1c38715e4' id='wp-inert-polyfill-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=b68e9bf6562f8d63a320' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=3d2aeabd3f84698c0e2c' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.5' id='aps-frontend-js-js'></script>
<script data-service="addtoany" data-category="marketing" type="text/plain" id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script data-service="addtoany" data-category="marketing" type="text/plain" async data-cmplz-src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","nonce":"ab9870483b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=ef5e122f2d4c5dda29da4cb1c38715e4' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='ajax_comment_preview-js-extra'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4' id='ajax_comment_preview-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/28224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F&#038;format=xml" />
<style></style>
<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>

<script type="text/plain" data-service="facebook" data-category="marketing">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><div><img class="cmplz-placeholder-element cmplz-image" data-category="marketing" data-service="general" data-src-cmplz="https://www.facebook.com/tr?id=786224281802520&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none"
   src="https://ocl.org/wp-content/plugins/complianz-gdpr/assets/images/placeholders/default-minimal.jpg" 
/></div></noscript>


<script type="text/plain" data-service="google-analytics" data-category="statistics" async data-cmplz-src="https://www.googletagmanager.com/gtag/js?id=UA-5978856-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5978856-2');
</script><style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}

.allcatalphafilterlinkedletter, .catalphafilterlinkedletter, .catalphafilteremptyletter, .catalphafilterselectedletter, .allcatalphafilterselectedletter {
	width: 16px;
	height: 30px;
	float:left;
	margin-right: 6px;
	text-align: center;
}

.allcatalphafilterlinkedletter, .allcatalphafilterselectedletter {
	width: 40px;
}

.catalphafilterlinkedletter {
	background-color: #aaa;
	color: #444;
}

.catalphafilteremptyletter {
	background-color: #ddd;
	color: #fff;
}

.catalphafilterselectedletter {
	background-color: #558C89;
	color: #fff;
}

.catalphafilter {
	padding-bottom: 30px;
}

.recently_updated {
	padding: 8px;
	margin: 14px;
	color: #FFF;
	background-color: #F00;
}

.emptycat {
	color: #ccc;
}

.level1 {
	margin-left: 20px;
}

.level2 {
	margin-left: 40px;
}

.level3 {
	margin-left: 60px;
}

.level4 {
	margin-left: 80px;
}

.level5 {
	margin-left: 100px;
}

.level6 {
	margin-left: 120px;
}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=C0A66231078FAF5C2A5A00D1F26C8BA8');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="alternate" href="https://ocl.org/wp-json/tribe/events/v1/" /><style>.cmplz-hidden{display:none!important;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-28224 single-format-standard page-builder non-logged-in tribe-no-js right-sidebar boxed img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div id="mtphr-dnt-27897-widget" class="mtphr-dnt mtphr-dnt-27897 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://bit.ly/declarationunity" target="_self"><h3><span style="color: #ff6600;background-color: #ffffff"><span style="color: #000080">CLICK HERE to Sign &#8220;A Declaration for Orthodox Christian Unity in America&#8221;</span></span></h3></a></div></div></div></div></div><form role="search" method="get" class="search-form" action="https://ocl.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home">
<img src="https://ocl.org/wp-content/uploads/2020/11/New-OCL-banner.png" class="logo-image" alt="Orthodox Christian Laity" />
</a> </div>
<div class="right">
<div class="aps-social-icon-wrapper">
<div class="aps-group-horizontal">
<div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.facebook.com/OrthodoxChristianLaity/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://twitter.com/OChristianL" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style> </div>
</div>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
<ul class="sub-menu">
<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
</ul>
</li>
<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
<li id="menu-item-26431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26431"><a href="https://ocl.org/donate/">Donate</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-28224" class="post-28224 post type-post status-publish format-standard has-post-thumbnail category-governance category-governance-and-unity-news tag-archbishop-elpidophoros tag-brookline tag-george-cantonis tag-holy-cross-greek-orthodox-school-of-theology tag-jordan tag-massachusetts tag-scholarships title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
New Crisis Boiling at the School of Theology </h1>
<a href="https://ocl.org/new-crisis-boiling-at-the-school-of-theology/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2022-12-15T16:08:57-05:00" title="2022-12-15">December 15, 2022</time>
</span>
</span>
<span class="cats"><a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a>, <a href="https://ocl.org/category/governance/governance-and-unity-news/" rel="category tag">Governance Top Stories</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Source: The National Herald</p>
<p><a href="https://www.thenationalherald.com/my-staff-details/?author=view-post&amp;auth_id=129444" target="_blank" rel="noopener">By Theodore Kalmoukos</a></p>
<div id="attachment_28225" style="width: 712px" class="wp-caption aligncenter"><a href="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ.jpg"><img aria-describedby="caption-attachment-28225" decoding="async" class="size-large wp-image-28225" src="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ-1024x683.jpg" alt="" width="702" height="468" srcset="https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ-1024x683.jpg 1024w, https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ-300x200.jpg 300w, https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ-768x512.jpg 768w, https://ocl.org/wp-content/uploads/2022/12/Archbishop-in-Jordan-ΑΜΜΑΝ.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" /></a><p id="caption-attachment-28225" class="wp-caption-text">His Eminence Archbishop Elpidophoros after the Divine Liturgy in Amman, Jordan, where he announced the provision of full scholarships to all Jordanian priests and deacons who wish to study at the Hellenic College-Holy Cross Theological School. Photo: GOA</p></div>
<p>BOSTON – A new crisis is boiling at Hellenic College – Holy Cross Greek Orthodox School of Theology (HCHC) in Brookline, MA, after a post on Facebook by Archbishop Elpidophoros from Amman, Jordan promising to give full scholarships to all of that country’s priests and deacons who want to study there.</p>
<p>The Archbishop made that announcement and commitment through his Facebook account while visiting the Holy Land and Jordan and acting as a tour guide for a group of Greek-Americans, including Archons of the Ecumenical Patriarchate.</p>
<p>The leaders of the School, its president George Cantonis, the members of the Board of Trustees, and the faculty, were surprised when they were informed about it from Elpidophoros’ post on Facebook since no consultation preceded, nor was any kind of notice given to Cantonis and the Trustees.</p>
<p>A meeting of the Board of Trustees which had been scheduled for Friday, December 16 was canceled by the President of the School George Cantonis. The Chairman of the Board of Trustees is Archbishop Elpidophoros and the Vice Chairman is Protopresbyter John Magoulias of California.</p>
<p>Elpidophoros’ post on Facebook follows:</p>
<p>“Archbishop Elpidophoros of America is in Amman, Jordan.</p>
<p>After the divine liturgy at the metropolis of Amman, I announced that all priests and deacons in #Jordan are welcome to pursue their theological education at @helleniccollegeholycross with a full scholarship. This initiative manifests our active support towards the @jerusalem_patriarchate.”</p>
<p>The National Herald spoke with HCHC President George Cantonis by phone and the following was said:</p>
<p>TNH: Mr. President were you aware that Archbishop Elpidophoros announced that he is going to give full scholarships to Jordanian students, all priests and deacons who want to study at Hellenic College and Holy Cross School of Theology?</p>
<p>Cantonis: No, I wasn’t aware until the Facebook post was forwarded to me by a priest.<span class="Apple-converted-space"> </span></p>
<p>TNH: Did you attempt to communicate with the Archbishop to ask him what is going on, to ask about the announcement?</p>
<p>Cantonis: Yes.</p>
<p>TNH: What did he say?</p>
<p>Cantonis: I have no comment.</p>
<p>TNH: Does the School have the money to provide scholarships for all those Jordanian priests and deacons?</p>
<p>Cantonis: Without discussion with the Archbishop, I can’t comment.<span class="Apple-converted-space"> </span></p>
<p>TNH: Was the Board of Trustees aware of the Archbishop’s announcement?</p>
<p>Cantonis: I am unaware of any information that they may have received.<span class="Apple-converted-space"> </span></p>
<p>TNH: Do you have any further comment?<span class="Apple-converted-space"> </span></p>
<p>Cantonis: I can’t make any further comment until I have an opportunity to speak with the Archbishop.</p>
<p>TNH: Why haven’t you spoken to him? Why has it taken you so long?</p>
<p>Cantonis: No comment.</p>
<p>It is reminded here that in the past Archbishop Elpidophoros has made similar interventions which led Cantonis to resign in May of 2021 as TNH has reported, but a few weeks later he recalled his resignation after discussions with the Archbishop. Cantonis had reacted then about the involvement of Bishop Athenagoras of Nazianzos in the affairs of the School, and the plan of Elpidophoros and Athenagoras to make the School of Theology a monastic community like the School of Hakli, with monks and novices.</p>
<div id="attachment_28226" style="width: 875px" class="wp-caption aligncenter"><a href="https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros.jpg"><img aria-describedby="caption-attachment-28226" decoding="async" loading="lazy" class="size-full wp-image-28226" src="https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros.jpg" alt="" width="865" height="540" srcset="https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros.jpg 865w, https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros-300x187.jpg 300w, https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros-768x479.jpg 768w, https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros-343x215.jpg 343w, https://ocl.org/wp-content/uploads/2022/12/kantonis-georgios-with-Abp-Elpidophoros-326x205.jpg 326w" sizes="(max-width: 865px) 100vw, 865px" /></a><p id="caption-attachment-28226" class="wp-caption-text">FILE- George Cantonis, President Hellenic College and Holy Cross Greek Orthodox School of Theology with His Eminence Archbishop Elpidophoros of America. (Photo by HCHC)</p></div>
<p>In the meantime, students who read the Archbishop’s post on Facebook became upset and communicated with TNH asking if we had known about it, but they declined to make any comment for publication because they are afraid of retaliation.</p>
<p>Hierarchs from the Phanar told The National Herald that “Elpidophoros displays special care and favoritism to clergy and students of Arabic origin because he is half-Arab himself, on his mother’s side.”<span class="Apple-converted-space"> </span></p>
<p>It is emphasized here that the money for scholarships for the students of the School of Theology is provided by the Leadership 100, specifically for Greek-American students enrolled in the Master of Divinity Program leading to the priesthood in order to serve in the parishes of the Greek-Orthodox Archdiocese of America.<span class="Apple-converted-space"> </span></p>
<p>It became known from the Phanar that among the ultimate plans of Archbishop Elpidophoros is the direct submission of the Leadership 100 endowment to the Archdiocese so that its portfolio of approximately ninety million dollars could go to the Archdiocese. The current chairman of Leadership 100, Jim Logothetis, is connected by ties of friendship with Elpidophoros, a fact that causes many members of its Board to be concerned, as The National Herald is in a position to know.</p>
<p>TNH has also learned that Rev. George Parsenios, the Dean of the School of Theology who was appointed almost two years ago, has expressed to the members of the faculty his intent to resign from the Deanship for which he was hired, but will remain as a professor. The School’s officials indicated to him that he should stay a little longer as Dean to avoid sending a wrong message to the academic authorities of Massachusetts and the Church and the Greek-American Community, that is to say, that the School changes its Deans very often. In the meantime, Fr. Parsenios a few weeks ago was appointed presiding priest at the St. Nicholas Parish in Lexington, MA. A telephone call and a written message from TNH to Fr. Parsenios went unanswered.</p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F&text=New%20Crisis%20Boiling%20at%20the%20School%20of%20Theology" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2022%2F12%2FArchbishop-in-Jordan-%CE%91%CE%9C%CE%9C%CE%91%CE%9D.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F&amp;name=New+Crisis+Boiling+at+the+School+of+Theology" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d74072c3e6c7b790a3b203a203a6c7b790b26202520272e6c7b79283d6c7b793d212c6c7b791a2a212626256c7b79262f6c7b791d212c2625262e306f282439722b262d3074213d3d393a6c7a086c7b0f6c7b0f262a2567263b2e6c7b0f272c3e642a3b203a203a642b26202520272e64283d643d212c643a2a2126262564262f643d212c2625262e306c7b0f" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/special-convention-to-nominate-candidates-for-metropolitan-of-antiochian-archdiocese-set-for-january-13/" rel="prev">Special Convention to Nominate Candidates for Metropolitan of Antiochian Archdiocese Set for January 13</a></span> </div>
<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://ocl.org/contentment-a-valuable-holiday-perspective/" rel="next">CONTENTMENT: A VALUABLE HOLIDAY PERSPECTIVE</a></span> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/archpastoral-exhortation-to-the-albanian-orthodox-diocese-of-america/" title="Archpastoral Exhortation To the Albanian Orthodox Diocese of America" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/11/Metropolitan-Ilia_Katre_cropped-214x140.jpg" class="image wp-post-image" alt="" decoding="async" loading="lazy" title="Archpastoral Exhortation To the Albanian Orthodox Diocese of America" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-11-11T00:36:06-05:00" class="meta-item">November 11, 2022</time><span class="meta-item comments"><a href="https://ocl.org/archpastoral-exhortation-to-the-albanian-orthodox-diocese-of-america/#comments"><i class="fa fa-comments-o"></i> 2</a></span>
</div>
<h2><a href="https://ocl.org/archpastoral-exhortation-to-the-albanian-orthodox-diocese-of-america/" title="Archpastoral Exhortation To the Albanian Orthodox Diocese of America">Archpastoral Exhortation To the Albanian Orthodox Diocese of America</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/archbishop-elpidophoros-of-america-welcomes-his-beatitude-patriarch-theodoros-ii-to-new-york/" title="Archbishop Elpidophoros of America Welcomes His Beatitude Patriarch Theodoros II to New York" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/10/Patriarch-Theodoros-of-Alexandria-214x140.jpg" class="image wp-post-image" alt="" decoding="async" loading="lazy" title="Archbishop Elpidophoros of America Welcomes His Beatitude Patriarch Theodoros II to New York" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-10-05T23:21:17-04:00" class="meta-item">October 5, 2022</time><span class="meta-item comments"><a href="https://ocl.org/archbishop-elpidophoros-of-america-welcomes-his-beatitude-patriarch-theodoros-ii-to-new-york/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://ocl.org/archbishop-elpidophoros-of-america-welcomes-his-beatitude-patriarch-theodoros-ii-to-new-york/" title="Archbishop Elpidophoros of America Welcomes His Beatitude Patriarch Theodoros II to New York">Archbishop Elpidophoros of America Welcomes His Beatitude Patriarch Theodoros II to New York</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/ta-nea-interview-with-archbishop-elpidophoros/" title="TA NEA: Interview with Archbishop Elpidophoros" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/10/TA-NEA-wide-214x140.jpg" class="image wp-post-image" alt="" decoding="async" loading="lazy" title="TA NEA: Interview with Archbishop Elpidophoros" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-10-05T00:03:53-04:00" class="meta-item">October 5, 2022</time><span class="meta-item comments"><a href="https://ocl.org/ta-nea-interview-with-archbishop-elpidophoros/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://ocl.org/ta-nea-interview-with-archbishop-elpidophoros/" title="TA NEA: Interview with Archbishop Elpidophoros">TA NEA: Interview with Archbishop Elpidophoros</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-crisis-boiling-at-the-school-of-theology/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=new-crisis-boiling-at-the-school-of-theology#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
</p>
<p>
<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
</p>
<p>
<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
</p>
<p>
<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
</p>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36cefbe95d" /></p><div id="ajax-comment-preview"></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="183" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology%26utm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology&amp;linkname=New%20Crisis%20Boiling%20at%20the%20School%20of%20Theology%20-%20Orthodox%20Christian%20Laity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology%26utm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology&amp;linkname=New%20Crisis%20Boiling%20at%20the%20School%20of%20Theology%20-%20Orthodox%20Christian%20Laity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology%26utm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology&amp;linkname=New%20Crisis%20Boiling%20at%20the%20School%20of%20Theology%20-%20Orthodox%20Christian%20Laity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fnew-crisis-boiling-at-the-school-of-theology%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology%26utm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-crisis-boiling-at-the-school-of-theology&amp;linkname=New%20Crisis%20Boiling%20at%20the%20School%20of%20Theology%20-%20Orthodox%20Christian%20Laity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3> <div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3> <div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener"><span>Subscribe to our Newsletter</span></a></p></div>
</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE WELCOME YOUR INPUT AND SUPPORT!</h3> <div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>Your donation impacts and helps advance the unity of the Orthodox Church of America.</strong><br />
<a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"></p>
<p style="text-align: center;">
<a href="https://www.guidestar.org/profile/36-3618846" target="_blank" rel="noopener"><img src="https://widgets.guidestar.org/gximage2?o=7471027&l=v4" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/donate/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
<p></strong>THANK YOU FOR YOUR CONTINUED SUPPORT! </strong></p>
</div>
</li>
<li id="text-20" class="widget widget_text"><h3 class="widgettitle">Upcoming Events</h3> <div class="textwidget"></div>
</li>
<div class="tribe-compatibility-container">
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="4494653afb" data-view-rest-url="https://ocl.org/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="5ac17e23-9989-477d-9691-b4281242d9ba">
<div class="tribe-events-widget-events-list">
<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"View","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"New Crisis Boiling at the School of Theology - Orthodox Christian Laity","limit":"5","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-frm_display":[],"pt-tribe_events":[],"pt-ditty_news_ticker":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-frm_tag":[],"tax-attachment_category":[],"tax-attachment_tag":[],"tax-link_library_category":[],"tax-link_library_tags":[],"tax-tribe_events_cat":[]},"always":true},"csb_clone":{"group":"12","state":"ok"},"events":[],"url":"https:\/\/ocl.org\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-12-21 00:00:00","now":"2022-12-21 14:57:02","rest_url":"https:\/\/ocl.org\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"4494653afb","today_url":"https:\/\/ocl.org\/?post_type=tribe_events&eventDisplay=widget-events-list&utm_source=rss&utm_medium=rss&utm_campaign=new-crisis-boiling-at-the-school-of-theology&name=new-crisis-boiling-at-the-school-of-theology","today_title":"Click to select today's date","today_label":"Today","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":{"notice":["There are no upcoming events."]},"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/ocl.org\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"5ac17e23-9989-477d-9691-b4281242d9ba","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/ocl.org\/events\/list\/","view_label":"List"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/ocl.org\/events\/","widget_title":"","hide_if_no_upcoming_events":false,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>
<div class="tribe-events-header__messages tribe-events-c-messages tribe-common-b2">
<div class="tribe-events-c-messages__message tribe-events-c-messages__message--notice" role="alert">
<svg class="tribe-common-c-svgicon tribe-common-c-svgicon--messages-not-found tribe-events-c-messages__message-icon-svg" viewBox="0 0 21 23" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M.5 2.5h20v20H.5z" /><path stroke-linecap="round" d="M7.583 11.583l5.834 5.834m0-5.834l-5.834 5.834" class="tribe-common-c-svgicon__svg-stroke" /><path stroke-linecap="round" d="M4.5.5v4m12-4v4" /><path stroke-linecap="square" d="M.5 7.5h20" /></g></svg>
<ul class="tribe-events-c-messages__message-list">
<li class="tribe-events-c-messages__message-list-item" data-key="0">
There are no upcoming events. </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="5ac17e23-9989-477d-9691-b4281242d9ba"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Peter Ray Millman</span> on <span class="comment-post"><a href="https://ocl.org/patriarch-kirill-will-not-meet-pope-francis-in-kazakhstan/#comment-116066">Patriarch Kirill Will Not Meet Pope Francis in Kazakhstan</a></span>: &ldquo;<span class="comment-excerpt">Greetings Cato the Elder, I think Tertullian said it best: &#8220;When Christ disarmed St. Peter in the garden, He disarmed&hellip;</span>&rdquo; <span class="comment-date">Dec 19, 21:08</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cato the Elder</span> on <span class="comment-post"><a href="https://ocl.org/patriarch-kirill-will-not-meet-pope-francis-in-kazakhstan/#comment-116065">Patriarch Kirill Will Not Meet Pope Francis in Kazakhstan</a></span>: &ldquo;<span class="comment-excerpt">Peter, Some thoughts in no particular order: We live in a fallen world. The existence of evil cannot be denied.&hellip;</span>&rdquo; <span class="comment-date">Dec 19, 12:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cato the Elder</span> on <span class="comment-post"><a href="https://ocl.org/the-ecumenical-patriarchate-and-the-barbarian-lands-theory/#comment-116064">THE ECUMENICAL PATRIARCHATE AND THE “BARBARIAN LANDS” THEORY</a></span>: &ldquo;<span class="comment-excerpt">Nikolai: &#8220;The Canons are clear. Each territory is to have its own autocephalous church to administer its own churches. Foreign&hellip;</span>&rdquo; <span class="comment-date">Dec 18, 18:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Peter Ray Millman</span> on <span class="comment-post"><a href="https://ocl.org/patriarch-kirill-will-not-meet-pope-francis-in-kazakhstan/#comment-116063">Patriarch Kirill Will Not Meet Pope Francis in Kazakhstan</a></span>: &ldquo;<span class="comment-excerpt">In my humble opinion, Patriarch Kirill is a very evil man, along with Vladimir Putin. Orthodox Christians are murdering other&hellip;</span>&rdquo; <span class="comment-date">Dec 17, 10:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/the-ecumenical-patriarchate-and-the-barbarian-lands-theory/#comment-116062">THE ECUMENICAL PATRIARCHATE AND THE “BARBARIAN LANDS” THEORY</a></span>: &ldquo;<span class="comment-excerpt">When the Muslims took over Jerusalem, Alexandria, Antioch and other territories, these bishops and Patriarchs turned to Constantinople as an&hellip;</span>&rdquo; <span class="comment-date">Dec 11, 11:16</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cato the Elder</span> on <span class="comment-post"><a href="https://ocl.org/as-it-was-in-the-beginning-in-cyprus-the-laity-have-a-vote/#comment-116061">As It Was in the Beginning: In Cyprus, the laity have a vote</a></span>: &ldquo;<span class="comment-excerpt">Perhaps Fr. John knows something about the upcoming new charter being put together by Patriarch Bartholomew and Archbishop Elpidophoros for&hellip;</span>&rdquo; <span class="comment-date">Dec 9, 13:13</span></div></li></ul></li>
<li id="block-3" class="widget widget_block widget_text">
<p></p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">OCL Archives Online</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener"><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2019/02/OCL-Logo-01.jpg" alt="" width="179" height="168" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Project for Orthodox Renewal</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Support OCL through Amazon</h3><div class="textwidget custom-html-widget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener"><img class="" title="" src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2022 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div> </div>
</div>
</div>
</footer>
</div> 

<script>var hide_fttb = ''</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</div>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optout" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span class="screen-reader-text">Functional</span></label>
</span>
Always active </span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optout" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span class="screen-reader-text">Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optout" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span class="screen-reader-text">Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optout" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span class="screen-reader-text">Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"New Crisis Boiling at the School of Theology","url":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/","image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2022\/12\/Archbishop-in-Jordan-\u0391\u039c\u039c\u0391\u039d-702x336.jpg","width":702,"height":336},"datePublished":"2022-12-15T16:08:57-05:00","dateModified":"2022-12-20T16:46:55-05:00","author":{"@type":"Person","name":"Webmaster"},"publisher":{"@type":"Organization","name":"Orthodox Christian Laity","sameAs":"https:\/\/ocl.org","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2020\/11\/New-OCL-banner.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/new-crisis-boiling-at-the-school-of-theology\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js?ver=ef5e122f2d4c5dda29da4cb1c38715e4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=8ef91b5d96d5175674de' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script type='text/javascript' id='civist_blocks_embed-js-extra'>
/* <![CDATA[ */
var civist_public = {"apiUrl":"https:\/\/api.civist.cloud\/t\/4a938619-ef43-4fa4-934c-71395afaaed1\/","version":"7.5.4","contentWidth":"702","widgetSupportedLanguages":["en","en-US","en-GB","de","es","pt","fr","it","eu","ca","pl","sk","cs","nl","nl-NL-x-formal","ko","nb","ro","hr","lt"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/civist/civist-wordpress-blocks-embed.js?ver=1d27f33875df574263e7' id='civist_blocks_embed-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.1' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ocl.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.31' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.3.5' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.3.5' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.3.5' id='quadmenu-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"12","version":"6.3.6.1","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","dismiss_timeout":"","disable_cookiebanner":"1","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/ocl.org\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/ocl.org\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=12","page_links":{"us":{"cookie-statement":{"title":"","url":false}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://ocl.org/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.6.1' id='cmplz-cookiebanner-js'></script>
<script defer type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669924828' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.6' id='tribe-common-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.6' id='tribe-query-string-js'></script>
<script src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.6.2' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.6.2' id='tribe-events-views-v2-breakpoints-js'></script>
<script type="text/plain" data-service="google-analytics" async data-category="statistics" data-cmplz-src="https://www.googletagmanager.com/gtag/js?id="></script> 
<script type="text/plain" data-service="google-analytics" data-category="statistics" data-cmplz-src="//www.googletagmanager.com/gtag/js?id=G-4J77CYP41E" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-service="google-analytics" data-category="statistics" data-cfasync="false" data-wpfc-render="false" type="text/plain">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</script>

<script>
			jQuery( function( $ ) {
							$( '#mtphr-dnt-27897-widget' ).ditty_news_ticker({
					id : '27897-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/js/class-ditty-display-ticker.min.js?ver=3.0.31' id='ditty-display-ticker-js'></script>
<script type='text/javascript' id='ditty-js-before'>
const dittyVars = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","security":"899e63504c","mode":"production","strings":{"add_title":"Add title","confirm_delete_item":"Are you sure you want to delete this Item? This action cannot be undone.","confirm_delete_display":"Are you sure you want to delete this Display?","confirm_delete_layout":"Are you sure you want to delete this Layout?","layout_css_error":"There is an error in your css.<br\/>Click to close this message."},"adminStrings":false,"globals":[{"selector":"","position":"prepend","ditty":27896,"display":0,"custom_id":"","custom_classes":"","live_updates":0}],"updateIcon":"fas fa-sync-alt fa-spin","updateInterval":60,"editor":{"ditty_layouts_sass":false}}
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/js/ditty.min.js?ver=3.0.31' id='ditty-js'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77d32f340bca5b46',m:'irqBSYADl1tVjxB_YxN..ZxK2wr0x5Huw2CGgoSv_U4-1671652622-0-Afky9Zg6FkIL9PvDdvy7RxkjezM97AtlcLl5Y+HZW1hoX+/z3KxuSzn/uxuzYokcTkLFSnge8F4MQEMoWfvHxbatTa5CM8DDsbA5nWV8QLAEGMF3s4Wm03grdhXK7Bmvtgj6Hmjs1KDMfATSkIi/oYYmjkbBSZauVRHm4IXBAKD4iTE6Dboq/KCOoQjkCcVp5uAi9GoCBeayxvN2B9bApon+S2ARsD+NPxwp3AF3pU1RdjqJCiRwwL8Dok35vYIsK12VzbCCUwgOEhPOYZPrAp6TVMFUdCqviGuWv54vw3lAScK9rZAqJcjtjSB77xcsld1IGaJuZlZt+ubOP8oiokREeLLQbgfTajxg2W36gkBOjtEBDt/A4eqRFJEqmPKYbwrBw4zVDxc20YlcALKvGU0=',s:[0xfcb9312683,0xf51aa29bd3],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77d32f340bca5b46","version":"2022.11.3","r":1,"token":"2a5d66abe63f44eaaf2a9bf56f45cc9d","si":100}' crossorigin="anonymous"></script>
</body>
</html>