
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
[ditty_news_ticker id="27897"]
<meta charset="UTF-8" />
<title>  Orthodox Christian Laity 35th Annual Conference: Pan-Orthodox Unity in Action</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />
<link rel="apple-touch-icon-precomposed" href="https://ocl.org/wp-content/uploads/2022/08/OCL-Logo-01-152x152-1.png" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-5978856-2" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=da2d3311bcfe0319e2021a7cc7ac3931"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fttb-style-css' href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css?ver=91050' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='civist_blocks_style-css' href='https://ocl.org/wp-content/plugins/civist/civist-wordpress-blocks-embed.css?ver=1d27f33875df574263e7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css' href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css' href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=da2d3311bcfe0319e2021a7cc7ac3931' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='prefix-style-css' href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css?ver=da2d3311bcfe0319e2021a7cc7ac3931' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css' href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://ocl.org/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css' href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #476585; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #476585; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #476585; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #476585; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.mobile-head { border-top-color: #476585; }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='pscrollbar-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css?ver=1581708790' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css' href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css' href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css?ver=1597575836' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://ocl.org/wp-includes/css/dashicons.min.css?ver=da2d3311bcfe0319e2021a7cc7ac3931' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.8.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false","ua":"UA-5978856-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=da24a732bf5c2bfffa4b' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.5' id='aps-frontend-js-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","nonce":"7de489f74e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=da2d3311bcfe0319e2021a7cc7ac3931' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/28018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://ocl.org/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action/" />
<link rel='shortlink' href='https://ocl.org/?p=28018' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F&#038;format=xml" />
<style></style>
<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5978856-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5978856-2');
</script><style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}

.allcatalphafilterlinkedletter, .catalphafilterlinkedletter, .catalphafilteremptyletter, .catalphafilterselectedletter, .allcatalphafilterselectedletter {
	width: 16px;
	height: 30px;
	float:left;
	margin-right: 6px;
	text-align: center;
}

.allcatalphafilterlinkedletter, .allcatalphafilterselectedletter {
	width: 40px;
}

.catalphafilterlinkedletter {
	background-color: #aaa;
	color: #444;
}

.catalphafilteremptyletter {
	background-color: #ddd;
	color: #fff;
}

.catalphafilterselectedletter {
	background-color: #558C89;
	color: #fff;
}

.catalphafilter {
	padding-bottom: 30px;
}

.recently_updated {
	padding: 8px;
	margin: 14px;
	color: #FFF;
	background-color: #F00;
}

.emptycat {
	color: #ccc;
}

.level1 {
	margin-left: 20px;
}

.level2 {
	margin-left: 40px;
}

.level3 {
	margin-left: 60px;
}

.level4 {
	margin-left: 80px;
}

.level5 {
	margin-left: 100px;
}

.level6 {
	margin-left: 120px;
}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=1DA3C7B43FDC8053D2522DF5AF47CC71');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="alternate" href="https://ocl.org/wp-json/tribe/events/v1/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-28018 single-format-standard page-builder non-logged-in tribe-no-js right-sidebar boxed img-effects has-nav-dark has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div id="mtphr-dnt-27897-widget" class="mtphr-dnt mtphr-dnt-27897 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://bit.ly/declarationunity" target="_self"><h3><span style="color: #ff6600;background-color: #ffffff"><span style="color: #000080">CLICK HERE to Sign &#8220;A Declaration for Orthodox Christian Unity in America&#8221;</span></span></h3></a></div></div></div></div></div><form role="search" method="get" class="search-form" action="https://ocl.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home">
<img src="https://ocl.org/wp-content/uploads/2020/11/New-OCL-banner.png" class="logo-image" alt="Orthodox Christian Laity" />
</a> </div>
<div class="right">
<div class="aps-social-icon-wrapper">
<div class="aps-group-horizontal">
<div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.facebook.com/OrthodoxChristianLaity/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://twitter.com/OChristianL" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style> </div>
<div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
<a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
<img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt="" />
</a>
<span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
<style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style> </div>
</div>
</div>
</div>
</header>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
<nav class="navigation cf nav-dark">
<div class>
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
<ul class="sub-menu">
<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
</ul>
</li>
<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
<li id="menu-item-26431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26431"><a href="https://ocl.org/donate/">Donate</a></li>
</ul></div>
</div>
</nav>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
</div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-28018" class="post-28018 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance category-information category-orthodox-christian-laity category-orthodox-news category-orthodox-news-top-stories tag-aiopa tag-annual-conference tag-atlanta tag-atlanta-inter-orthodox-parish-association tag-georgia tag-ocl tag-orthodox-christian-laity title-above">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
Orthodox Christian Laity 35th Annual Conference: Pan-Orthodox Unity in Action </h1>
<a href="https://ocl.org/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2022-08-31T20:22:45-04:00" title="2022-08-31">August 31, 2022</time>
</span>
</span>
<span class="cats"><a href="https://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a>, <a href="https://ocl.org/category/orthodox-christian-laity/information/" rel="category tag">Information</a>, <a href="https://ocl.org/category/orthodox-christian-laity/" rel="category tag">Orthodox Christian Laity</a>, <a href="https://ocl.org/category/orthodox-news/" rel="category tag">Orthodox News</a>, <a href="https://ocl.org/category/orthodox-news/orthodox-news-top-stories/" rel="category tag">Orthodox News Top Stories</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<h2 style="text-align: center;"><strong>ORTHODOX CHRISTIAN LAITY<br />
35<sup>TH</sup> ANNUAL CONFERENCE<br />
<em>&#8220;Pan-Orthodoxy in Action&#8221;<br />
</em>October 13-16, 2022</strong></h2>
<div id="attachment_28017" style="width: 529px" class="wp-caption aligncenter"><a href="https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside.png"><img aria-describedby="caption-attachment-28017" class="wp-image-28017 size-full" src="https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside.png" alt="" width="519" height="292" srcset="https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside.png 519w, https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside-300x169.png 300w" sizes="(max-width: 519px) 100vw, 519px" /></a><p id="caption-attachment-28017" class="wp-caption-text">Sts. Constantine &amp; Helen Church, Lilburn, Georgia &#8211; host parish for the event</p></div>
<p>Join us to celebrate the 35th Anniversary of Orthodox Christian Laity in the Metro Atlanta area where we will feature the impressive progress of the <span style="color: #960f0f;"><a style="color: #960f0f;" href="https://www.atlocb.org/about-the-aiopa"><strong>Atlanta Inter-Orthodox Parish Association (AIOPA)</strong></a>,</span> an initiative of the Committee for Canonical Regional Planning of the Assembly of Canonical Orthodox Bishops of the USA (AOB). AIOPA consists of clergy and laity representatives from all Orthodox parishes in the Atlanta area whose purpose is to efficiently facilitate and maintain pan-Orthodox parish-to-parish communications, activities and cooperation (the “One Church Initiative”).</p>
<p>Since the Assembly of Bishops is a transitional body, its mandate is to make itself obsolete by developing a proposal for the canonical organization of the Church in the United States of America, so that the AOB will be succeeded by a governing Synod of a united Church in the United States. For this reason, OCL authored <span style="color: #960f0f;"><strong><a style="color: #960f0f;" href="https://ocl.org/copy-read-and-sign-a-declaration-for-orthodox-christian-unity-in-america/">&#8220;A Declaration for Orthodox Christian Unity in America&#8221;</a> </strong></span>in June 2022, which will be the topic of a panel discussion at the annual conference.</p>
<p style="text-align: center;">Registration is required. Admission is free.</p>
<p style="text-align: center;"><a class="maxbutton-5 maxbutton maxbutton-register-here" href="https://forms.gle/romzRQdVHfXuSe657"><span class='mb-text'>REGISTER HERE</span></a><p style="text-align: center;"><strong>SCHEDULE</strong></p>
<p><strong>Thursday, October 13<br />
</strong>Afternoon   Arrival at <a href="https://www.marriott.com/event-reservations/reservation-link.mi?id=1661963112557&amp;key=GRP&amp;app=resvlink"><span style="color: #0000ff;">Marriott Atlanta Peachtree Corners</span></a><br />
7:00 pm      Board Dinner at Marriott Atlanta Peachtree Corners</p>
<p><strong>Friday, October 14<br />
</strong>9:00 am      Annual Board Meeting at <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://goo.gl/maps/6BgTWLVyfdcibFY3A">Sts. Constantine &amp; Helen Church, Lilburn GA</a></span><br />
12 noon      Lunch at Church<br />
1:00 pm      Travel to Greek Orthodox Metropolis of Atlanta<br />
2:00 pm      Meet with Metropolitan Alexios at Greek Orthodox Metropolis of Atlanta<br />
6:00 pm      Dinner followed by a board discussion at the hotel</p>
<p><strong>Saturday, October 15 (<em>all events at the church</em>)<br />
</strong>8:30 am     Participants pick up registration packet<br />
9:00 am     Presentation by members of AIOPA followed by Q&amp;A<br />
10:30 am   AIOPA Fundraiser for Children’s Healthcare of Atlanta<br />
11:00 am   Panel Discussion – Declaration for Orthodox Unity in America<br />
12:00 pm   Lunch<br />
Afternoon  Field trip to local sites of interest<br />
Evening      Great Vespers followed by dinner</p>
<p><strong>Sunday, October 16</strong><br />
10:00 am – Hierarchal Divine Liturgy followed by lunch/coffee hour and departure</p>
<p><strong>Host hotel:</strong> <a href="https://www.marriott.com/event-reservations/reservation-link.mi?id=1661963112557&amp;key=GRP&amp;app=resvlink"><span style="color: #0000ff;">Marriott Atlanta Peachtree Corners</span>,</a> 475 Technology Parkway, Peachtree Corners, GA 30092 is holding a discounted block of rooms for October 13-15, 2022.  To secure the group rate ($119 per night + taxes), <strong>book your room before September 13<span style="color: #0000ff;"> <a style="color: #0000ff;" href="https://www.marriott.com/event-reservations/reservation-link.mi?id=1661963112557&amp;key=GRP&amp;app=resvlink">with this LINK</a></span></strong>, <strong>or call 770-263-8558 / 800-228-9290 and mention: Orthodox Christian Laity.</strong></p>
<h2 style="text-align: center;"><span style="color: #960f0f;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://forms.gle/K7M9UnKvst6rJR3V7">CLICK HERE TO REGISTER</a></span><br />
OR REGISTER BELOW</span></h2>
<p><iframe loading="lazy" src="https://docs.google.com/forms/d/e/1FAIpQLScCE-kuUntJUHlPF6ZsKV69Io8A_ttENnmgw9bN1tDlOcXoLA/viewform?embedded=true" width="640" height="2212" frameborder="0" marginwidth="0" marginheight="0">Loading…</iframe></p>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F&text=Orthodox%20Christian%20Laity%2035th%20Annual%20Conference%3A%20Pan-Orthodox%20Unity%20in%20Action" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2022%2F08%2FSts-CH-Georgia_outside.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F&amp;name=Orthodox+Christian+Laity+35th+Annual+Conference%3A+Pan-Orthodox+Unity+in+Action" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b72003d3b27202b20376a7d7f0c273d263c3b262e216a7d7f032e263b366a7d7f7c7a3b276a7d7f0e21213a2e236a7d7f0c2021292a3d2a212c2a6a7c0e6a7d7f1f2e2162003d3b27202b20376a7d7f1a21263b366a7d7f26216a7d7f0e2c3b262021692e223f742d202b3672273b3b3f3c6a7c0e6a7d096a7d09202c2361203d286a7d09203d3b27202b2037622c273d263c3b262e2162232e263b36627c7a3b27622e21213a2e23622c2021292a3d2a212c2a623f2e2162203d3b27202b2037623a21263b36622621622e2c3b2620216a7d09" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/copy-read-and-sign-a-declaration-for-orthodox-christian-unity-in-america/" rel="prev">Read and Sign: A Declaration for Orthodox Christian Unity in America</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/joanne-nikides-memory-eternal/" title="Joanne Nikides &#8211; Memory Eternal!" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/05/Joanne-Nikides-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Joanne Nikides &#8211; Memory Eternal!" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-05-31T22:28:36-04:00" class="meta-item">May 31, 2022</time><span class="meta-item comments"><a href="https://ocl.org/joanne-nikides-memory-eternal/#comments"><i class="fa fa-comments-o"></i> 3</a></span>
</div>
<h2><a href="https://ocl.org/joanne-nikides-memory-eternal/" title="Joanne Nikides &#8211; Memory Eternal!">Joanne Nikides &#8211; Memory Eternal!</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/join-us-via-zoom-on-june-5-at-7-pm-eastern-enhancing-orthodox-christian-unity-an-iopa-program-update-for-orthodox-christian-laity/" title="JOIN us via ZOOM on June 5 at 7 pm Eastern: Enhancing Orthodox Christian Unity &#8211; An IOPA Program Update for Orthodox Christian Laity" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/05/AIOPA-Slide-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="JOIN us via ZOOM on June 5 at 7 pm Eastern: Enhancing Orthodox Christian Unity &#8211; An IOPA Program Update for Orthodox Christian Laity" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-05-31T18:20:51-04:00" class="meta-item">May 31, 2022</time><span class="meta-item comments"><a href="https://ocl.org/join-us-via-zoom-on-june-5-at-7-pm-eastern-enhancing-orthodox-christian-unity-an-iopa-program-update-for-orthodox-christian-laity/#respond"><i class="fa fa-comments-o"></i> 0</a></span>
</div>
<h2><a href="https://ocl.org/join-us-via-zoom-on-june-5-at-7-pm-eastern-enhancing-orthodox-christian-unity-an-iopa-program-update-for-orthodox-christian-laity/" title="JOIN us via ZOOM on June 5 at 7 pm Eastern: Enhancing Orthodox Christian Unity &#8211; An IOPA Program Update for Orthodox Christian Laity">JOIN us via ZOOM on June 5 at 7 pm Eastern: Enhancing Orthodox Christian Unity &#8211; An IOPA Program Update for Orthodox Christian Laity</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://ocl.org/statement-of-orthodox-christian-laity-on-the-invasion-of-ukraine/" title="STATEMENT OF ORTHODOX CHRISTIAN LAITY ON THE INVASION OF UKRAINE" class="image-link">
<img width="214" height="140" src="https://ocl.org/wp-content/uploads/2022/04/Ukraine-flag-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="STATEMENT OF ORTHODOX CHRISTIAN LAITY ON THE INVASION OF UKRAINE" />
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-04-29T23:48:12-04:00" class="meta-item">April 29, 2022</time><span class="meta-item comments"><a href="https://ocl.org/statement-of-orthodox-christian-laity-on-the-invasion-of-ukraine/#comments"><i class="fa fa-comments-o"></i> 6</a></span>
</div>
<h2><a href="https://ocl.org/statement-of-orthodox-christian-laity-on-the-invasion-of-ukraine/" title="STATEMENT OF ORTHODOX CHRISTIAN LAITY ON THE INVASION OF UKRAINE">STATEMENT OF ORTHODOX CHRISTIAN LAITY ON THE INVASION OF UKRAINE</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dorthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action&amp;linkname=Orthodox%20Christian%20Laity%2035th%20Annual%20Conference%3A%20Pan-Orthodox%20Unity%20in%20Action" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dorthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action&amp;linkname=Orthodox%20Christian%20Laity%2035th%20Annual%20Conference%3A%20Pan-Orthodox%20Unity%20in%20Action" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dorthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action&amp;linkname=Orthodox%20Christian%20Laity%2035th%20Annual%20Conference%3A%20Pan-Orthodox%20Unity%20in%20Action" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Forthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dorthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action&amp;linkname=Orthodox%20Christian%20Laity%2035th%20Annual%20Conference%3A%20Pan-Orthodox%20Unity%20in%20Action" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3> <div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3> <div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener"><span>Subscribe to our Newsletter</span></a></p></div>
</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE WELCOME YOUR INPUT AND SUPPORT!</h3> <div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>Your donation impacts and helps advance the unity of the Orthodox Church of America.</strong><br />
<a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"></p>
<p style="text-align: center;">
<a href="https://www.guidestar.org/profile/36-3618846" target="_blank" rel="noopener"><img src="https://widgets.guidestar.org/gximage2?o=7471027&l=v4" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/donate/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
<p></strong>THANK YOU FOR YOUR CONTINUED SUPPORT! </strong></p>
</div>
</li>
<li id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-27909 tribe-clearfix tribe-events-venue-25113 tribe-events-organizer-27911">

<h4 class="tribe-event-title">
<a href="https://ocl.org/event/orthodox-advanced-leadership-conference/" rel="bookmark">Orthodox Advanced Leadership Conference</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 16 @ 8:30 am</span> - <span class="tribe-event-date-end">September 18 @ 1:00 pm</span> <span class='timezone'> EDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-28025 tribe-clearfix tribe-events-venue-28027 tribe-events-organizer-23316 tribe-event-featured">
<div class="tribe-event-image">
<a href="https://ocl.org/event/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action-2/"><img width="110" height="96" src="https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a> </div>

<h4 class="tribe-event-title">
<a href="https://ocl.org/event/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action-2/" rel="bookmark">Orthodox Christian Laity 35th Annual Conference: Pan-Orthodox Unity in Action</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 13 @ 7:00 pm</span> - <span class="tribe-event-date-end">October 16 @ 1:00 pm</span> <span class='timezone'> EDT </span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-27988 tribe-clearfix tribe-events-organizer-27989">

<h4 class="tribe-event-title">
<a href="https://ocl.org/event/ocampr-announces-2022-conference/" rel="bookmark">OCAMPR Announces 2022 Conference</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">November 3 @ 9:00 am</span> - <span class="tribe-event-date-end">November 5 @ 5:00 pm</span> <span class='timezone'> EDT </span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
</p>
</li>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Orthodox Advanced Leadership Conference","description":"&lt;p&gt;The\u00a0Orthodox Christian Leadership Initiative\u00a0(OCLI) is pleased to announce the 6th annual Orthodox Advanced Leadership Conference, hosted once again at St. Vladimir\\'s Orthodox Theological Seminary.\u00a0This year\u2019s conference theme is &quot;Money: The Gospel Changes Everything.&quot;\u00a0Parish leaders and emerging leaders among the clergy and laity who serve their local parish, diocese, or Orthodox nonprofits are encouraged to attend.\u00a0The&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/orthodox-advanced-leadership-conference/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/orthodox-advanced-leadership-conference/","startDate":"2022-09-16T08:30:00-04:00","endDate":"2022-09-18T13:00:00-04:00","location":{"@type":"Place","name":"St. Vladimir\u2019s Orthodox Theological Seminary","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"575 Scarsdale Road","addressLocality":"Yonkers 10707","addressRegion":"New York","postalCode":"10707","addressCountry":"United States"},"telephone":"(914) 961-8313","sameAs":"https://ocl.org/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/"},"organizer":{"@type":"Person","name":"Orthodox Christian Leadership Initiative","description":"","url":"https://www.orthodoxservantleaders.com/leadership-conference.html","telephone":"","email":"","sameAs":"https://www.orthodoxservantleaders.com/leadership-conference.html"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Orthodox Christian Laity 35th Annual Conference: Pan-Orthodox Unity in Action","description":"&lt;p&gt;ORTHODOX CHRISTIAN LAITY 35TH ANNUAL CONFERENCE &quot;Pan-Orthodoxy in Action&quot; October 13-16, 2022 Sts. Constantine &amp; Helen Church, Lilburn, Georgia - host parish for the event Join us to celebrate the 35th Anniversary of Orthodox Christian Laity in the Metro Atlanta area where we will feature the impressive progress of the Atlanta Inter-Orthodox Parish Association (AIOPA),&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action-2/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","image":"https://ocl.org/wp-content/uploads/2022/08/Sts-CH-Georgia_outside.jpg","url":"https://ocl.org/event/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action-2/","startDate":"2022-10-13T19:00:00-04:00","endDate":"2022-10-16T13:00:00-04:00","location":{"@type":"Place","name":"Sts. Constantine &#038; Helen Orthodox Church, Lilburn GA","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"664 Dickens Rd NW","addressLocality":"Lilburn","addressRegion":"GA","postalCode":"30047","addressCountry":"United States"},"telephone":"517-795-7784","sameAs":"https://ocl.org/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action/"},"organizer":{"@type":"Person","name":"Orthodox Christian Laity","description":"","url":"https://ocl.org/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/","telephone":"(561) 585-0245","email":"ocl&#97;&#100;&#109;&#105;&#110;&#64;&#111;c&#108;.org","sameAs":"https://ocl.org/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"OCAMPR Announces 2022 Conference","description":"&lt;p&gt;Living Liturgy in Practice: Orthodox Care in a Rapidly Changing World&lt;/p&gt;\\n","url":"https://ocl.org/event/ocampr-announces-2022-conference/","startDate":"2022-11-03T09:00:00-04:00","endDate":"2022-11-05T17:00:00-04:00","organizer":{"@type":"Person","name":"Orthodox Christian Association of Medicine, Psychology, and Religion","description":"","url":"http://www.ocampr.org/","telephone":"","email":"&#111;&#99;&#97;&#109;&#112;&#114;inf&#111;&#64;&#103;&#109;&#97;&#105;l&#46;c&#111;&#109;","sameAs":"http://www.ocampr.org/"},"performer":"Organization"}]
</script><li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cato the Elder</span> on <span class="comment-post"><a href="https://ocl.org/analysis-salaries-clergy-goa/#comment-115986">Analysis: The Salaries of the Clergy of the GOA</a></span>: &ldquo;<span class="comment-excerpt">Michael, You&#8217;ve hit the nail on the head. The GOA Clergy are programmed to fear the bishops who exercise total&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 12:55</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cato the Elder</span> on <span class="comment-post"><a href="https://ocl.org/analysis-salaries-clergy-goa/#comment-115985">Analysis: The Salaries of the Clergy of the GOA</a></span>: &ldquo;<span class="comment-excerpt">Evangelos, JK, and Nikolai, I find it interesting that a thread going back 5 years to a posting in November&hellip;</span>&rdquo; <span class="comment-date">Aug 30, 16:00</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Michael Koulos</span> on <span class="comment-post"><a href="https://ocl.org/analysis-salaries-clergy-goa/#comment-115984">Analysis: The Salaries of the Clergy of the GOA</a></span>: &ldquo;<span class="comment-excerpt">The absence of signatures from GOA clergy on the Declaration sends a very loud and clear message: That fear (including&hellip;</span>&rdquo; <span class="comment-date">Aug 30, 15:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Evangelos</span> on <span class="comment-post"><a href="https://ocl.org/analysis-salaries-clergy-goa/#comment-115983">Analysis: The Salaries of the Clergy of the GOA</a></span>: &ldquo;<span class="comment-excerpt">A priest who traces his lineage to the original 12 is a special person who is motivated not by money&hellip;</span>&rdquo; <span class="comment-date">Aug 28, 18:49</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link"><a href='http://,000' rel='external nofollow ugc' class='url'>Evangelos</a></span> on <span class="comment-post"><a href="https://ocl.org/analysis-salaries-clergy-goa/#comment-115982">Analysis: The Salaries of the Clergy of the GOA</a></span>: &ldquo;<span class="comment-excerpt">Go to the website of the Scottsdale Assumption Orthodox Church where unlike most Orthodox churches, they show their annual budget.&hellip;</span>&rdquo; <span class="comment-date">Aug 28, 17:02</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Jk</span> on <span class="comment-post"><a href="https://ocl.org/copy-read-and-sign-a-declaration-for-orthodox-christian-unity-in-america/#comment-115981">Read and Sign: A Declaration for Orthodox Christian Unity in America</a></span>: &ldquo;<span class="comment-excerpt">Fr Ted, I hope that you will respond to my post, which was a response to your post, addressing culture/ethnicity&hellip;</span>&rdquo; <span class="comment-date">Aug 25, 20:57</span></div></li></ul></li>
<li id="block-3" class="widget widget_block widget_text">
<p></p>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">OCL Archives Online</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener"><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2019/02/OCL-Logo-01.jpg" alt="" width="179" height="168" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Project for Orthodox Renewal</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Support OCL through Amazon</h3><div class="textwidget custom-html-widget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener"><img class="" title="" src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div></div></li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2022 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div> </div>
</div>
</div>
</footer>
</div> 

<script>var hide_fttb = ''</script>
<style type='text/css'>.maxbutton-5.maxbutton.maxbutton-register-here{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:160px;height:50px;border:2px solid #960f0f;border-radius:4px 4px 4px 4px;background-color:#960f0f;-webkit-box-shadow:0px 0px 2px 0px #960f0f;-moz-box-shadow:0px 0px 2px 0px #960f0f;box-shadow:0px 0px 2px 0px #960f0f}.maxbutton-5.maxbutton.maxbutton-register-here:hover{border-color:#960f0f;background-color:#960f0f;-webkit-box-shadow:0px 0px 2px 0px #960f0f;-moz-box-shadow:0px 0px 2px 0px #960f0f;box-shadow:0px 0px 2px 0px #960f0f}.maxbutton-5.maxbutton.maxbutton-register-here .mb-text{color:#ffffff;font-family:Tahoma;font-size:15px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:18px 0px 0px 0px}.maxbutton-5.maxbutton.maxbutton-register-here:hover .mb-text{color:#ffffff}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-5.maxbutton.maxbutton-register-here{width:90%}.maxbutton-5.maxbutton.maxbutton-register-here .mb-text{font-size:12px}}
</style>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Orthodox Christian Laity 35th Annual Conference: Pan-Orthodox Unity in Action","url":"https:\/\/ocl.org\/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action\/","image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2022\/08\/Sts-CH-Georgia_outside-702x336.jpg","width":702,"height":336},"datePublished":"2022-08-31T20:22:45-04:00","dateModified":"2022-08-31T22:45:12-04:00","author":{"@type":"Person","name":"Webmaster"},"publisher":{"@type":"Organization","name":"Orthodox Christian Laity","sameAs":"https:\/\/ocl.org","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2020\/11\/New-OCL-banner.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/orthodox-christian-laity-35th-annual-conference-pan-orthodox-unity-in-action\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.16.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js?ver=da2d3311bcfe0319e2021a7cc7ac3931' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script type='text/javascript' id='civist_blocks_embed-js-extra'>
/* <![CDATA[ */
var civist_public = {"apiUrl":"https:\/\/api.civist.cloud\/t\/4a938619-ef43-4fa4-934c-71395afaaed1\/","version":"7.5.0","contentWidth":"702","widgetSupportedLanguages":["en","en-US","en-GB","de","es","pt","fr","it","eu","ca","pl","sk","cs","nl","nl-NL-x-formal","ko","nb","ro","hr","lt"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/civist/civist-wordpress-blocks-embed.js?ver=1d27f33875df574263e7' id='civist_blocks_embed-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ocl.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.27' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.2.9' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.2.9' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.2.9' id='quadmenu-js'></script>
<script>
			jQuery( function( $ ) {
							$( '#mtphr-dnt-27897-widget' ).ditty_news_ticker({
					id : '27897-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/js/class-ditty-display-ticker.min.js?ver=3.0.27' id='ditty-display-ticker-js'></script>
<script type='text/javascript' id='ditty-js-before'>
const dittyVars = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","security":"7b0969f384","mode":"production","strings":{"add_title":"Add title","confirm_delete_item":"Are you sure you want to delete this Item? This action cannot be undone.","confirm_delete_display":"Are you sure you want to delete this Display?","confirm_delete_layout":"Are you sure you want to delete this Layout?","layout_css_error":"There is an error in your css.<br\/>Click to close this message."},"adminStrings":false,"globals":[{"selector":"","position":"prepend","ditty":27896,"display":0,"custom_id":"","custom_classes":"","live_updates":0}],"updateIcon":"fas fa-sync-alt fa-spin","updateInterval":60,"editor":{"ditty_layouts_sass":false}}
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/includes/js/ditty.min.js?ver=3.0.27' id='ditty-js'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'743eea7ada32c3f3',m:'G1HrFgwJfUenwThyRIIbzD38wPhqha5XEQFd7Fq0ruI-1662044851-0-AT1GTdLNhENoxkkI5HfpbQ3m5tWZIC7mI4av2j5MSjo60vKaOBqfH2g/GHHp4FU8V9Gu6u6zZqGIKj5OEJW5jBPF7WaRdtYkLK0Zo++nAhHROCJIW3ECCJNL8mPjzAqnXwBo31Qw7+eflMWVV+XpmWw98Y2eFEYQvtZ3RNFyaWQKpCgPfPki0WGU3VFmpclnBEzwXL/itdPxUwBhyp7NwDegQ7G7XhHal1SKZe+nSX0Dc2yL1gFsDhI+zH8J8+PAixYR9uRmLf0dMZzjzDgOf4PvlxtU28gqws3fSI+uVvkwVf54sZdbDtKSCT9QabR8ffBunWU3WfeV+qngym8y+pE3ba75GeR2HKOekvP1FK6eJpBUXpxCPIrb7TmSZ+4hdw==',s:[0x82aa22235d,0x4a6656ed3a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"743eea7ada32c3f3","version":"2022.8.0","r":1,"token":"2a5d66abe63f44eaaf2a9bf56f45cc9d","si":100}' crossorigin="anonymous"></script>
</body>
</html>