
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  September Musing: A Basic Approach to Orthodox Christian Administrative Unity</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; September Musing: A Basic Approach to Orthodox Christian Administrative Unity Comments Feed" href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5978856-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-5978856-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.0ce70e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='ajax_comment_preview-js-extra'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js' id='ajax_comment_preview-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/26152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Archdiocese of America Distributes $620,775 to COVID Sufferers' href='https://ocl.org/archdiocese-of-america-distributes-620775-to-covid-sufferers/' />

<link rel="canonical" href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/" />
<link rel='shortlink' href='https://ocl.org/?p=26152' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=C5B3F0F42B19AC9A0C28E3A55C695B0D');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style id="cornerstone-generated-css">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</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-26152 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v4_2_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/" target="_self" rel="noopener noreferrer"><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span><span style="font-size: 18px;color: #476585"><i><b><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/"> &#8212;  Getting to Know our Orthodox Christian Saints who lived, labored and served in America<u> (click here to access the article) </a></u></b></i></span></a></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/governance-articles/"><span itemprop="title">Governance &amp; Unity Essays</span></a></span><span class="delim">&raquo;</span><span class="current">September Musing: A Basic Approach to Orthodox Christian Administrative Unity</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-26152" class="post-26152 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance tag-orthodox-christian-unity title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			September Musing: A Basic Approach to Orthodox Christian Administrative Unity			</h1>
			
			<a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comments" class="comments"><i class="fa fa-comments-o"></i> 3</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-09-29T23:33:38-04:00" title="2020-09-29" itemprop="datePublished">September 29, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="https://ocl.org/orthodox-christian-laity/our-mission/">Orthodox Christian Laity</a></p>
<div id="attachment_26153" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-26153" loading="lazy" class="size-full wp-image-26153" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://ocl.org/wp-content/uploads/2020/09/2020-03-08-sunday-of-orthodoxy-nyc.jpg" alt="" width="800" height="450" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://ocl.org/wp-content/uploads/2020/09/2020-03-08-sunday-of-orthodoxy-nyc.jpg 800w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://ocl.org/wp-content/uploads/2020/09/2020-03-08-sunday-of-orthodoxy-nyc-300x169.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://ocl.org/wp-content/uploads/2020/09/2020-03-08-sunday-of-orthodoxy-nyc-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-26153" class="wp-caption-text">Sunday of Orthodoxy,” at the Greek Orthodox Archdiocesan Cathedral of the Holy Trinity, in New York City on March 8, 2020.</p></div>
<p>“Take the best parts of everyone…and get together!”</p>
<p>Roula Karcazes, wife of Orthodox Christian Laity Executive Board Member and Attorney George Karcazes, made this remark to me the other night when we were casually discussing the history of the work of OCL and its primary mission and focus.</p>
<p><strong>Race toward Unity</strong></p>
<p>Along with the Board and membership of Orthodox Christian Laity and its membership, I look forward to continuing the race that OCL has run since 1987. This race has been toward several, high-level goals: First – the greater cooperation of the hierarchy, clergy and laity of the Church. Second – transparency and accountability in church governance and financial management. Third – continual renewal of our spiritual lives as Orthodox Christians. Fourth – working toward and supporting the administrative unity of the Orthodox Church in North America.</p>
<p><strong>OCL&#8217;s Educational Ministry</strong></p>
<p>To this end, I look forward to continuing and expanding OCL’s educational ministry through in-person events, publications, interviews and online presentations. Keep on the lookout for video interviews of Orthodox authors and leaders that we plan to present in the very near future.</p>
<p><strong>Engage</strong></p>
<p>We invite you to engage with us via <a href="https://ocl.org/">our website (ocl.org)</a>, our <a href="https://www.facebook.com/OrthodoxChristianLaity/">Facebook</a> and <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw">YouTube</a> pages, or contact us via email by clicking on the <a href="https://ocl.org/orthodox-christian-laity/contact/">Contact menu at ocl.org</a>. Check out <a href="https://ocl.org/events/">upcoming events</a> on the right side of our home page and <a href="http://oi.vresp.com/?fid=8ead066eb8">subscribe to our monthly e-newsletter</a>.</p>
<p><strong>Create a Vision, then take Actions that move the Church toward Administrative Unity</strong></p>
<p>Uniting all the Orthodox Christian jurisdictions in America has been a topic of prayer, discussion and Pan-Orthodox efforts for decades. Let each of us develop a picture, a vision, of what we want that to look like, and with God’s help, our prayers and efforts will be fulfilled. Let’s not let past, limiting paradigms create barriers. How do we do that? A good start is to follow Roula’s simple but profound advice: “Take the best parts of everyone…and get together.”</p>
<p><strong>We Need Your Help</strong></p>
<p>We invite and need your frank comments. Let us know your vision for the Church in America. Tell us who you’d like us to interview. What can we do to unite the best parts of all of our jurisdictions so that we may achieve the administrative unity that matches the spiritual unity we already possess?</p>
<p>David Oancea<br />
Executive Director</p>
<p><iframe src="https://www.youtube.com/embed/Q-ITnClKYYk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/" data-a2a-title="September Musing: A Basic Approach to Orthodox Christian Administrative Unity"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2020%2F09%2F2020-03-08-sunday-of-orthodoxy-nyc.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F&amp;name=September+Musing%3A+A+Basic+Approach+to+Orthodox+Christian+Administrative+Unity" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abc5f3e6e2f3fbf4f3e4b3a4a6dbe3e5fff8f1b3a5d7b3a4a6d7b3a4a6d4f7e5fff5b3a4a6d7e6e6e4f9f7f5feb3a4a6e2f9b3a4a6d9e4e2fef9f2f9eeb3a4a6d5fee4ffe5e2fff7f8b3a4a6d7f2fbfff8ffe5e2e4f7e2ffe0f3b3a4a6c3f8ffe2efb0f7fbe6adf4f9f2efabfee2e2e6e5b3a5d7b3a4d0b3a4d0f9f5fab8f9e4f1b3a4d0e5f3e6e2f3fbf4f3e4bbfbe3e5fff8f1bbf7bbf4f7e5fff5bbf7e6e6e4f9f7f5febbe2f9bbf9e4e2fef9f2f9eebbf5fee4ffe5e2fff7f8bbf7f2fbfff8ffe5e2e4f7e2ffe0f3bbe3f8ffe2efb3a4d0" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/archdiocese-of-america-distributes-620775-to-covid-sufferers/" rel="prev">Archdiocese of America Distributes $620,775 to COVID Sufferers</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			3 Comments		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-115519">
				<article id="comment-115519" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Iyad Gabbour</span> on 
						<a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comment-115519" class="comment-time" title="September 30, 2020 at 6:56 pm">
							<time pubdate datetime="2020-09-30T18:56:41-04:00">September 30, 2020 6:56 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Something similar was said by Dr. Frankenstein, and we all know how it ended!</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/?replytocom=115519#respond' data-commentid="115519" data-postid="26152" data-belowelement="comment-115519" data-respondelement="respond" data-replyto="Reply to Iyad Gabbour" aria-label='Reply to Iyad Gabbour'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-115521">
				<article id="comment-115521" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Gary Conrad</span> on 
						<a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comment-115521" class="comment-time" title="September 30, 2020 at 8:09 pm">
							<time pubdate datetime="2020-09-30T20:09:57-04:00">September 30, 2020 8:09 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Hi David,<br />
OCL has been at the unification effort for some thirty odd years now, and the hierarchs show no urgency at all in working towards unity. They will offer some lip service to the cause, but no real action towards resolution. It would appear each jurisdictions has its piece of the American pie and they are satisfied with that. It also seems that they are not too keen on having to compromise with each administratively to achieve unity. I think the Ethnics like things just the way they are.<br />
One way to put a fire under the hierarchs, would be to use the only leverage the Laity have, which is withholding some or all funds from the operation of the Church. The problem with that solution is, most of the Laity would be unwilling to participate in such an action. The only other solution would be to convince the deep pocket congregants to put pressure on the hierarchs to act on unification, and I don&#8217;t think that is likely to happen either. I wish you all the best in your new position, and I pray it works out for all of us.<br />
In Christ,<br />
Gary</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/?replytocom=115521#respond' data-commentid="115521" data-postid="26152" data-belowelement="comment-115521" data-respondelement="respond" data-replyto="Reply to Gary Conrad" aria-label='Reply to Gary Conrad'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment even thread-even depth-1" id="li-comment-115524">
				<article id="comment-115524" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">George Matsouks</span> on 
						<a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comment-115524" class="comment-time" title="October 1, 2020 at 8:54 pm">
							<time pubdate datetime="2020-10-01T20:54:31-04:00">October 1, 2020 8:54 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Orthodox Christianity as a missionary church, ministering to God&#8217;s people, fulfilling the Great Commission of Christ, and in canonical order, is our responsibility. This is why unity matters. We must work in unity in our communities. Our clergy associations need to model unity, and we as faithful people of God need to assist them in doing the work involved. This is God&#8217;s will for His Church in the USA. Share your good works, so we too can emulate them.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/?replytocom=115524#respond' data-commentid="115524" data-postid="26152" data-belowelement="comment-115524" data-respondelement="respond" data-replyto="Reply to George Matsouks" aria-label='Reply to George Matsouks'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=september-musing-a-basic-approach-to-orthodox-christian-administrative-unity#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f22eccd84e" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dseptember-musing-a-basic-approach-to-orthodox-christian-administrative-unity&amp;linkname=September%20Musing%3A%20A%20Basic%20Approach%20to%20Orthodox%20Christian%20Administrative%20Unity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener noreferrer"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>"If this web site is meaningful to you, </strong><br />
<strong>support OCL with your Donation via Pay Pal!" </strong></p>
<p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener noreferrer"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-25128 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/2020-ocampr-annual-conference/" rel="bookmark">2020 OCAMPR Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 5</span> - <span class="tribe-event-date-end">November 7</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25489 tribe-clearfix tribe-events-venue-25113 tribe-events-organizer-23316">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/" rel="bookmark">Orthodox Christian Laity 33rd Annual Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 12 @ 9:00 am</span> - <span class="tribe-event-date-end">November 13 @ 5:00 pm</span> <span class='timezone'> EST </span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2020 OCAMPR Annual Conference","description":"&lt;p&gt;\u201cChrist, the Measure of Wellness: Healing Mind, Body, and Soul\u201d OCAMPR exists to foster interdisciplinary dialogue and promote Christian fellowship among healing professionals in medicine, psychology and religion. Members pursue an understanding of the whole person which integrates the basic assumptions of medicine, psychology and religion within the Orthodox Christian faith in educating and serving&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/2020-ocampr-annual-conference/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/2020-ocampr-annual-conference/","startDate":"2020-11-05T00:00:00-05:00","endDate":"2020-11-07T23:59:59-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Orthodox Christian Laity 33rd Annual Meeting","description":"","image":"https://ocl.org/wp-content/uploads/2020/03/OCL-Flyer-cropped-wide.jpg","url":"https://ocl.org/event/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/","startDate":"2020-11-12T09:00:00-05:00","endDate":"2020-11-13T17:00:00-05:00","location":{"@type":"Place","name":"St. Vladimir\u2019s Orthodox Theological Seminary","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"575 Scarsdale Road","addressLocality":"Yonkers 10707","addressRegion":"New York","postalCode":"10707","addressCountry":"United States"},"telephone":"(914) 961-8313","sameAs":"https://www.svots.edu/events/2020-pan-orthodox-music-symposium"},"organizer":{"@type":"Person","name":"Orthodox Christian Laity","description":"","url":"","telephone":"(561) 585-0245","email":"oc&#108;&#97;&#100;&#109;&#105;n&#64;&#111;c&#108;&#46;&#111;&#114;g","sameAs":"https://ocl.org/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/"},"performer":"Organization"}]
</script><li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Jk</span> on <span class="comment-post"><a href="https://ocl.org/a-delightful-surprise-part-ii-prayer-in-family-life/#comment-115526">A Delightful Surprise Part II: Prayer in Family Life</a></span>: &ldquo;<span class="comment-excerpt">This may be the best article the GOA has ever produced. This presbytera should be put on a national speaking&hellip;</span>&rdquo; <span class="comment-date">Oct 2, 20:52</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/his-beatitude-metropolitan-tikhon-offers-a-reflection-on-the-relocation-of-the-chancery-of-the-orthodox-church-in-america-and-the-sale-of-the-current-chancery-property/#comment-115525">His Beatitude Metropolitan Tikhon Offers a Reflection on the Relocation of the Chancery of the Orthodox Church in America and the Sale of the Current Chancery Property</a></span>: &ldquo;<span class="comment-excerpt">Hold on Iyad. If you want to speak of CORRUPTION on a very large scale, It&#8217;s the GOA. Millions disappeared&hellip;</span>&rdquo; <span class="comment-date">Oct 2, 11:45</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">George Matsouks</span> on <span class="comment-post"><a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comment-115524">September Musing: A Basic Approach to Orthodox Christian Administrative Unity</a></span>: &ldquo;<span class="comment-excerpt">Orthodox Christianity as a missionary church, ministering to God&#8217;s people, fulfilling the Great Commission of Christ, and in canonical order,&hellip;</span>&rdquo; <span class="comment-date">Oct 1, 20:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Jk</span> on <span class="comment-post"><a href="https://ocl.org/archdiocese-of-america-distributes-620775-to-covid-sufferers/#comment-115523">Archdiocese of America Distributes $620,775 to COVID Sufferers</a></span>: &ldquo;<span class="comment-excerpt">This is truly the work of God. Finally, the GOA realizes it is more blessed to give rather than to&hellip;</span>&rdquo; <span class="comment-date">Oct 1, 01:35</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Cal Oren</span> on <span class="comment-post"><a href="https://ocl.org/his-beatitude-metropolitan-tikhon-offers-a-reflection-on-the-relocation-of-the-chancery-of-the-orthodox-church-in-america-and-the-sale-of-the-current-chancery-property/#comment-115522">His Beatitude Metropolitan Tikhon Offers a Reflection on the Relocation of the Chancery of the Orthodox Church in America and the Sale of the Current Chancery Property</a></span>: &ldquo;<span class="comment-excerpt">Your memory is absolutely accurate. All this proves is what a visionary Metr. Jonah was. Will they even attempt to&hellip;</span>&rdquo; <span class="comment-date">Sep 30, 20:36</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Gary Conrad</span> on <span class="comment-post"><a href="https://ocl.org/september-musing-a-basic-approach-to-orthodox-christian-administrative-unity/#comment-115521">September Musing: A Basic Approach to Orthodox Christian Administrative Unity</a></span>: &ldquo;<span class="comment-excerpt">Hi David, OCL has been at the unification effort for some thirty odd years now, and the hierarchs show no&hellip;</span>&rdquo; <span class="comment-date">Sep 30, 20:09</span></div></li></ul></li>
<li id="apsi_widget-2" class="widget widget_apsi_widget"><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</li>
<li id="text-125" class="widget widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></a></p>
</div>
		</li>
<li id="text-126" class="widget widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_153,h_184/https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li>
<li id="text-127" class="widget widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener noreferrer"><img class="" title="" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_202,h_167/https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.5 [09/16/2020] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://ocl.org/wp-content/plugins/userway-accessibility-widget/assets/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"nonce":"e016f18a8f","gutter":"30"};
var ajaxurl = "https:\/\/ocl.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js' id='quadmenu-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>