
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Vital Resources for Inquirers of the Orthodox Church</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Vital Resources for Inquirers of the Orthodox Church Comments Feed" href="https://ocl.org/vital-resources-for-inquirers-of-the-orthodox-church/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5978856-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-5978856-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.0ce70e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='ajax_comment_preview-js-extra'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js' id='ajax_comment_preview-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/26086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reflection from Metropolitan Gerasimos for the Feast of Indiction (Video)' href='https://ocl.org/reflection-from-metropolitan-gerasimos-for-the-feast-of-indiction/' />

<link rel="canonical" href="https://ocl.org/vital-resources-for-inquirers-of-the-orthodox-church/" />
<link rel='shortlink' href='https://ocl.org/?p=26086' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=7AFD13EBFBFF8845DDEC7DEF53E2438E');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style id="cornerstone-generated-css">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</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-26086 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v4_2_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/" target="_self" rel="noopener noreferrer"><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span><span style="font-size: 18px;color: #476585"><i><b><a href="https://ocl.org/orthodox-christian-saints-who-labored-in-america/"> &#8212;  Getting to Know our Orthodox Christian Saints who lived, labored and served in America<u> (click here to access the article) </a></u></b></i></span></a></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/orthodox-news/"><span itemprop="title">Orthodox News</span></a></span><span class="delim">&raquo;</span><span class="current">Vital Resources for Inquirers of the Orthodox Church</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-26086" class="post-26086 post type-post status-publish format-standard has-post-thumbnail category-orthodox-news category-orthodox-news-top-stories tag-catechism tag-inquirers tag-orthodox-church tag-st-vladimirs-seminary-press tag-theology title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Vital Resources for Inquirers of the Orthodox Church			</h1>
			
			<a href="https://ocl.org/vital-resources-for-inquirers-of-the-orthodox-church/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-09-11T14:20:08-04:00" title="2020-09-11" itemprop="datePublished">September 11, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/orthodox-news/" rel="category tag">Orthodox News</a>, <a href="https://ocl.org/category/orthodox-news/orthodox-news-top-stories/" rel="category tag">Orthodox News Top Stories</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="https://svspress.com/the-catechumen-set/?mc_cid=963f6d81a4&amp;mc_eid=5dcc5c8567">St Vladimir&#8217;s Seminary Press</a></p>
<table class="yiv7129880739templateContainer" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="yiv7129880739templateHeader" valign="top">
<table class="yiv7129880739mcnImageBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageBlockOuter">
<tr>
<td class="yiv7129880739mcnImageBlockInner" valign="top">
<table class="yiv7129880739mcnImageContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageContent" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=048cbd0ee0&amp;e=5dcc5c8567" target="_blank" rel="noopener noreferrer"><img class="yiv7129880739mcnImage aligncenter" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2F57fb7afa-6209-4d53-a4a8-8e33d02d7191.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=NMZjDCRCYQJ.76BCbX172w--~D" alt="" width="96" align="middle" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td id="yiv7129880739templateBody" valign="top">
<table class="yiv7129880739mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageCardBlockOuter">
<tr>
<td class="yiv7129880739mcnImageCardBlockInner" valign="top">
<table class="yiv7129880739mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageCardBottomImageContent" align="left" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=8e750de0e9&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img class="yiv7129880739mcnImage aligncenter" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2F3ac0bda3-ae02-4090-9b76-e2e2a51d1fff.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=eRa_ku6dYMXV._G4Cq9sMw--~D" alt="The Catechumen Set" width="528" /></a></td>
</tr>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top" width="528"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<div class="yiv7129880739productView-price">
<h2 class="yiv7129880739price-section yiv7129880739price-section--withoutTax" style="text-align: center;"><span style="color: #ff0000;"><strong><span class="yiv7129880739price yiv7129880739price--withoutTax"> $104.00 for 8 catechetical books</span></strong></span><br />
<span style="color: #ff0000;"><strong><span class="yiv7129880739price yiv7129880739price--withoutTax">(save $44)</span></strong></span></h2>
</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnButtonBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnButtonBlockOuter">
<tr>
<td class="yiv7129880739mcnButtonBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnButtonContentContainer" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="yiv7129880739mcnButtonContent" align="center" valign="middle">
<h2><a class="yiv7129880739mcnButton " title="Order Now" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=598cdf54ac&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">Order Now</a></h2>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top"><span style="font-size: 12pt;">This set is made up of unique catechetical works for families, adults, and general inquirers who are searching for a clear, vivid presentation of the Orthodox Christian faith. It includes <em>The Living God </em>(Vol.1-2), <em>The Orthodox Faith </em>Four Volume Set, and <em>The Incarnate God</em> (Vol.1-2).</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<h1 style="text-align: center;">COMING SOON!</h1>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageCardBlockOuter">
<tr>
<td class="yiv7129880739mcnImageCardBlockInner" valign="top">
<table class="yiv7129880739mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageCardBottomImageContent" align="left" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=e82f0431ce&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img class="yiv7129880739mcnImage aligncenter" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2F694fac94-42db-42dc-bd72-795b90819a91.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=IhuT8xCSpwZUUsIpYNFk0w--~D" alt="St Vladimir's Theological Quarterly" width="528" /></a></td>
</tr>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top" width="528"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnButtonBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnButtonBlockOuter">
<tr>
<td class="yiv7129880739mcnButtonBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnButtonContentContainer" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="yiv7129880739mcnButtonContent" align="center" valign="middle">
<h2><a class="yiv7129880739mcnButton " title="Subscribe Today" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=71bca7659a&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">Subscribe Today</a></h2>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top"><span style="font-size: 12pt;">After nearly 70 years of continuous publication, the <em>St Vladimir’s Theological Quarterly </em>(SVTQ)<em>, </em>under the new editorial leadership of Dr Ionut-Alexandru Tudorie, Academic Dean of St Vladimir’s Orthodox Theological Seminary and Professor of Church History, is transitioning from a four-volume quarterly publication to two double volumes, published biannually. <strong>The new editorial board includes </strong><strong>Rev. Dr Bogdan Bucur, Associate Professor of Patristics</strong>, Dr Vitaly Permiakov, Assistant Professor of Liturgical Theology, and Rev. Ignatius Green, Editor &amp; Production Manager of SVS Press.</span></p>
<p><span style="font-size: 12pt;"><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=596cbad353&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">Click here to subscribe to the new </a><em><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=e05305756e&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">St Vladimir&#8217;s Theological Quarterly</a>. </em>The first volume will be released at the end of September and the second in December.</span><br />
<span style="font-size: 12pt;"><br />
</span><span style="font-size: 12pt;">Stay tuned for more information!</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageCardBlockOuter">
<tr>
<td class="yiv7129880739mcnImageCardBlockInner" valign="top">
<table class="yiv7129880739mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageCardBottomImageContent" align="left" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=9bc2ae19f0&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img class="yiv7129880739mcnImage aligncenter" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2F0d00d216-7f03-4b3e-aca0-7da24288e412.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=3tLqEeui5sk0mAMv7eGBjg--~D" alt="The Orthodox Faith Series by Fr Thomas Hopko" width="528" /></a></td>
</tr>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top" width="528"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<div class="yiv7129880739productView-price">
<h2 class="yiv7129880739price-section yiv7129880739price-section--withoutTax" style="text-align: center;"><span style="color: #ff0000;"><strong><span class="yiv7129880739price yiv7129880739price--withoutTax"> $60.00 for the 4-volume set</span></strong></span><br />
<span style="color: #ff0000;"><strong><span class="yiv7129880739price yiv7129880739price--withoutTax">(save $16)</span></strong></span></h2>
</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnButtonBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnButtonBlockOuter">
<tr>
<td class="yiv7129880739mcnButtonBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnButtonContentContainer" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="yiv7129880739mcnButtonContent" align="center" valign="middle"><a class="yiv7129880739mcnButton " title="Order Now" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=11c454abc0&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">Order Now</a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top"><span style="font-size: 12pt;"><em>The Orthodox Faith</em> series by Fr Thomas Hopko is intended to provide basic, comprehensive information on the faith and life of the Orthodox Church. The series is a brilliant introduction to those new to the Orthodox faith. Each volume tackles topics such as doctrine, scripture, church history, spirituality, and worship in the Orthodox Church.</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<h1 style="text-align: center;">RECENT RELEASES</h1>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageCardBlockOuter">
<tr>
<td class="yiv7129880739mcnImageCardBlockInner" valign="top">
<table class="yiv7129880739mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageCardBottomImageContent" align="left" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=97b9c375b4&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img class="yiv7129880739mcnImage" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2Fe7dca5bb-f70f-4e8c-9721-74bdbb120b1d.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=tOkycLY8e9Vn11bgX9FAPA--~D" alt="Taught by God by Daniel Fanous" width="528" /></a></td>
</tr>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top" width="528"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<p class="yiv7129880739productReview-author"><span style="font-size: 12pt;"><em><span class="yiv7129880739il">Taught</span> by <span class="yiv7129880739il">God</span></em> grapples with the difficult sayings of Christ. The author uses all the resources of the patristic tradition and modern biblical scholarship to put these sayings in a clearer light. If we are able to delve into the deeper meaning of these hard sayings, then we will truly be <span class="yiv7129880739il">taught</span> by <span class="yiv7129880739il">God</span>.</span></p>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnButtonBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnButtonBlockOuter">
<tr>
<td class="yiv7129880739mcnButtonBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnButtonContentContainer" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="yiv7129880739mcnButtonContent" align="center" valign="middle">
<h2><a class="yiv7129880739mcnButton " title="Order Now" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=ff81a0d696&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">Order Now</a></h2>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnImageCardBlockOuter">
<tr>
<td class="yiv7129880739mcnImageCardBlockInner" valign="top">
<table class="yiv7129880739mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnImageCardBottomImageContent" align="left" valign="top"><a class="yiv7129880739" title="" href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=c1cc80beba&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img class="yiv7129880739mcnImage aligncenter" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fmcusercontent.com%2F4aa8a5c39e1a9dd3c20dcf2b5%2Fimages%2Fddc5ed92-7764-4284-87b7-65f7930c1385.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=VbssB.SA9zE7RKaX1b085w--~D" alt="His Life is Mine by Saint Sophrony" width="528" /></a></td>
</tr>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top" width="528"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top"><span style="font-size: 12pt;">This is a new edition of <em>His Life Is Mine,</em> updated with a new cover to reflect the canonization of the author to sainthood.</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnButtonBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnButtonBlockOuter">
<tr>
<td class="yiv7129880739mcnButtonBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnButtonContentContainer" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="yiv7129880739mcnButtonContent" align="center" valign="middle">
<h2>Order Now</h2>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<p style="text-align: center;"><span style="font-size: 20pt;"><strong>SHIPPING NOTICE</strong></span></p>
<p><span style="font-size: 12pt;">Thank you for your prayers and encouragement during this strange time! Due to circumstances out of our control, we are experiencing a number of delays with our shipping services. Please know that we are doing our best &#8211; with limited staff &#8211; to abide by social distancing expectations, as well as to get shipments out in a timely fashion.</span></p>
<p><span style="font-size: 12pt;"><strong>As a general note:</strong> if you need to receive your orders by a specific date, we recommend that you order as far in advance as possible and select &#8220;priority mail&#8221; for shipping.</span></p>
<p><span style="font-size: 12pt;">If you have questions or concerns, please contact us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b4d6dbdbdfc7c0dbc6d1f4c7c2dbc0c79ad1d0c19a">[email&#160;protected]</a></span></p>
<p><span style="font-size: 12pt;">Thank you for your support of SVS Press and your patience!</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td id="yiv7129880739templateFooter" valign="top">
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<div>Like &amp; Follow SVS Press</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnFollowBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnFollowBlockOuter">
<tr>
<td class="yiv7129880739mcnFollowBlockInner" align="center" valign="top">
<table class="yiv7129880739mcnFollowContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="center">
<table class="yiv7129880739mcnFollowContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="center" valign="top">
<table border="0" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td align="center" valign="top">
<table border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowContentItemContainer" valign="top">
<table class="yiv7129880739mcnFollowContentItem" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle">
<table border="0" width="" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowIconContent" align="center" valign="middle" width="24"><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=cdbe1d4b77&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img loading="lazy" class="yiv7129880739" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fcdn-images.mailchimp.com%2Ficons%2Fsocial-block-v2%2Foutline-color-facebook-48.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=MLw0VCYZqLsQuNyd_Gu0NA--~D" alt="Facebook" width="24" height="24" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowContentItemContainer" valign="top">
<table class="yiv7129880739mcnFollowContentItem" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle">
<table border="0" width="" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowIconContent" align="center" valign="middle" width="24"><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=550a473618&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img loading="lazy" class="yiv7129880739" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fcdn-images.mailchimp.com%2Ficons%2Fsocial-block-v2%2Foutline-color-twitter-48.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=ZHGsCFZNQGqHDMN.u.6HGg--~D" alt="Twitter" width="24" height="24" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowContentItemContainer" valign="top">
<table class="yiv7129880739mcnFollowContentItem" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle">
<table border="0" width="" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowIconContent" align="center" valign="middle" width="24"><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=a6a91e4170&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img loading="lazy" class="yiv7129880739" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fcdn-images.mailchimp.com%2Ficons%2Fsocial-block-v2%2Foutline-color-instagram-48.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=X_Tvn9FNic5NuCmjTRtNuQ--~D" alt="Instagram" width="24" height="24" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowContentItemContainer" valign="top">
<table class="yiv7129880739mcnFollowContentItem" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle">
<table border="0" width="" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowIconContent" align="center" valign="middle" width="24"><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=05f5d5ac50&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer"><img loading="lazy" class="yiv7129880739" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fcdn-images.mailchimp.com%2Ficons%2Fsocial-block-v2%2Foutline-color-link-48.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=UHuoAUUV3L2DI2rUmonGUw--~D" alt="Website" width="24" height="24" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowContentItemContainer" valign="top">
<table class="yiv7129880739mcnFollowContentItem" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle">
<table border="0" width="" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnFollowIconContent" align="center" valign="middle" width="24"><a href="/cdn-cgi/l/email-protection#97f5f8f8fce4e3f8e5f2d7e4e1f8e3e4b9f2f3e2" target="_blank" rel="nofollow noopener noreferrer"><img loading="lazy" class="yiv7129880739" src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Fcdn-images.mailchimp.com%2Ficons%2Fsocial-block-v2%2Foutline-color-forwardtofriend-48.png&amp;t=1599846725&amp;ymreqid=80dc884e-64e2-e8cc-1cf9-8700a601a600&amp;sig=r71ihF7s5CU_pFLvq7uD_A--~D" alt="Email" width="24" height="24" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<div>Founded in 1968, St Vladimir&#8217;s Seminary Press is the largest and most active publisher of Orthodox Christian books in the English language, with over 500 titles in print. SVS Press has achieved a reputation for permitting a free expression of ideas within the breadth of the Orthodox faith, tradition, and history, while insisting on works of theological excellence.</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnDividerBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnDividerBlockOuter">
<tr>
<td class="yiv7129880739mcnDividerBlockInner">
<table class="yiv7129880739mcnDividerContent" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="yiv7129880739mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="yiv7129880739mcnTextBlockOuter">
<tr>
<td class="yiv7129880739mcnTextBlockInner" valign="top">
<table class="yiv7129880739mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="yiv7129880739mcnTextContent" valign="top">
<div style="text-align: center;">
<p><em>Copyright © 2020 St Vladimir&#8217;s Seminary Press. All Rights Reserved.</em></p>
<p>575 Scarsdale Road<br />
Yonkers NY 10707 USA<br />
<a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=a5ea6d238c&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">www.svspress.c</a><a href="https://svspress.us11.list-manage.com/track/click?u=4aa8a5c39e1a9dd3c20dcf2b5&amp;id=11d1afe644&amp;e=5dcc5c8567" target="_blank" rel="nofollow noopener noreferrer">om</a><br />
1-800-204-BOOK (2665)</p>
</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ocl.org/vital-resources-for-inquirers-of-the-orthodox-church/" data-a2a-title="Vital Resources for Inquirers of the Orthodox Church"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2020%2F09%2FSVS-Press-Releases.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F&amp;name=Vital+Resources+for+Inquirers+of+the+Orthodox+Church" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee78cb3aebbb6ffe8ea88bfa9b5afa8b9bfa9ffe8eabcb5a8ffe8ea93b4abafb3a8bfa8a9ffe8eab5bcffe8eaaeb2bfffe8ea95a8aeb2b5beb5a2ffe8ea99b2afa8b9b2fcbbb7aae1b8b5bea3e7b2aeaeaaa9ffe99bffe89cffe89cb5b9b6f4b5a8bdffe89cacb3aebbb6f7a8bfa9b5afa8b9bfa9f7bcb5a8f7b3b4abafb3a8bfa8a9f7b5bcf7aeb2bff7b5a8aeb2b5beb5a2f7b9b2afa8b9b2ffe89c" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/reflection-from-metropolitan-gerasimos-for-the-feast-of-indiction/" rel="prev">Reflection from Metropolitan Gerasimos for the Feast of Indiction (Video)</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vital-resources-for-inquirers-of-the-orthodox-church/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vital-resources-for-inquirers-of-the-orthodox-church#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="507dd70a15" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvital-resources-for-inquirers-of-the-orthodox-church&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvital-resources-for-inquirers-of-the-orthodox-church&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvital-resources-for-inquirers-of-the-orthodox-church&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fvital-resources-for-inquirers-of-the-orthodox-church%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvital-resources-for-inquirers-of-the-orthodox-church&amp;linkname=Vital%20Resources%20for%20Inquirers%20of%20the%20Orthodox%20Church" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener noreferrer"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>"If this web site is meaningful to you, </strong><br />
<strong>support OCL with your Donation via Pay Pal!" </strong></p>
<p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener noreferrer"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-25898 tribe-clearfix tribe-events-organizer-25900">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/online-%e2%80%8bnational-advanced-leadership-conference/" rel="bookmark">ONLINE ​NATIONAL ADVANCED LEADERSHIP CONFERENCE</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 18 @ 8:00 am</span> - <span class="tribe-event-date-end">September 19 @ 5:00 pm</span> <span class='timezone'> EDT </span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25128 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/2020-ocampr-annual-conference/" rel="bookmark">2020 OCAMPR Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 5</span> - <span class="tribe-event-date-end">November 7</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25489 tribe-clearfix tribe-events-venue-25113 tribe-events-organizer-23316">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/" rel="bookmark">Orthodox Christian Laity 33rd Annual Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 12 @ 9:00 am</span> - <span class="tribe-event-date-end">November 13 @ 5:00 pm</span> <span class='timezone'> EST </span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"ONLINE \u200bNATIONAL ADVANCED LEADERSHIP CONFERENCE","description":"&lt;p&gt;Source:\u00a0St. Vladimir\u2019s Orthodox Theological Seminary\u00a0&amp;\u00a0Orthodox Christian Leadership Initiative \u00a0\u00a0Hone your ability to lead members of the Body of Christ in a struggling world. This fall, St. Vladimir\u2019s Seminary is once again partnering with the Orthodox Christian Leadership Initiative (OCLI) to co-host the 4th\u00a0Annual National Advanced Leadership Conference. The event is designed for lay and ordained&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/online-%e2%80%8bnational-advanced-leadership-conference/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/online-%e2%80%8bnational-advanced-leadership-conference/","startDate":"2020-09-18T08:00:00-04:00","endDate":"2020-09-19T17:00:00-04:00","organizer":{"@type":"Person","name":"Orthodox Christian Leadership Initiative","description":"","url":"","telephone":"","email":"&#105;&#110;fo&#64;o&#114;&#116;ho&#100;&#111;&#120;s&#101;r&#118;a&#110;tl&#101;ad&#101;r&#115;&#46;&#99;o&#109;","sameAs":"https://www.orthodoxservantleaders.com/"},"offers":{"@type":"Offer","price":"200.00","priceCurrency":"$","url":"https://ocl.org/event/online-%e2%80%8bnational-advanced-leadership-conference/","category":"primary","availability":"inStock","validFrom":"2020-07-24T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 OCAMPR Annual Conference","description":"&lt;p&gt;\u201cChrist, the Measure of Wellness: Healing Mind, Body, and Soul\u201d OCAMPR exists to foster interdisciplinary dialogue and promote Christian fellowship among healing professionals in medicine, psychology and religion. Members pursue an understanding of the whole person which integrates the basic assumptions of medicine, psychology and religion within the Orthodox Christian faith in educating and serving&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/2020-ocampr-annual-conference/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/2020-ocampr-annual-conference/","startDate":"2020-11-05T00:00:00-05:00","endDate":"2020-11-07T23:59:59-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Orthodox Christian Laity 33rd Annual Meeting","description":"","image":"https://ocl.org/wp-content/uploads/2020/03/OCL-Flyer-cropped-wide.jpg","url":"https://ocl.org/event/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/","startDate":"2020-11-12T09:00:00-05:00","endDate":"2020-11-13T17:00:00-05:00","location":{"@type":"Place","name":"St. Vladimir\u2019s Orthodox Theological Seminary","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"575 Scarsdale Road","addressLocality":"Yonkers 10707","addressRegion":"New York","postalCode":"10707","addressCountry":"United States"},"telephone":"(914) 961-8313","sameAs":"https://www.svots.edu/events/2020-pan-orthodox-music-symposium"},"organizer":{"@type":"Person","name":"Orthodox Christian Laity","description":"","url":"","telephone":"(561) 585-0245","email":"oc&#108;&#97;d&#109;in&#64;&#111;&#99;&#108;&#46;o&#114;&#103;","sameAs":"https://ocl.org/save-the-date-november-12-13-2020-orthodox-christian-laity-33rd-annual-meeting/"},"performer":"Organization"}]
</script><li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">George D. Karcazes</span> on <span class="comment-post"><a href="https://ocl.org/orthodox-christian-laity-names-new-executive-director/#comment-115512">ORTHODOX CHRISTIAN LAITY NAMES NEW EXECUTIVE DIRECTOR</a></span>: &ldquo;<span class="comment-excerpt">Hi Dean, It is always great hearing voices from the 1990&#8217;s and early 2000&#8217;s. I certainly agree that David is&hellip;</span>&rdquo; <span class="comment-date">Sep 8, 14:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Dean Calvert</span> on <span class="comment-post"><a href="https://ocl.org/orthodox-christian-laity-names-new-executive-director/#comment-115511">ORTHODOX CHRISTIAN LAITY NAMES NEW EXECUTIVE DIRECTOR</a></span>: &ldquo;<span class="comment-excerpt">Someone above was talking about REALITY. REALITY is that OCL, having become the &#8216;voice of the laity&#8217; in the 1990&#8217;s&hellip;</span>&rdquo; <span class="comment-date">Sep 5, 15:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Argo Georgandis Pyle</span> on <span class="comment-post"><a href="https://ocl.org/george-matsoukas-reflects-on-20-years-of-service-as-executive-director-of-orthodox-christian-laity/#comment-115510">George Matsoukas Reflects on 20 Years of Service as Executive Director of Orthodox Christian Laity</a></span>: &ldquo;<span class="comment-excerpt">It is so difficult to imagine OCL without its leader of so many years. From running around setting up annual&hellip;</span>&rdquo; <span class="comment-date">Sep 1, 12:23</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Effie</span> on <span class="comment-post"><a href="https://ocl.org/the-reality-of-the-orthodox-church-in-america/#comment-115509">The Reality of the Orthodoxy in America</a></span>: &ldquo;<span class="comment-excerpt">For 2000 years, the Orthodox Church never heard of getting a disease through holy Communion. Now, just because of mass&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 22:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Virginia Theokas</span> on <span class="comment-post"><a href="https://ocl.org/george-matsoukas-reflects-on-20-years-of-service-as-executive-director-of-orthodox-christian-laity/#comment-115508">George Matsoukas Reflects on 20 Years of Service as Executive Director of Orthodox Christian Laity</a></span>: &ldquo;<span class="comment-excerpt">George, congratulations on your twenty year journey with the OCL. Twenty years ago, you introduced Charlie and I to the&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 18:09</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Eleni</span> on <span class="comment-post"><a href="https://ocl.org/the-reality-of-the-orthodox-church-in-america/#comment-115507">The Reality of the Orthodoxy in America</a></span>: &ldquo;<span class="comment-excerpt">It no longer matters whether the American Church remains connected to the motherland or not. If the motherland espouses laws&hellip;</span>&rdquo; <span class="comment-date">Aug 31, 16:41</span></div></li></ul></li>
<li id="apsi_widget-2" class="widget widget_apsi_widget"><div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
</li>
<li id="text-125" class="widget widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></a></p>
</div>
		</li>
<li id="text-126" class="widget widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_153,h_184/https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li>
<li id="text-127" class="widget widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener noreferrer"><img class="" title="" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_202,h_167/https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.4 [05/10/2020] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://ocl.org/wp-content/plugins/userway-accessibility-widget/assets/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"nonce":"4c9a389dd0","gutter":"30"};
var ajaxurl = "https:\/\/ocl.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js' id='quadmenu-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>