
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Holy Wednesday 2017: Protocol on Holy Unction &amp; Personal Response - OCL</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="http://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holy Wednesday 2017: Protocol on Holy Unction &amp; Personal Response - OCL" />
<meta property="og:description" content="Source: Annunciation Greek Orthodox Cathedral / Greek Orthodox Metropolis of Atlanta As an Orthodox Christian living in the South, I remember with gratitude my grandparents and other forefathers, clergy and laity, who had the foresight and faith to adapt the teachings and the sacraments of their faith in this new land.  They came here, andRead More" />
<meta property="og:url" content="http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/" />
<meta property="og:site_name" content="OCL" />
<meta property="article:tag" content="Holy Unction" />
<meta property="article:tag" content="Holy Wednesday" />
<meta property="article:section" content="Orthodox News" />
<meta property="article:published_time" content="2017-04-12T10:38:41-04:00" />
<meta property="article:modified_time" content="2017-04-12T10:44:16-04:00" />
<meta property="og:updated_time" content="2017-04-12T10:44:16-04:00" />
<meta property="og:image" content="http://ocl.org/wp-content/uploads/2017/04/Orthodox-Holy-Unction-Service.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="684" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Feed" href="http://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Comments Feed" href="http://ocl.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OCL &raquo; Holy Wednesday 2017: Protocol on Holy Unction &#038; Personal Response Comments Feed" href="http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #E42029 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #E42029 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #E42029 !important;}
            .mistape-letter-front .front-left {border-left-color: #E42029 !important;}
            .mistape-letter-front .front-right {border-right-color: #E42029 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #E42029 !important;}
            .mistape-logo svg {fill: #E42029 !important;}
		</style>
		<link rel='stylesheet' id='ai1ec_style-css'  href='//ocl.org/wp-content/plugins/all-in-one-event-calendar/cache/2a27c30c_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://ocl.org/wp-content/uploads/formidable/css/formidablepro.css?ver=412407' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mistape-front-css'  href='http://ocl.org/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://ocl.org/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://ocl.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://ocl.org/wp-content/plugins/comment-form-quicktags/style.css?ver=20120919' type='text/css' media='all' />
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=20120919'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ocl.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://ocl.org/?p=16344' />
<link rel="alternate" type="application/json+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ocl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F&#038;format=xml" />
<script type="text/javascript" src="http://ocl.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://ocl.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"4B5D71",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"B7C6CA",rightbghover:"C2565C",righticon:"ffffff",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #333;font-weight:bold;padding:17px 16px;border:1px solid #C2565C;background:#C2565C;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:13px;-moz-border-radius:13px;-icab-border-radius:13px;-khtml-border-radius:13px;border-radius:13px}#dynamic-to-top:hover{background:#556693;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#C2565C;background:#C2565C -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#C2565C -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#C2565C linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://ocl.org/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['mp3','pdf'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5978856-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style>	
<!--[if lt IE 9]>
<script src="http://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-16344 single-format-standard right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left">
<div class="mtphr-dnt-wrapper mtphr-dnt-clearfix">
<div class="mtphr-dnt-tick-container">
<div class="mtphr-dnt-tick-contents">
<div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div>
</div>
</div>
</div>
</div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://ocl.org/" title="OCL" rel="home" class">
		
														
								
				<img src="http://staging.ocl.org/wp-content/uploads/2012/07/oclheader31.png" class="logo-image" alt="OCL"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/OrthodoxChristianLaity/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/OChristianL" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://ocl.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/youtube.png" /></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="http://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="http://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="http://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="http://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15667"><a href="http://ocl.org/orthodox-christian-laity/support-ocl/">Support OCL</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="http://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="http://ocl.org/ocl-publications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="http://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15671"><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/">Project for Orthodox Renewal</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="http://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-15677"><a href="http://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="http://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15679"><a href="http://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15680"><a href="#">Other News and Articles</a>
<ul class="sub-menu">
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="http://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="http://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="http://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="http://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="http://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="http://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="http://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="http://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://ocl.org/category/orthodox-news/"><span itemprop="title">Orthodox News</span></a></span><span class="delim">&raquo;</span><span class="current">Holy Wednesday 2017: Protocol on Holy Unction &#038; Personal Response</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-16344" class="post-16344 post type-post status-publish format-standard has-post-thumbnail category-orthodox-news category-orthodox-news-top-stories tag-holy-unction tag-holy-wednesday title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Holy Wednesday 2017: Protocol on Holy Unction &#038; Personal Response			</h1>
			
			<a href="http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-04-12T10:38:41-04:00" title="2017-04-12" itemprop="datePublished">April 12, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://ocl.org/category/orthodox-news/" rel="category tag">Orthodox News</a>, <a href="http://ocl.org/category/orthodox-news/orthodox-news-top-stories/" rel="category tag">Orthodox News Top Stories</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source:<a href="http://www.atlgoc.org/announcements/2017/3/29/protocol-about-holy-unction-and-funerals"> Annunciation Greek Orthodox Cathedral / Greek Orthodox Metropolis of Atlanta</a></p>
<p><img class="aligncenter size-large wp-image-16345" src="http://ocl.org/wp-content/uploads/2017/04/03-17ProtocolonHolyUnctionwithMetropolisLetterhead_1-791x1024.jpg" alt="" width="702" height="909" srcset="http://ocl.org/wp-content/uploads/2017/04/03-17ProtocolonHolyUnctionwithMetropolisLetterhead_1-791x1024.jpg 791w, http://ocl.org/wp-content/uploads/2017/04/03-17ProtocolonHolyUnctionwithMetropolisLetterhead_1-232x300.jpg 232w, http://ocl.org/wp-content/uploads/2017/04/03-17ProtocolonHolyUnctionwithMetropolisLetterhead_1-791x1024@2x.jpg 1582w, http://ocl.org/wp-content/uploads/2017/04/03-17ProtocolonHolyUnctionwithMetropolisLetterhead_1-232x300@2x.jpg 464w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<p><img class="aligncenter size-large wp-image-16350" src="http://ocl.org/wp-content/uploads/2017/04/Page-2_Protocol-1024x427.jpg" alt="" width="702" height="293" srcset="http://ocl.org/wp-content/uploads/2017/04/Page-2_Protocol-1024x427.jpg 1024w, http://ocl.org/wp-content/uploads/2017/04/Page-2_Protocol-300x125.jpg 300w, http://ocl.org/wp-content/uploads/2017/04/Page-2_Protocol-300x125@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<p><em>As an Orthodox Christian living in the South, I remember with gratitude my grandparents and other forefathers, clergy and laity, who had the foresight and faith to adapt the teachings and the sacraments of their faith in this new land.  They came here, and without the infrastructure of centralized religious institutions, built the churches and brought priests to attend to their spiritual needs. The early clergy and laity worked together, respecting each other’s talents, building our communities. </em></p>
<p><em>To administer the sacrament of Holy Unction on Holy Wednesday, laity, with the permission of their spiritual father, took the sacrament home and anointed those who could not attend the church service.  This was done to meet needs, because our communities were underserved.  There were not enough clergy to meet the needs of the faithful.  The laity did this respecting the holiness of the sacrament. There were no deacons and deaconesses to reach out to minister to them.  They ministered to each other under the direction of their priests. This was their duty to keep the faith alive and vibrant in this new land. This was done because the Church, as the body of Christ, is love and provides economia.  It was a recognition that laity are the Royal Priesthood, and they are a vital part of the Church.</em></p>
<p><em>One hundred years later, the Church still lacks the deacons and deaconesses to minister the Sacrament to the people who cannot attend service.  One priest in parish communities of hundreds cannot minister to the many elderly shut-ins and people who work, because their schedules conflict with the liturgical schedules.  There still is no infrastructure to minister to the needs of the faithful.  The Church is shorthanded.  We still have no deacons and deaconesses trained to reach out and minister to the spiritual needs of the faithful.</em></p>
<p><em>What we have now are protocols. Protocols that decry what faithful clergy and laity did in the past to bring the faith and enable it to take root here.  New protocols dishonor our history and traditions by declaring them improper. Protocols that state laity are no longer “qualified” to minister to their own family members or neighbors.  There is a difference between holy oil and Holy Unction.  You cannot put Unction in a plastic bag and just throw it away.  My grandmother taught us this protocol 90 years ago.  Her family never threw the Unction, any holy oil, palms, flowers distributed during different services and commemorations in the garbage.  These were always burned.  Every Holy Wednesday, along with Holy Unction, we should praise and glorify these forefathers who kept the faith and rooted it this country.</em></p>
<p><em>The Protocols need to be written with sensitivity and thanksgiving and not as revisionist history to minimize the role of the clergy and laity in the life of the Church.   Protocols in this post-conciliar age of the Holy and Great Council need to BE conciliar and promote synergy between clergy and laity.  Bishops need to make the work of the Council acceptable to the body of Christ.  If this does not happen, the fragmentation of Orthodoxy in America will retard our development and make it impossible for us to retain our faithful.</em></p>
<p>George Matsoukas</p>
<div class="mistape_caption"><span class="mistape-link-wrap"><span class="mistape-link mistape-logo"><svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewBox="0 0 64 64" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 64 64"><g><g><path d="m62.463,1.543c-1.017-1.017-2.403-1.542-3.83-1.543-1.43,0.021-2.778,0.591-3.801,1.609l-2.446,2.443c-0.01,0.012-0.015,0.025-0.024,0.035l-31.909,31.819c-0.104,0.104-0.158,0.233-0.234,0.353-0.131,0.152-0.245,0.317-0.327,0.505l-3.254,7.5c-0.324,0.75-0.169,1.62 0.397,2.211 0.392,0.41 0.927,0.631 1.476,0.631 0.241,0 0.486-0.043 0.719-0.131l7.824-2.943c0.217-0.081 0.406-0.209 0.579-0.352 0.126-0.08 0.262-0.14 0.367-0.245l32.035-31.945c0.006-0.006 0.008-0.014 0.015-0.02l2.341-2.33c2.118-2.111 2.15-5.52 0.072-7.597zm-35.905,37.576l-1.777-1.773 29.151-29.069 1.776,1.773-29.15,29.069zm32.95-32.857l-.916,.912-1.784-1.779 .911-.91c0.265-0.264 0.609-0.411 0.972-0.416 0.344-0.008 0.653,0.119 0.883,0.348 0.491,0.49 0.459,1.319-0.066,1.845z"/><path d="M58.454,22.253c-1.128,0-2.04,0.911-2.04,2.034v33.611c0,1.121-0.915,2.033-2.04,2.033H6.12    c-1.126,0-2.04-0.912-2.04-2.033V9.787c0-1.121,0.914-2.034,2.04-2.034h33.403c1.127,0,2.04-0.911,2.04-2.034    s-0.913-2.034-2.04-2.034H6.12C2.745,3.685,0,6.422,0,9.787v48.111C0,61.263,2.745,64,6.12,64h48.254    c3.374,0,6.12-2.737,6.12-6.102V24.287C60.494,23.164,59.581,22.253,58.454,22.253z"/></g></g></svg></span></span></p>
<p>If you have found a spelling error, please, notify us by selecting that text and pressing <em>Ctrl+Enter</em>.</p>
</div>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F&amp;media=http%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2017%2F04%2FOrthodox-Holy-Unction-Service.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F&amp;name=Holy+Wednesday+2017%3A+Protocol+on+Holy+Unction+%26%23038%3B+Personal+Response" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Holy%20Wednesday%202017%3A%20Protocol%20on%20Holy%20Unction%20%26%23038%3B%20Personal%20Response&amp;body=http%3A%2F%2Focl.org%2Fholy-wednesday-2017-protocol-holy-unction-personal-response%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/coptic-solidarity-condemns-palm-sunday-pogrom-egypts-copts-demands-international-inquiry/" title="Coptic Solidarity Condemns Palm Sunday Pogrom of Egypt&#8217;s Copts, Demands International Inquiry" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/04/Coptic-solidarity-egypt-bombings-214x140.jpg" class="image wp-post-image" alt="" title="Coptic Solidarity Condemns Palm Sunday Pogrom of Egypt&#8217;s Copts, Demands International Inquiry" srcset="http://ocl.org/wp-content/uploads/2017/04/Coptic-solidarity-egypt-bombings-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/04/Coptic-solidarity-egypt-bombings-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-10T17:39:49-04:00" itemprop="datePublished" class="meta-item">April 10, 2017</time><span class="meta-item comments"><a href="http://ocl.org/coptic-solidarity-condemns-palm-sunday-pogrom-egypts-copts-demands-international-inquiry/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/coptic-solidarity-condemns-palm-sunday-pogrom-egypts-copts-demands-international-inquiry/" title="Coptic Solidarity Condemns Palm Sunday Pogrom of Egypt&#8217;s Copts, Demands International Inquiry">Coptic Solidarity Condemns Palm Sunday Pogrom of Egypt&#8217;s Copts, Demands International Inquiry</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/china-arrests-prominent-international-pastor-husband-american-citizen/" title="China Arrests Prominent International Pastor, Husband of American Citizen" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-10T17:28:36-04:00" itemprop="datePublished" class="meta-item">April 10, 2017</time><span class="meta-item comments"><a href="http://ocl.org/china-arrests-prominent-international-pastor-husband-american-citizen/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/china-arrests-prominent-international-pastor-husband-american-citizen/" title="China Arrests Prominent International Pastor, Husband of American Citizen">China Arrests Prominent International Pastor, Husband of American Citizen</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://ocl.org/greek-festival-opportunity-mission-outreach/" title="Greek Festival: An Opportunity for Mission and Outreach!" class="image-link">
						<img width="214" height="140" src="http://ocl.org/wp-content/uploads/2017/04/St-Mark-Boca-214x140.jpg" class="image wp-post-image" alt="" title="Greek Festival: An Opportunity for Mission and Outreach!" srcset="http://ocl.org/wp-content/uploads/2017/04/St-Mark-Boca-214x140.jpg 214w, http://ocl.org/wp-content/uploads/2017/04/St-Mark-Boca-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2017-04-10T17:21:47-04:00" itemprop="datePublished" class="meta-item">April 10, 2017</time><span class="meta-item comments"><a href="http://ocl.org/greek-festival-opportunity-mission-outreach/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://ocl.org/greek-festival-opportunity-mission-outreach/" title="Greek Festival: An Opportunity for Mission and Outreach!">Greek Festival: An Opportunity for Mission and Outreach!</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/holy-wednesday-2017-protocol-holy-unction-personal-response/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee113b6db2" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-130" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank"><span>Subscribe to our Newsletter</span></a></p>
</div>
		</li>
<li id="bwp_recent_comments-3" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="http://ocl.org/orthodox-christian-laity-requests-check-monasteries/" title="Comment on Orthodox Christian Laity Requests Check on Monasteries">Orthodox Christian Laity Requests Check on Monasteries</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony Carris</span><span class="recent-comment-text"> - Paraskevas, I have over twenty five years contributed hundreds of items including large and small sums of monies. Each time I gave I received an...  – </span> <a href="http://ocl.org/orthodox-christian-laity-requests-check-monasteries/#comment-103501" title="Comment on Orthodox Christian Laity Requests Check on Monasteries"><strong>Apr 11, 10:35 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Paraskevas (Paris) N.</span><span class="recent-comment-text"> - Thank you George for your succinct and focused point. To me, non-compliance with this alone speaks volumes. Even the perception of indiscretion is rebuked by...  – </span> <a href="http://ocl.org/orthodox-christian-laity-requests-check-monasteries/#comment-103497" title="Comment on Orthodox Christian Laity Requests Check on Monasteries"><strong>Apr 10, 12:17 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George D. Karcazes</span><span class="recent-comment-text"> - Hi Anthony, It is always nice hearing from old, long-time OCL supporters! Accountability and Transparency are OCL goals that I am sure you continue to...  – </span> <a href="http://ocl.org/orthodox-christian-laity-requests-check-monasteries/#comment-103494" title="Comment on Orthodox Christian Laity Requests Check on Monasteries"><strong>Apr 08, 12:56 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony Carris</span><span class="recent-comment-text"> - The Elder Paisios of The Holy Mountain now proclaimed a Saint by our Orthodox Church in less then twent years is by the OCL standards...  – </span> <a href="http://ocl.org/orthodox-christian-laity-requests-check-monasteries/#comment-103491" title="Comment on Orthodox Christian Laity Requests Check on Monasteries"><strong>Apr 07, 4:42 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/listen-now-tradition-without-fundamentalism/" title="Comment on Listen Now: &quot;Tradition Without Fundamentalism&quot;">Listen Now: "Tradition Without Fundamentalism"</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Timothy Kulikowski</span><span class="recent-comment-text"> - Steve, Your comments here &amp; on other recent OCL articles are rather intense. Take a deep breath. Take a few of them. Live &amp; let...  – </span> <a href="http://ocl.org/listen-now-tradition-without-fundamentalism/#comment-103492" title="Comment on Listen Now: &quot;Tradition Without Fundamentalism&quot;"><strong>Apr 07, 8:50 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Steve Johnson</span><span class="recent-comment-text"> - Brothers and Sisters of the OCL, Thank you for calling attention to this very unhealthy form of piety that has been appearing throughout our country....  – </span> <a href="http://ocl.org/listen-now-tradition-without-fundamentalism/#comment-103488" title="Comment on Listen Now: &quot;Tradition Without Fundamentalism&quot;"><strong>Apr 06, 4:50 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Fr. John Whiteford</span><span class="recent-comment-text"> - For a rebuttal to this lecture, see: http://fatherjohn.blogspot.com/2017/03/fundamental-errors-response-to.html  – </span> <a href="http://ocl.org/listen-now-tradition-without-fundamentalism/#comment-103455" title="Comment on Listen Now: &quot;Tradition Without Fundamentalism&quot;"><strong>Mar 24, 7:37 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/resolutions-relating-monasteries-adopted-orthodox-christian-laity/" title="Comment on Resolutions Relating to Monasteries Adopted by Orthodox Christian Laity">Resolutions Relating to Monasteries Adopted by Orthodox Christian Laity</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Steve Johnson</span><span class="recent-comment-text"> - Brothers &amp; Sisters of the OCL, I wrote in another area (Tradition Without Fundamentalism) concerning the deleterious effects that the “Ephraimite” style of Monasteries are...  – </span> <a href="http://ocl.org/resolutions-relating-monasteries-adopted-orthodox-christian-laity/#comment-103490" title="Comment on Resolutions Relating to Monasteries Adopted by Orthodox Christian Laity"><strong>Apr 07, 8:10 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Peter</span><span class="recent-comment-text"> - David, Unlike the early Celtic church, the communities near and around these monasteries are not "lay" communities, they are "church" communities. The laity attend these...  – </span> <a href="http://ocl.org/resolutions-relating-monasteries-adopted-orthodox-christian-laity/#comment-103481" title="Comment on Resolutions Relating to Monasteries Adopted by Orthodox Christian Laity"><strong>Apr 03, 11:21 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">DavidS</span><span class="recent-comment-text"> - Are there "regulations" in other countries regarding the operation of the monasteries? Is there a problem with our monasteries? Prior to the "Latinization" of the...  – </span> <a href="http://ocl.org/resolutions-relating-monasteries-adopted-orthodox-christian-laity/#comment-103479" title="Comment on Resolutions Relating to Monasteries Adopted by Orthodox Christian Laity"><strong>Apr 01, 12:12 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/my-silent-church/" title="Comment on MY SILENT CHURCH">MY SILENT CHURCH</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Billy Jack Sunday</span><span class="recent-comment-text"> - Historically, regarding interacting with the public- the Greek church in America has done little than make political statements and hold glorified bake sales (festivals). Gyros...  – </span> <a href="http://ocl.org/my-silent-church/#comment-103485" title="Comment on MY SILENT CHURCH"><strong>Apr 04, 5:26 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/peter-haikalis-1934-2017/" title="Comment on Peter Haikalis  1934-2017">Peter Haikalis  1934-2017</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Argo Georgandis</span><span class="recent-comment-text"> - How blessed we were to be with Peter H and Susan in San Diego at the OCL meeting. They made a memorable mark on Howard...  – </span> <a href="http://ocl.org/peter-haikalis-1934-2017/#comment-103449" title="Comment on Peter Haikalis  1934-2017"><strong>Mar 22, 2:26 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/orthodox-christian-studies-center-fordham-university-2017-lenten-parish-talks/" title="Comment on The Orthodox Christian Studies Center of Fordham University 2017 Lenten Parish Talks">The Orthodox Christian Studies Center of Fordham University 2017 Lenten Parish Talks</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Tommy Tunes</span><span class="recent-comment-text"> - Gee, all given by Greeks. I guess only the Greeks know about these subjects!  – </span> <a href="http://ocl.org/orthodox-christian-studies-center-fordham-university-2017-lenten-parish-talks/#comment-103428" title="Comment on The Orthodox Christian Studies Center of Fordham University 2017 Lenten Parish Talks"><strong>Mar 09, 9:12 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">James Biehl</span><span class="recent-comment-text"> - Will these talks be audio or video recorded and shared?  – </span> <a href="http://ocl.org/orthodox-christian-studies-center-fordham-university-2017-lenten-parish-talks/#comment-103424" title="Comment on The Orthodox Christian Studies Center of Fordham University 2017 Lenten Parish Talks"><strong>Mar 05, 11:09 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/archimandritism-drama-forced-celibacy/" title="Comment on Archimandritism: the Drama of Forced Celibacy">Archimandritism: the Drama of Forced Celibacy</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Peter</span><span class="recent-comment-text"> - Dear Theodore, You are dreaming, This will never happen in the Orthodox Church. The celibates like the eunuchs of the past are a strong political...  – </span> <a href="http://ocl.org/archimandritism-drama-forced-celibacy/#comment-103426" title="Comment on Archimandritism: the Drama of Forced Celibacy"><strong>Mar 08, 3:54 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="http://ocl.org/judge-priest-stole-100k-church-abused-position-trust/" title="Comment on Judge to priest who stole $100K from church: You abused position of trust">Judge to priest who stole $100K from church: You abused position of trust</a> (<a href="#" title="This post has a total of 5 comment(s)">5</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony Carris</span><span class="recent-comment-text"> - George, you are my pathfinder to spirituality. Historically you have defended Christ's Church from the wolves in sheep's clothing. When our time comes at midnight...  – </span> <a href="http://ocl.org/judge-priest-stole-100k-church-abused-position-trust/#comment-103423" title="Comment on Judge to priest who stole $100K from church: You abused position of trust"><strong>Mar 05, 4:56 PM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="http://staging.ocl.org/top-stories-headlines/" target="_blank"><img class=" wp-image-15951 aligncenter" src="http://staging.ocl.org/wp-content/uploads/2016/12/OCL-Logo-Archives.png" alt="" width="179" height="168" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="http://ocl.org/ocl-publications/project-for-orthodox-renewal-2/"><img class="aligncenter size-full wp-image-15739" src="http://staging.ocl.org/wp-content/uploads/2016/11/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank"><img class="" title="" src="http://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<p><img class="aligncenter size-full wp-image-15725" src="http://staging.ocl.org/wp-content/uploads/2016/11/footer-fnl.png" alt="footer-fnl" width="100%" height="100%" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity<br />
</strong>PO Box 6954</span><br />
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br />
<span style="color: #ffffff;">877-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">© 2016 Orthodox Christian Laity OCL ·  <a href="http://ocl.org/wp-login.php">Login</a></span></p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/&text=Holy%20Wednesday%202017%3A%20Protocol%20on%20Holy%20Unction%20%26%20Personal%20Response','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/&amp;media=http://ocl.org/wp-content/uploads/2017/04/Orthodox-Holy-Unction-Service-1024x650.jpg&amp;description=Holy%20Wednesday%202017%3A%20Protocol%20on%20Holy%20Unction%20%26%20Personal%20Response :http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/&amp;title=Holy%20Wednesday%202017%3A%20Protocol%20on%20Holy%20Unction%20%26%20Personal%20Response','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=Holy%20Wednesday%202017%3A%20Protocol%20on%20Holy%20Unction%20%26%20Personal%20Response&body=http://ocl.org/holy-wednesday-2017-protocol-holy-unction-personal-response/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://ocl.org/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script type='text/javascript' src='http://ocl.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/ocl.org\/the-project-for-orthodox-renewal\/":[0,0,""]},"siteURL":"http:\/\/ocl.org","siteURLq":"http:\/\/ocl.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"To Top","version":"0","min":"300","speed":"800","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://ocl.org/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=2.1.5'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<div id="mistape_dialog" data-mode="confirm" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content without-comment"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Spelling error report</h2>
							 <div class="mistape_dialog_block">
								<h3>The following text will be sent to our editors:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="16344" role="button">Send</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Cancel</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div>
</body>
</html>