
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Meeting of Primates in Cyprus about Ukraine</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="http://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Meeting of Primates in Cyprus about Ukraine Comments Feed" href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/feed/" />
<link rel='stylesheet' id='bwp-rc-css'  href='https://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-sub-style-css'  href='https://ocl.org/wp-content/plugins/wp-feedburner-email-subscriber/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js'></script>
<link rel='https://api.w.org/' href='https://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update: Orthodox Christian Laity Spring Board Meeting' href='https://ocl.org/update-orthodox-christian-laity-spring-board-meeting/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/" />
<link rel='shortlink' href='https://ocl.org/?p=23553' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/meeting-of-primates-in-cyprus-about-ukraine\/"},"url":"https:\/\/ocl.org\/meeting-of-primates-in-cyprus-about-ukraine\/","headline":"Meeting of Primates in Cyprus about...","datePublished":"2019-04-18T14:02:18-04:00","dateModified":"2019-04-18T15:24:11+00:00","publisher":{"@type":"Organization","@id":"https:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"http:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2019\/04\/Primates-in-Cyprus.jpg","width":1078,"height":720},"articleSection":"Governance &amp; Unity News","keywords":"Chrysostomos of Cyprus, Orthodox Church, Patriarch John X of Antioch and All the East, Patriarch Theodore II of Alexandria, Patriarch Theophilos of Jerusalem, Ukrainian Autocephaly","description":"Source: Romfea News by Emilios Polygenis At this moment, a summit of four Primates is taking place in Cyprus on the unique topic of the Ukrainian issue and how to deal with it, according to exclusive information by Romfea.gr. At the meeting, the Patriarchs Theodore of Alexandria, John of","author":{"@type":"Person","name":"Webmaster","url":"https:\/\/ocl.org\/author\/webmaster\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4c451c91bcc8190a9f6a5085c28eaf42?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/",
                "name": "Meeting of Primates in Cyprus about Ukraine",
                "image": "https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus.jpg"
            }
        }
    ]
}</script>


<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5978856-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-23553 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span class="current">Meeting of Primates in Cyprus about Ukraine</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-23553" class="post-23553 post type-post status-publish format-standard has-post-thumbnail category-governance category-governance-and-unity-news tag-chrysostomos-of-cyprus tag-orthodox-church tag-patriarch-john-x-of-antioch-and-all-the-east tag-patriarch-theodore-ii-of-alexandria tag-patriarch-theophilos-of-jerusalem tag-ukrainian-autocephaly title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Meeting of Primates in Cyprus about Ukraine			</h1>
			
			<a href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-04-18T14:02:18-04:00" title="2019-04-18" itemprop="datePublished">April 18, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a>, <a href="https://ocl.org/category/governance/governance-and-unity-news/" rel="category tag">Governance Top Stories</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="https://www.romfea.news/meeting-of-primates-in-cyprus-about-ukraine/">Romfea News</a></p>
<p><img class="lazy lazy-hidden aligncenter size-large wp-image-23554" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-1024x684.jpg" alt="" width="702" height="469" data-lazy-srcset="https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-1024x684.jpg 1024w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-300x200.jpg 300w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus.jpg 1078w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-300x200@2x.jpg 600w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" /><noscript><img class="aligncenter size-large wp-image-23554" src="https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-1024x684.jpg" alt="" width="702" height="469" srcset="https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-1024x684.jpg 1024w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-300x200.jpg 300w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus.jpg 1078w, https://ocl.org/wp-content/uploads/2019/04/Primates-in-Cyprus-300x200@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" /></noscript></p>
<p><strong>by Emilios Polygenis</strong></p>
<h3>At this moment, a summit of four Primates is taking place in Cyprus on the unique topic of the Ukrainian issue and how to deal with it, according to exclusive information by Romfea.gr.</h3>
<p>At the meeting, the Patriarchs Theodore of Alexandria, John of Antioch, and Theophilos of Jerusalem, participate at the invitation of Archbishop Chrysostomos of Cyprus.</p>
<p>There is a possibility, according to ecclesiastical sources, even to issue a joint statement on the issue of recognition of the new autocephalous Orthodox Church in Ukraine.</p>
<p><strong>Related Articles<br />
</strong><a href="http://orthochristian.com/120729.html?fbclid=IwAR0gxH6A7dwDZtZEQeIaRLeH7o25bP8vRGVj5kJd402zvDylTYbnSlRyaiM">PRIMATES OF 4 ANCIENT AUTOCEPHALOUS CHURCHES MEET TO DISCUSS UKRAINIAN ISSUE</a> &#8211; Orthodox Christianity</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2019%2F04%2FPrimates-in-Cyprus.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;name=Meeting+of+Primates+in+Cyprus+about+Ukraine" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Meeting%20of%20Primates%20in%20Cyprus%20about%20Ukraine&amp;body=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/update-orthodox-christian-laity-spring-board-meeting/" rel="prev">Update: Orthodox Christian Laity Spring Board Meeting</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			1 Comment		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-113875">
				<article id="comment-113875" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Nikolai</span> on 
						<a href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/#comment-113875" class="comment-time" title="April 18, 2019 at 3:49 pm">
							<time pubdate datetime="2019-04-18T15:49:19-04:00">April 18, 2019 3:49 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Another bishop &#8220;Tea Party&#8221; with no substance!</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='/meeting-of-primates-in-cyprus-about-ukraine/?replytocom=113875#respond' data-commentid="113875" data-postid="23553" data-belowelement="comment-113875" data-respondelement="respond" aria-label='Reply to Nikolai'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meeting-of-primates-in-cyprus-about-ukraine/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23553' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7fd569c399" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-3" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this Article</h3><div class="a2a_kit a2a_kit_size_24 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;linkname=Meeting%20of%20Primates%20in%20Cyprus%20about%20Ukraine" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;linkname=Meeting%20of%20Primates%20in%20Cyprus%20about%20Ukraine" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;linkname=Meeting%20of%20Primates%20in%20Cyprus%20about%20Ukraine" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fmeeting-of-primates-in-cyprus-about-ukraine%2F&amp;linkname=Meeting%20of%20Primates%20in%20Cyprus%20about%20Ukraine" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-130" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank"><span>Subscribe to our Newsletter</span></a></p>
</div>
		</li>
<li id="bwp_recent_comments-3" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="https://ocl.org/musings-of-the-ocl-executive-director-march-2019/" title="Comment on MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019">MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019</a> (<a href="#" title="This post has a total of 6 comment(s)">6</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Constantinos</span><span class="recent-comment-text"> - Father Timothy, You are "voice crying in the wilderness." By the way, I purchased and really enjoyed your book, Marginalized Voices. Your videos are also...  – </span> <a href="https://ocl.org/musings-of-the-ocl-executive-director-march-2019/#comment-113876" title="Comment on MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019"><strong>Apr 18, 5:54 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Something needs to be said about the Assembly of Bishops. After Archbishop Iakovos was forcefully retired in 1995, the Bishop of Istanbul emasculated all the...  – </span> <a href="https://ocl.org/musings-of-the-ocl-executive-director-march-2019/#comment-113873" title="Comment on MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019"><strong>Apr 18, 9:08 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Fr. Timothy: The OCA's existence since 1970 has proven that autocephaly has worked quite successfully. To recap, in 1961 the minutes of SCOBA show that...  – </span> <a href="https://ocl.org/musings-of-the-ocl-executive-director-march-2019/#comment-113872" title="Comment on MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019"><strong>Apr 18, 8:41 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">V. Rev. Timothy Cremeens, PhD</span><span class="recent-comment-text"> - With all due respect, dear Brothers in Christ, autocephaly is a mute point! The Orthodox Church(es) in America will never be "ready" for autocephaly until...  – </span> <a href="https://ocl.org/musings-of-the-ocl-executive-director-march-2019/#comment-113868" title="Comment on MUSINGS OF THE OCL EXECUTIVE DIRECTOR - March 2019"><strong>Apr 17, 2:54 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/" title="Comment on Meeting of Primates in Cyprus about Ukraine">Meeting of Primates in Cyprus about Ukraine</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Another bishop "Tea Party" with no substance!  – </span> <a href="https://ocl.org/meeting-of-primates-in-cyprus-about-ukraine/#comment-113875" title="Comment on Meeting of Primates in Cyprus about Ukraine"><strong>Apr 18, 3:49 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/the-order-of-archons-decries-erdogans-statement-regarding-converting-the-hagia-sophia-to-a-mosque/" title="Comment on The Order of Archons decries Erdogan’s statement regarding converting the Hagia Sophia to a mosque">The Order of Archons decries Erdogan’s statement regarding converting the Hagia Sophia to a mosque</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Argo Georgandis</span><span class="recent-comment-text"> - George K has always had a clear view of what needs to happen. Unity is strength and yes, power. Power to fund more churches, more...  – </span> <a href="https://ocl.org/the-order-of-archons-decries-erdogans-statement-regarding-converting-the-hagia-sophia-to-a-mosque/#comment-113865" title="Comment on The Order of Archons decries Erdogan’s statement regarding converting the Hagia Sophia to a mosque"><strong>Apr 17, 11:08 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/patriarch-of-romania-meets-with-2020-donald-trump-presidential-campaign-manager/" title="Comment on Patriarch of Romania meets with 2020 Donald Trump presidential campaign manager">Patriarch of Romania meets with 2020 Donald Trump presidential campaign manager</a> (<a href="#" title="This post has a total of 6 comment(s)">6</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony</span><span class="recent-comment-text"> - Barr left a "gray" area open for his involvement, which he could not decide on. After multiple indictments and jailed administration staff, it was far...  – </span> <a href="https://ocl.org/patriarch-of-romania-meets-with-2020-donald-trump-presidential-campaign-manager/#comment-113856" title="Comment on Patriarch of Romania meets with 2020 Donald Trump presidential campaign manager"><strong>Apr 16, 3:43 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Constantinos</span><span class="recent-comment-text"> - Anthony, President Trump has been fully exonerated for obstruction of justice charges. The Mueller Report was a hoax, and a complete waste of time and...  – </span> <a href="https://ocl.org/patriarch-of-romania-meets-with-2020-donald-trump-presidential-campaign-manager/#comment-113838" title="Comment on Patriarch of Romania meets with 2020 Donald Trump presidential campaign manager"><strong>Apr 14, 5:04 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Anthony</span><span class="recent-comment-text"> - And that is probably one of the reasons he wants his taxes hidden from public view. Heard an interesting comment yesterday: If he does not...  – </span> <a href="https://ocl.org/patriarch-of-romania-meets-with-2020-donald-trump-presidential-campaign-manager/#comment-113817" title="Comment on Patriarch of Romania meets with 2020 Donald Trump presidential campaign manager"><strong>Apr 11, 10:51 AM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="http://ocl.org/top-stories-headlines/" target="_blank"><img class="lazy lazy-hidden  wp-image-15951 aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /><noscript><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></noscript></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="lazy lazy-hidden aligncenter size-full wp-image-15739" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /><noscript><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></noscript></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank"><img class="lazy lazy-hidden " title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /><noscript><img class="" title="" src="http://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></noscript></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="http://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="lazy lazy-hidden aligncenter size-full wp-image-15725" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" /><noscript><img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" /></noscript>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="http://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.3 [06/09/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"7cf50434d4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>