
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Mass media: “Greek” Primates regret giving Phanar such power - Orthodox Christian Laity</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mass media: “Greek” Primates regret giving Phanar such power - Orthodox Christian Laity" />
<meta property="og:description" content="Source: Union of Orthodox Journalists Yekaterina Filatova “We elevated Patriarch Bartholomew to the third heaven ourselves giving him primacy, so all responsibility lies with us, Primates,” admitted one of the Greek hierarchs. The newspaper “Orthodox Press” published fragments of a conversation with the “Greek Primate” without revealing his identity, who stated that Patriarch Bartholomew of Constantinople threatensRead More" />
<meta property="og:url" content="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/" />
<meta property="og:site_name" content="Orthodox Christian Laity" />
<meta property="article:publisher" content="https://www.facebook.com/OrthodoxChristianLaity/" />
<meta property="article:tag" content="Autocephaly" />
<meta property="article:tag" content="Crete Council – 2016" />
<meta property="article:tag" content="Greece" />
<meta property="article:tag" content="Patriarch Bartholomew" />
<meta property="article:tag" content="Patriarchate of Constantinople" />
<meta property="article:tag" content="Phanar" />
<meta property="article:section" content="Governance &amp; Unity News" />
<meta property="article:published_time" content="2019-11-30T20:03:18+00:00" />
<meta property="og:image" content="https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs.jpg" />
<meta property="og:image:secure_url" content="https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="615" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ocl.org/#organization","name":"Orthodox Christian Laity","url":"https://ocl.org/","sameAs":["https://www.facebook.com/OrthodoxChristianLaity/","https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw","https://twitter.com/OChristianL"],"logo":{"@type":"ImageObject","@id":"https://ocl.org/#logo","url":"https://ocl.org/wp-content/uploads/2012/07/oclheader5-e1508731926635.png","width":443,"height":60,"caption":"Orthodox Christian Laity"},"image":{"@id":"https://ocl.org/#logo"}},{"@type":"WebSite","@id":"https://ocl.org/#website","url":"https://ocl.org/","name":"Orthodox Christian Laity","description":"Orthodox News | Jurisdictional Unity | Transparency","publisher":{"@id":"https://ocl.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ocl.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#primaryimage","url":"https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs.jpg","width":1078,"height":615},{"@type":"WebPage","@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#webpage","url":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/","inLanguage":"en-US","name":"Mass media: \u201cGreek\u201d Primates regret giving Phanar such power - Orthodox Christian Laity","isPartOf":{"@id":"https://ocl.org/#website"},"primaryImageOfPage":{"@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#primaryimage"},"datePublished":"2019-11-30T20:03:18+00:00","dateModified":"2019-11-30T20:03:18+00:00"},{"@type":"Article","@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#article","isPartOf":{"@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#webpage"},"author":{"@id":"https://ocl.org/#/schema/person/1dc9a0d231c2524f31d0e35bf94f62be"},"headline":"Mass media: \u201cGreek\u201d Primates regret giving Phanar such power","datePublished":"2019-11-30T20:03:18+00:00","dateModified":"2019-11-30T20:03:18+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#webpage"},"publisher":{"@id":"https://ocl.org/#organization"},"image":{"@id":"https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#primaryimage"},"keywords":"Autocephaly,Crete Council \u2013 2016,Greece,Patriarch Bartholomew,Patriarchate of Constantinople,Phanar","articleSection":"Governance &amp; Unity Essays,Governance &amp; Unity News"},{"@type":["Person"],"@id":"https://ocl.org/#/schema/person/1dc9a0d231c2524f31d0e35bf94f62be","name":"Webmaster","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Mass media: “Greek” Primates regret giving Phanar such power Comments Feed" href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/feed/" />
<link rel='stylesheet' id='bwp-rc-css'  href='https://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js'></script>
<link rel='https://api.w.org/' href='https://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ocl.org/?p=24691' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- This site is optimized with the Schema plugin v1.7.8 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/mass-media-greek-primates-regret-giving-phanar-such-power\/"},"url":"https:\/\/ocl.org\/mass-media-greek-primates-regret-giving-phanar-such-power\/","headline":"Mass media: “Greek” Primates regret giving Phanar such...","datePublished":"2019-11-30T15:03:18-05:00","dateModified":"2019-11-30T15:03:18-05:00","publisher":{"@type":"Organization","@id":"https:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2019\/11\/Orthodox-Hierarchs.jpg","width":1078,"height":615},"articleSection":"Governance &amp; Unity Essays","keywords":"Autocephaly, Crete Council – 2016, Greece, Patriarch Bartholomew, Patriarchate of Constantinople, Phanar","description":"Source: Union of Orthodox Journalists Yekaterina Filatova Primates of the Cyprus, Antioch, Alexandria and Jerusalem Orthodox Churches “We elevated Patriarch Bartholomew to the third heaven ourselves giving him primacy, so all responsibility lies with us, Primates,” admitted one of the Greek hierarchs. The newspaper “Orthodox Press” published fragments of a conversation","author":{"@type":"Person","name":"Webmaster","url":"https:\/\/ocl.org\/author\/webmaster\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4c451c91bcc8190a9f6a5085c28eaf42?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"1","comment":[{"@type":"Comment","dateCreated":"2019-12-01 08:28:47","description":"It is a moot point. Only a \"FULL\" Ecumenical Council can give + Bart EXTRA PRIMATIAL authorities. Without this, + Bart is acting non-canonically in such matters!","author":{"@type":"Person","name":"Nikolai","url":""}}]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=01FADC89DE498D0A0F870CE107B0EC2E');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '436572580590458', [], {
    "agent": "wordpress-5.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=436572580590458&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->


<!-- This site is optimized with the Schema plugin v1.7.8 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/",
                "name": "Mass media: \u201cGreek\u201d Primates regret giving Phanar such power",
                "image": "https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs.jpg"
            }
        }
    ]
}</script>


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5978856-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-24691 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/governance-articles/"><span itemprop="title">Governance &amp; Unity Essays</span></a></span><span class="delim">&raquo;</span><span class="current">Mass media: “Greek” Primates regret giving Phanar such power</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-24691" class="post-24691 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance tag-autocephaly tag-crete-council-2016 tag-greece tag-patriarch-bartholomew tag-patriarchate-of-constantinople tag-phanar title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Mass media: “Greek” Primates regret giving Phanar such power			</h1>
			
			<a href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-11-30T15:03:18-05:00" title="2019-11-30" itemprop="datePublished">November 30, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="https://spzh.news/en/news/66786-grecheskije-predstojateli-zhalejut-chto-dali-fanaru-takuju-vlasty--smi">Union of Orthodox Journalists</a></p>
<p><a href="https://spzh.news/en/author/jekaterina-filatova-929">Yekaterina Filatova</a></p>
<div id="attachment_24692" style="width: 712px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24692" class="size-large wp-image-24692" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs-1024x584.jpg" alt="" width="702" height="400" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs-1024x584.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs-300x171.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs-768x438.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1078/https://ocl.org/wp-content/uploads/2019/11/Orthodox-Hierarchs.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" /><p id="caption-attachment-24692" class="wp-caption-text">Primates of the Cyprus, Antioch, Alexandria and Jerusalem Orthodox Churches</p></div>
<div class="entry-intro">
<p>“We elevated Patriarch Bartholomew to the third heaven ourselves giving him primacy, so all responsibility lies with us, Primates,” admitted one of the Greek hierarchs.</p>
</div>
<div class="entry-content">
<p>The newspaper “Orthodox Press” published fragments of a conversation with the “Greek Primate” without revealing his identity, who stated that Patriarch Bartholomew of Constantinople threatens church leaders with the removal of autocephaly. Excerpts from the conversation with the hierarchs are cited by <a href="https://oukraniko.blogspot.com/2019/11/blog-post_54.html?m=1" target="_blank" rel="nofollow noopener noreferrer">oukraniko.blogspot.com</a>.</p>
<p>As follows from the publication, &#8220;the first hierarch admits that the Primates are responsible, because they made a mistake by going to the Cretan Council and raising him (Patriarch Bartholomew – Ed.) to the third heaven.&#8221; Now they are reminded from Phanar that they themselves recognized the primacy of the Ecumenical Patriarch and hence there is no return.</p>
<p>“We gave him the right to threaten that he would take away autocephaly,” the hierarch quotes the publication.</p>
<p>Further in the newspaper is a transcript of the conversation with the “Greek Primate”:</p>
<p>“Bartholomew is not to blame &#8230; Oppressive surrounding is a problem. I mean all these young people who have enveloped him &#8230; they throw flattery dust into his eyes so that he eventually does not hear old Phanariots. &lt;&#8230;&gt; You didn’t see him say that &#8220;a meeting of three stars is rare&#8221;, referring to Bartholomew, Tsipras and Erdogan? It went viral on the Internet! ”continued the head of one of the Greek Churches.</p>
<p>“We, the Primates, are to be held accountable. We are to blame for having belief in the institution! We raised him to the third heaven, giving him primacy &#8230; It is not necessary for me to speak more &#8230; Talk about this with your Blessed brother &lt;&#8230;&gt; We made a mistake and went to the Council of the Primate (Council in Crete – Ed.). Of course, we had good intentions then, we did not understand where it would lead &#8230; Now they tell us: “YOU RECOGNIZED THE PRIMACY of the Patriarch and there is no turning back,” the hierarch said.</p>
<p>“The Primates are very disappointed and upset by the attitude of Patriarch Bartholomew, who treated them as ‘outcasts’,” the Greek edition emphasized. “Some Primates still retain their dignity and do not want the Church to be further disgraced by the wicked deeds of the ‘Eastern Pope’ and the ‘Papists’ who follow him.”</p>
<p>Recall that in the expert community they believe that Patriarch Bartholomew, who is not reluctant to be solely responsible for the creation of the OCU, is drawing other Greek hierarchs to his side, “bending them across his knee”. At the same time, as the honored journalist of Ukraine Vasily Anisimov noted, joint treason discredits all Greek Orthodoxy.</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/" data-a2a-title="Mass media: “Greek” Primates regret giving Phanar such power"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2019%2F11%2FOrthodox-Hierarchs.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;name=Mass+media%3A+%E2%80%9CGreek%E2%80%9D+Primates+regret+giving+Phanar+such+power" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e191bdafaff9eeecb1b9b8b5bdf9ef9df9eeecf999eef9e4ecf9e59f9baeb9b9b7f999eef9e4ecf9e598f9eeec8caeb5b1bda8b9aff9eeecaeb9bbaeb9a8f9eeecbbb5aab5b2bbf9eeec8cb4bdb2bdaef9eeecafa9bfb4f9eeecacb3abb9aefabdb1ace7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9ab3bfb0f2b3aebbf9ee9ab1bdafaff1b1b9b8b5bdf1bbaeb9b9b7f1acaeb5b1bda8b9aff1aeb9bbaeb9a8f1bbb5aab5b2bbf1acb4bdb2bdaef1afa9bfb4f1acb3abb9aef9ee9a" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/goa-archimandrite-joachim-cotsonis-elected-bishop-of-amissos/" rel="prev">GOA: Archimandrite Joachim Cotsonis, elected Bishop of Amissos</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://ocl.org/ocl-year-end-appeal-get-involved-in-local-pan-orthodox-events/" rel="next">OCL YEAR-END APPEAL: GET INVOLVED IN LOCAL PAN-ORTHODOX EVENTS</a></span>		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			1 Comment		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-115279">
				<article id="comment-115279" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Nikolai</span> on 
						<a href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#comment-115279" class="comment-time" title="December 1, 2019 at 8:28 am">
							<time pubdate datetime="2019-12-01T08:28:47-05:00">December 1, 2019 8:28 am</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>It is a moot point. Only a &#8220;FULL&#8221; Ecumenical Council can give + Bart EXTRA PRIMATIAL authorities. Without this, + Bart is acting non-canonically in such matters!</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='#comment-115279' data-commentid="115279" data-postid="24691" data-belowelement="comment-115279" data-respondelement="respond" aria-label='Reply to Nikolai'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mass-media-greek-primates-regret-giving-phanar-such-power/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b691926b7" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power%20-%20Orthodox%20Christian%20Laity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power%20-%20Orthodox%20Christian%20Laity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power%20-%20Orthodox%20Christian%20Laity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fmass-media-greek-primates-regret-giving-phanar-such-power%2F&amp;linkname=Mass%20media%3A%20%E2%80%9CGreek%E2%80%9D%20Primates%20regret%20giving%20Phanar%20such%20power%20-%20Orthodox%20Christian%20Laity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener noreferrer"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>"If this web site is meaningful to you, </strong><br />
<strong>support OCL with your Donation via Pay Pal!" </strong></p>
<p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener noreferrer"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-24472 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/pilgrimage-to-alaska-2020/" rel="bookmark">Pilgrimage to Alaska &#8211; 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 17, 2020 @ 8:00 am</span> - <span class="tribe-event-date-end">July 23, 2020 @ 5:00 pm</span> <span class='timezone'> EDT </span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Pilgrimage to Alaska &#8211; 2020","description":"&lt;p&gt;Join your fellow Orthodox believers in the 50th Anniversary celebrations of St. Herman of Alaska\\'s canonization and the 50th Anniversary of the OCA\\'s autocephaly in 2020.  Dates are sponsored by the dioceses of the OCA.  This will be a special trip for all Orthodox believers.  &lt;/p&gt;\\n","image":"https://ocl.org/wp-content/uploads/2019/10/Pilgramage-to-Alaska-2020-flyer.jpg","url":"https://ocl.org/event/pilgrimage-to-alaska-2020/","startDate":"2020-06-17T08:00:00-04:00","endDate":"2020-07-23T17:00:00-04:00","performer":"Organization"}]
</script><li id="bwp_recent_comments-4" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="https://ocl.org/90-of-people-of-greek-descent-have-left-the-orthodox-church/" title="Comment on 90% OF PEOPLE OF GREEK DESCENT HAVE LEFT THE ORTHODOX CHURCH">90% OF PEOPLE OF GREEK DESCENT HAVE LEFT THE ORTHODOX CHURCH</a> (<a href="#" title="This post has a total of 61 comment(s)">61</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Peter Marinatos</span><span class="recent-comment-text"> - Dear Johnny, At last, a brilliant Orthodox Christian, You are so right. You speak the whole truth, and nothing but the truth. Thank you for...  – </span> <a href="https://ocl.org/90-of-people-of-greek-descent-have-left-the-orthodox-church/#comment-115281" title="Comment on 90% OF PEOPLE OF GREEK DESCENT HAVE LEFT THE ORTHODOX CHURCH"><strong>Dec 01, 12:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Johnny P</span><span class="recent-comment-text"> - JK are you a Jewish Pharisee? Because that scripture in Luke 10:23 that you’re referring to, Jesus was talking to the Pharisees. Keep in context...  – </span> <a href="https://ocl.org/90-of-people-of-greek-descent-have-left-the-orthodox-church/#comment-115277" title="Comment on 90% OF PEOPLE OF GREEK DESCENT HAVE LEFT THE ORTHODOX CHURCH"><strong>Nov 30, 8:08 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity">Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity</a> (<a href="#" title="This post has a total of 5 comment(s)">5</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Ted: Korea, Indonesia, China are more in Russia's influence circle than Istanbul. Further, ALL activities in spreading the True faith should NEVER be seen as...  – </span> <a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/#comment-115280" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity"><strong>Dec 01, 8:36 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Ted D</span><span class="recent-comment-text"> - Indeed, well known, they go to places to cause havoc and gain influence - See Korea, Indonesia, China, etc - An old strategy. Now they...  – </span> <a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/#comment-115278" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity"><strong>Nov 30, 6:02 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Go here: https://rusdm.ru/en/  – </span> <a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/#comment-115276" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity"><strong>Nov 29, 7:34 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Ted D</span><span class="recent-comment-text"> - "The ROC/Russians have always had a presence in Jerusalem"&gt;&gt;&gt;&gt; LOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOLOL LOLOLOLOLOLOLOLLLOLOLOLOLOLOLOLOLOLOLOLLOLOLOLOLOLOL  – </span> <a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/#comment-115274" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity"><strong>Nov 26, 12:53 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - The ROC/Russians have always had a presence in Jerusalem. And although the Jerusalem Patriarchate is a puppet of Istanbul, they appreciate the Russian support that...  – </span> <a href="https://ocl.org/patriarch-of-jerusalem-honored-in-moscow-for-promoting-church-unity/#comment-115273" title="Comment on Patriarch of Jerusalem Honored in Moscow for Promoting Church Unity"><strong>Nov 24, 2:57 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/" title="Comment on Mass media: “Greek” Primates regret giving Phanar such power">Mass media: “Greek” Primates regret giving Phanar such power</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - It is a moot point. Only a "FULL" Ecumenical Council can give + Bart EXTRA PRIMATIAL authorities. Without this, + Bart is acting non-canonically in...  – </span> <a href="https://ocl.org/mass-media-greek-primates-regret-giving-phanar-such-power/#comment-115279" title="Comment on Mass media: “Greek” Primates regret giving Phanar such power"><strong>Dec 01, 8:28 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/patriarch-bartholomew-tells-athonites-reunion-with-catholics-is-inevitable-reports-uoj/" title="Comment on PATRIARCH BARTHOLOMEW TELLS ATHONITES REUNION WITH CATHOLICS IS INEVITABLE, REPORTS UOJ">PATRIARCH BARTHOLOMEW TELLS ATHONITES REUNION WITH CATHOLICS IS INEVITABLE, REPORTS UOJ</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - UH, no unity until the theological issues are ironed out. Go here: https://www.ancientfaith.com/podcasts/hopko/what_does_rome_need_to_do_part_1  – </span> <a href="https://ocl.org/patriarch-bartholomew-tells-athonites-reunion-with-catholics-is-inevitable-reports-uoj/#comment-115275" title="Comment on PATRIARCH BARTHOLOMEW TELLS ATHONITES REUNION WITH CATHOLICS IS INEVITABLE, REPORTS UOJ"><strong>Nov 29, 7:30 AM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_153,h_184/https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener noreferrer"><img class="" title="" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_202,h_167/https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.3 [06/09/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"43c39aa880","gutter":"30"};
var ajaxurl = "https:\/\/ocl.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>
<!-- Dynamic page generated in 0.340 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-03 02:04:56 -->

<!-- super cache -->