
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity Comments Feed" href="https://ocl.org/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/feed/" />
<link rel='stylesheet' id='bwp-rc-css'  href='https://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js'></script>
<link rel='https://api.w.org/' href='https://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Ever Monastic Assembly of the Greek Orthodox Archdiocese Convened in America Concludes' href='https://ocl.org/first-ever-monastic-assembly-of-the-greek-orthodox-archdiocese-convened-in-america-concludes/' />
<link rel='next' title='Archbishop Appoints New Officers, following the resignation of the Vice President and Secretary of the GOA Archdiocesan Council' href='https://ocl.org/archbishop-appoints-new-officers-following-the-resignation-of-the-vice-president-and-secretary-of-the-goa-archdiocesan-council/' />

<link rel="canonical" href="https://ocl.org/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/" />
<link rel='shortlink' href='https://ocl.org/?p=24419' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity\/"},"url":"https:\/\/ocl.org\/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity\/","headline":"Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy...","datePublished":"2019-09-22T17:45:12-04:00","dateModified":"2019-09-25T17:56:29+00:00","publisher":{"@type":"Organization","@id":"https:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2019\/09\/Holy-Trinity-GO-Church-Chicago.jpg","width":1078,"height":719},"articleSection":"Governance &amp; Unity Essays","keywords":"Chicago, foreclosure, Holy Trinity Greek Orthodox Church, Metropolitan Nathanael","description":"Source: The National Herald By Theodore Kalmoukos Holy Trinity Church in Chicago.(Photo: holytrinitygocchicago.com) BOSTON – Metropolitan Nathanael of Chicago, in an exclusive interview with The National Herald, discussed the recent sale of the nave of the historic parish of Holy Trinity of Chicago. He also gave his reasons for","author":{"@type":"Person","name":"Webmaster","url":"https:\/\/ocl.org\/author\/webmaster\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4c451c91bcc8190a9f6a5085c28eaf42?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=2797B6F103E086776110A59A7751E9CE');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://ocl.org/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/",
                "name": "Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity",
                "image": "https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago.jpg"
            }
        }
    ]
}</script>


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5978856-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-24419 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/governance-articles/"><span itemprop="title">Governance &amp; Unity Essays</span></a></span><span class="delim">&raquo;</span><span class="current">Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-24419" class="post-24419 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance tag-chicago tag-foreclosure tag-holy-trinity-greek-orthodox-church tag-metropolitan-nathanael title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity			</h1>
			
			<a href="https://ocl.org/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-09-22T17:45:12-04:00" title="2019-09-22" itemprop="datePublished">September 22, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="https://www.thenationalherald.com/261353/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/">The National Herald</a></p>
<p>By Theodore Kalmoukos</p>
<div id="attachment_24420" style="width: 712px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24420" class="size-large wp-image-24420" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago-1024x683.jpg" alt="" width="702" height="468" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago-1024x683.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1078/https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago.jpg 1078w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_600/https://ocl.org/wp-content/uploads/2019/09/Holy-Trinity-GO-Church-Chicago-300x200@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" /><p id="caption-attachment-24420" class="wp-caption-text">Holy Trinity Church in Chicago.<br />(Photo: holytrinitygocchicago.com)</p></div>
<p style="line-height: 20.4pt; background: white; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">BOSTON – Metropolitan Nathanael of Chicago, in an exclusive interview with The National Herald, discussed the recent sale of the nave of the historic parish of Holy Trinity of Chicago. He also gave his reasons for not informing His Eminence Archbishop Elpidophoros about the sale and spoke about the crying icon of the Mother of God, the audit of the finances of the Metropolis, and why the Holy Trinity parish continues to have two salaried priests given its financial troubles. The entire interview follows:</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Your Eminence how do you feel about the sale of the Holy Trinity parish and its buildings in Chicago?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">Metropolitan Nathanael: The recent sale of the properties of Holy Trinity, including the temple (ναός/naos), has been difficult for both the parish and the Metropolis. I especially feel terrible for the elderly parishioners and those who have recently joined the parish and do not have a full understanding of the complexity and longstanding problems facing the parish. As I lament at the current situation, I draw hope in the words of Saint Gregory the Theologian, who advises Christians to “always look forward.” Although the buildings of the parish have been sold, the parish of Holy Trinity continues through its people. The Metropolis will work with the faithful to ensure they find a new spiritual home.”</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: How did things end up at this point? Couldn’t this have been prevented?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: As we stated in numerous public announcements, the parish was carrying a tremendous debt for loans it took out in 2007. The parish owed the bank over $7 Million, an amount that exceeds the combined $4,150,000 sale price for the real estate owned by the parish. As we have reminded the faithful in the past, the loan was obtained from a bank in 2007 and fell into foreclosure in 2015. You can understand that for a community whose membership has been steadily declining for years and is largely comprised of elderly people living off of a very fixed income, it is virtually impossible for the parish to fulfill its debt service. There were numerous efforts, both by the parish and by me personally, to try to identify ways to raise the money. Unfortunately, the funds needed to avoid the sale of the properties could not be raised.”</span></p>
<p style="line-height: 20.4pt; background: white; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: As Metropolitan what did you do all these months for the parish to saved?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: Regarding efforts to avoid the sale of the parish properties, I am afraid that the issue was one of fundraising. I not only discussed this with the parish council on numerous occasions, but I also discussed this during a General Assembly of the community. I also met privately with potential donors to determine if they would consider making a major gift. Unfortunately, there wasn’t enough interest on either the grassroots or major gift levels. Before moving on, however, I would like to make something abundantly clear: the community has not been lost and the parish has not closed. Even though the parish has sold its properties in order to pay down its debt, the community continues to exist through its people. Indeed, during these difficult times, many people have rallied behind the parish. Parishioners who have remained on the sidelines for years have realized that they too are part of the community and have a responsibility to help continue the legacy of Holy Trinity beyond the present moment.”</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: You begin your archpastorship as Metropolitan of Chicago at the time of the sale the most historic church in the Metropolis. What are your thoughts?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: Holy Trinity’s challenges have been building for several years. I have been the Metropolitan of Chicago for a little over a year and a half. I have been open and honest about the condition of our Metropolis. With full transparency, we have issued multiple public announcements outlining the many challenges we face as a Metropolis, and we did so because we believe that only when the faithful possess such information can they actually understand the importance of their contribution and service. The people of the Metropolis have known about the challenges facing Holy Trinity since at least 2015 with the filing of the foreclosure case by the bank, but there wasn’t enough time or interest in retaining the parish’s properties. As I said above, it is painful to have to sell a temple (ναός/naos); however, conversations with people in the Chicago area have consistently led me conclude that with proper planning and appropriate parish leadership, people will step up and provide Holy Trinity the means to begin the next chapter of its history. One of the most important lessons to be drawn from the Holy Trinity experience is the need for all of our parishes to be financially self-sustaining. At my direction, the Metropolis is working to help develop processes to evaluate and shore up parishes that are struggling financially.”</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: How many families does the Holy Trinity parish have today?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: Given that the faithful oftentimes are members in multiple parishes (sometimes across multiple States), it is difficult to have an accurate picture of the number of parishioners of Holy Trinity. At the most recent General Assembly meeting of the parish, which I attended on June 2, 2019, there were only approximately 45 members present, which were not enough for a quorum.”</span></p>
<p style="line-height: 20.4pt; background: white; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Given the withering of the parish why is it sustaining two salaried priests, Fr. George Kaloudis and Fr. Nicholas Jonas? Can’t just one of them serve its needs?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: You have asked me this question in the past and I promised you that I would look into it. I am grateful for your patience. We have recently identified a letter (dated June 15, 2017) from the Metropolis to the parish which outlines the most recent terms of employment of Fr. George. The parish was expected to provide Fr. George a reduced salary until July 2019. At the end of this period, the parish was to determine if these terms were feasible according to its condition and needs. The Parish Council President and Fr. Nicholas Jonas have addressed this matter with us during our most recent meeting at the Metropolis. Given the condition of the community, there does not appear to be a need for two salaried priests moving forward.”</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Are there other parishes in your area which face serious financial problems?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: Your many years of covering ecclesiastical matters have revealed to you the challenges facing parishes all over the country. Indeed, our people make immense sacrifices on a daily basis to continue bearing witness to Christ in the world. Conversations with brother Metropolitans from other parts of the world have introduced me to the many challenges faced by parishes beyond the United States. These exchanges with other Hierarchs have instilled in me an ever-greater admiration and respect for the faithful of the Church. Although the Holy Trinity case is quite unique, I am committed to helping all of our parishes work through their financial challenges no matter how great or small.</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: What is going on with the crying icon? Does the Virgin Mary continue to cry?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: As the Metropolis reported in its statement on September 10, an employee of the Holy Trinity parish reported that they observed what seemed to be tears coming down the icon of the Panagia on the iconostasis. Following that original report, nothing similar has been observed. We have asked the parish for temporary guardianship of the icon so that we may dedicate some quiet time to prayer, review, and discernment. The parish accepted our request, and on Monday morning September 16, Fr. Nicholas Jonas voluntarily brought the icon to our Cathedral.</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Did you inform Archbishop Elpidophoros of America about the developments at the church and also about the crying icon?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: His Eminence Archbishop Elpidophoros is a dear brother of mine and it was a great joy for me, as a member of the Holy and Sacred Synod of the Ecumenical Patriarchate, to vote for him as Archbishop of America. His Eminence’s mission is great, and his burden is heavy. Knowing the many serious matters that are the direct responsibility of His Eminence, it is not appropriate for the Archbishop to be inundated with matters of individual parishes, at least not of parishes in another Metropolis. Notwithstanding this, the Metropolis of Chicago has been communicating with His Eminence’s legal advisors and has kept them abreast of the legal proceedings. The Archdiocese has in turn provided our legal team with feedback, which explicitly tells me that His Eminence is aware of the proceedings. Regarding direct communication between His Eminence and I, please forgive me, but I do not feel it is appropriate to disclose conversations between two hierarchs.</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Why have you forbidden Fr. Nicholas Jonas to make statements to the press?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: When you read some of the recent statements made by Fr. Nicholas, I think you will understand why he was asked to avoid making statements to the press.</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: How would you comment on the findings of the financial audit at the Metropolis of Chicago?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: I have issued two extensive announcements regarding the financial condition of the Metropolis, the first on June 11, 2019 concerning the financial condition of Metropolis and the second on August 6, 2019 concerning the independent financial audit. If you haven’t already, I strongly encourage you to read these documents. I don’t have much more to say about this.</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">TNH: Are there individuals who are responsible for the financial condition of the Metropolis before you assumed your duties there, and who are they?</span></p>
<p style="line-height: 20.4pt; background: white; box-sizing: border-box; user-select: text !important; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; cursor: auto; word-spacing: 0px; margin: 0in 0in 18.75pt 0in;"><span style="font-family: 'Arial',sans-serif; color: #333333;">M.N: I started this interview by referencing St. Gregory the Theologian and his advice for Christians to “always look forward.” I would like to close our conversation today with the same words. Who is responsible for the past is anyone’s guess and, quite frankly, is a backward-looking distraction that does nothing to improve our current situation. When I was enthroned, I pledged to institute an era of financial transparency and accountability, a pledge I still take seriously today.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ocl.org/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/" data-a2a-title="Metropolitan Nathanael of Chicago Speaks Exclusively to TNH About the Sale of Holy Trinity"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2019%2F09%2FHoly-Trinity-GO-Church-Chicago.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;name=Metropolitan+Nathanael+of+Chicago+Speaks+Exclusively+to+TNH+About+the+Sale+of+Holy+Trinity" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity&amp;body=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/first-ever-monastic-assembly-of-the-greek-orthodox-archdiocese-convened-in-america-concludes/" rel="prev">First Ever Monastic Assembly of the Greek Orthodox Archdiocese Convened in America Concludes</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://ocl.org/archbishop-appoints-new-officers-following-the-resignation-of-the-vice-president-and-secretary-of-the-goa-archdiocesan-council/" rel="next">Archbishop Appoints New Officers, following the resignation of the Vice President and Secretary of the GOA Archdiocesan Council</a></span>		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/metropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6385c3c85" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fmetropolitan-nathanael-of-chicago-speaks-exclusively-to-tnh-about-the-sale-of-holy-trinity%2F&amp;linkname=Metropolitan%20Nathanael%20of%20Chicago%20Speaks%20Exclusively%20to%20TNH%20About%20the%20Sale%20of%20Holy%20Trinity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener noreferrer"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>"If this web site is meaningful to you, </strong><br />
<strong>support OCL with your Donation via Pay Pal!" </strong></p>
<p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener noreferrer"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-24234 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/orthodox-christian-laity-32nd-annual-meeting/" rel="bookmark">Orthodox Christian Laity 32nd Annual Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 2 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> EDT </span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Orthodox Christian Laity 32nd Annual Meeting","description":"&lt;p&gt;We look forward to your attendance at the 32nd Annual Meeting of OCL with much anticipation!&lt;/p&gt;\\n&lt;p&gt;The speakers for our November 2, 2019, \u201cPan-Orthodox\u201d event are confirmed, and they are looking forward to making their presentations: Kenneth Kidd of Focus North America, Father Steven Powley of Orthodox Christian Prison Ministries, and Mike Spartalis, CPA and Adjunct Professor of Ethics at The Bauer College of Business, University of Houston.  We are thankful to Metropolitan Isaiah of Denver for giving his blessing to this event and adding his thoughts on \u201cPan-Orthodoxy\u201d for our understanding. Click on the link for the schedule (https://ocl.org/wp-content/uploads/2019/07/OCL-Flyer.pdf).&lt;/p&gt;\\n","image":"https://ocl.org/wp-content/uploads/2019/07/Double-Tree-Houston.jpg","url":"https://ocl.org/event/orthodox-christian-laity-32nd-annual-meeting/","startDate":"2019-11-02T09:00:00-04:00","endDate":"2019-11-02T12:00:00-04:00","performer":"Organization"}]
</script><li id="bwp_recent_comments-4" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="https://ocl.org/analysis-they-should-stop-playing-games/" title="Comment on Analysis: They Should Stop Playing Games">Analysis: They Should Stop Playing Games</a> (<a href="#" title="This post has a total of 3 comment(s)">3</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Mother Elizabeth</span><span class="recent-comment-text"> - Dear Nikolai, I totally agree with you. There is no other way to go. We are Americans period. We must be organized as Orthodox Christians...  – </span> <a href="https://ocl.org/analysis-they-should-stop-playing-games/#comment-115159" title="Comment on Analysis: They Should Stop Playing Games"><strong>Sep 27, 11:56 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Constantinos</span><span class="recent-comment-text"> - Thank you Mr. Kalmoukos for being a much needed breath of fresh air. To Nikolai: Stop pretending you're a canon lawyer. And stop using capital...  – </span> <a href="https://ocl.org/analysis-they-should-stop-playing-games/#comment-115158" title="Comment on Analysis: They Should Stop Playing Games"><strong>Sep 27, 11:39 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - What no one "gets" or seems to understand is that the Pat. of Constantinople (Istanbul) only had his authority because HE WAS THE EMPEROR'S BISHOP....  – </span> <a href="https://ocl.org/analysis-they-should-stop-playing-games/#comment-115157" title="Comment on Analysis: They Should Stop Playing Games"><strong>Sep 26, 7:55 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/to-be-black-and-orthodox-part-of-my-story/" title="Comment on TO BE BLACK AND ORTHODOX: PART OF MY STORY">TO BE BLACK AND ORTHODOX: PART OF MY STORY</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">PM</span><span class="recent-comment-text"> - Thank you, Mr. Gresham, for writing this, and thanks to OCL for posting it. This piece is personal, detailed, and touches the heart. We, of...  – </span> <a href="https://ocl.org/to-be-black-and-orthodox-part-of-my-story/#comment-115155" title="Comment on TO BE BLACK AND ORTHODOX: PART OF MY STORY"><strong>Sep 20, 3:48 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Constantinos</span><span class="recent-comment-text"> - The author of this article generalizes too much. The Jim Crow laws were enacted in the South by white Democrats. Yes, the laws ended in...  – </span> <a href="https://ocl.org/to-be-black-and-orthodox-part-of-my-story/#comment-115154" title="Comment on TO BE BLACK AND ORTHODOX: PART OF MY STORY"><strong>Sep 18, 4:30 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Bonnie</span><span class="recent-comment-text"> - I was Chrismated 25 years ago into a different jurisdiction than the Greek Orthodox jurisdiction I’m in now (moved to a different State). There is...  – </span> <a href="https://ocl.org/to-be-black-and-orthodox-part-of-my-story/#comment-115153" title="Comment on TO BE BLACK AND ORTHODOX: PART OF MY STORY"><strong>Sep 18, 3:38 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/the-latest-in-the-paris-drama/" title="Comment on The Latest in the Paris Drama">The Latest in the Paris Drama</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - The answer is for all the Orthodox Churches of France and/or Europe to declare themselves AUTOCEPHALOUS. Tell Istanbul &amp; Moscow to go pound sand!  – </span> <a href="https://ocl.org/the-latest-in-the-paris-drama/#comment-115152" title="Comment on The Latest in the Paris Drama"><strong>Sep 17, 9:46 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/ethiopian-bible-oldest-complete-bible-earth/" title="Comment on Ethiopian Bible is the oldest and complete bible on earth">Ethiopian Bible is the oldest and complete bible on earth</a> (<a href="#" title="This post has a total of 6 comment(s)">6</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Rebecca Singletary</span><span class="recent-comment-text"> - Do they have all the Ethopic Bible with all their book's in it written in English, so i can read it on line, will you...  – </span> <a href="https://ocl.org/ethiopian-bible-oldest-complete-bible-earth/#comment-115151" title="Comment on Ethiopian Bible is the oldest and complete bible on earth"><strong>Sep 17, 10:30 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/ocl-leadership-enjoys-inspirational-and-productive-meeting-with-his-eminence-archbishop-elpidophoros/" title="Comment on OCL Leadership Enjoys Inspirational and Productive Meeting with His Eminence, Archbishop Elpidophoros">OCL Leadership Enjoys Inspirational and Productive Meeting with His Eminence, Archbishop Elpidophoros</a> (<a href="#" title="This post has a total of 45 comment(s)">45</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Constantinos</span><span class="recent-comment-text"> - Hi PM, I don't consider our US citizens barbarians. We can evangelize by living our lives as good Orthodox Christians. I think deep involvement in...  – </span> <a href="https://ocl.org/ocl-leadership-enjoys-inspirational-and-productive-meeting-with-his-eminence-archbishop-elpidophoros/#comment-115150" title="Comment on OCL Leadership Enjoys Inspirational and Productive Meeting with His Eminence, Archbishop Elpidophoros"><strong>Sep 16, 5:05 AM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-15951 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_179,h_168/https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_153,h_184/https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener noreferrer"><img class="" title="" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_202,h_167/https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.3 [06/09/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"59c90ea223","gutter":"30"};
var ajaxurl = "https:\/\/ocl.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>