
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN” - Orthodox Christian Laity</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN” - Orthodox Christian Laity" />
<meta property="og:description" content="Source: Orthodox Christianity [Mount Athos, July 2, 2019]  The Sacred Community of Mount Athos was offended by the actions of a delegation from the schismatic “Orthodox Church of Ukraine” (OCU), led by “Metropolitan” Mikhail of Lutsk and Volhynia. They expressed their indignation in a letter to the Greek Foreign Minister George Katrougalos, as the GreekRead More" />
<meta property="og:url" content="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/" />
<meta property="og:site_name" content="Orthodox Christian Laity" />
<meta property="article:publisher" content="https://www.facebook.com/OrthodoxChristianLaity/" />
<meta property="article:tag" content="authocephaly" />
<meta property="article:tag" content="Metropolitan Mikhail" />
<meta property="article:tag" content="Mount Athos" />
<meta property="article:tag" content="OCU" />
<meta property="article:tag" content="Orthodox Church of Ukraine" />
<meta property="article:tag" content="schismatics" />
<meta property="article:section" content="Governance &amp; Unity News" />
<meta property="article:published_time" content="2019-07-02T19:08:10+00:00" />
<meta property="article:modified_time" content="2019-07-02T19:33:44+00:00" />
<meta property="og:updated_time" content="2019-07-02T19:33:44+00:00" />
<meta property="og:image" content="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg" />
<meta property="og:image:secure_url" content="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="615" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ocl.org/#organization","name":"Orthodox Christian Laity","url":"https://ocl.org/","sameAs":["https://www.facebook.com/OrthodoxChristianLaity/","https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw","https://twitter.com/OChristianL"],"logo":{"@type":"ImageObject","@id":"https://ocl.org/#logo","url":"https://ocl.org/wp-content/uploads/2012/07/oclheader5-e1508731926635.png","width":443,"height":60,"caption":"Orthodox Christian Laity"},"image":{"@id":"https://ocl.org/#logo"}},{"@type":"WebSite","@id":"https://ocl.org/#website","url":"https://ocl.org/","name":"Orthodox Christian Laity","publisher":{"@id":"https://ocl.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ocl.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#primaryimage","url":"https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg","width":1078,"height":615},{"@type":"WebPage","@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#webpage","url":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/","inLanguage":"en-US","name":"SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN \u201cMETROPOLITAN\u201d - Orthodox Christian Laity","isPartOf":{"@id":"https://ocl.org/#website"},"primaryImageOfPage":{"@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#primaryimage"},"datePublished":"2019-07-02T19:08:10+00:00","dateModified":"2019-07-02T19:33:44+00:00"},{"@type":"Article","@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#article","isPartOf":{"@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#webpage"},"author":{"@id":"https://ocl.org/author/webmaster/#author"},"headline":"SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN \u201cMETROPOLITAN\u201d","datePublished":"2019-07-02T19:08:10+00:00","dateModified":"2019-07-02T19:33:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#webpage"},"publisher":{"@id":"https://ocl.org/#organization"},"image":{"@id":"https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#primaryimage"},"keywords":"authocephaly,Metropolitan Mikhail,Mount Athos,OCU,Orthodox Church of Ukraine,schismatics","articleSection":"Governance &amp; Unity News,Governance Top Stories"},{"@type":["Person"],"@id":"https://ocl.org/author/webmaster/#author","name":"Webmaster","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN” Comments Feed" href="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/feed/" />
<link rel='stylesheet' id='bwp-rc-css'  href='https://ocl.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-sub-style-css'  href='https://ocl.org/wp-content/plugins/wp-feedburner-email-subscriber/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #476585; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #476585; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #476585; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/css/site/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js'></script>
<link rel='https://api.w.org/' href='https://ocl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ocl.org/?p=24095' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan\/"},"url":"https:\/\/ocl.org\/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan\/","headline":"SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN...","datePublished":"2019-07-02T15:08:10-04:00","dateModified":"2019-07-02T15:33:44+00:00","publisher":{"@type":"Organization","@id":"https:\/\/ocl.org\/#organization","name":"Orthodox Christian Laity","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2012\/07\/oclheader5.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2019\/07\/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg","width":1078,"height":615},"articleSection":"Governance &amp; Unity News","keywords":"authocephaly, Metropolitan Mikhail, Mount Athos, OCU, Orthodox Church of Ukraine, schismatics","description":"Source: Orthodox Christianity Metropolitan” Mikhail of Lutsk and Volhynia with an entourage from the Orthodox Church of Ukraine (OCU)   The Sacred Community of Mount Athos was offended by the actions of a delegation from the schismatic “Orthodox Church of Ukraine” (OCU), led by “Metropolitan” Mikhail of Lutsk and","author":{"@type":"Person","name":"Webmaster","url":"https:\/\/ocl.org\/author\/webmaster\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4c451c91bcc8190a9f6a5085c28eaf42?s=96&d=mm&r=g","height":96,"width":96}},"video":[{"@type":"VideoObject","name":"Public parade vs Cross procession: government’s battle for Tomos","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/p4UdKGR8L4k\/hqdefault.jpg","uploadDate":"","duration":""},{"@type":"VideoObject","name":"Public parade vs Cross procession: government’s battle for Tomos","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/p4UdKGR8L4k\/hqdefault.jpg","uploadDate":"","duration":""}],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=F7727289347E255423319CEA95B180A5');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://ocl.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/",
                "name": "SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN \u201cMETROPOLITAN\u201d",
                "image": "https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/amp/">
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5978856-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:rgb(81,139,195);background-color:rgb(81,139,195);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:rgb(149,185,218);background-color:rgb(149,185,218);margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 rgb(81,139,195),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 rgb(149,185,218),0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-24095 single-format-standard page-builder tribe-no-js right-sidebar boxed has-nav-dark cornerstone-v1_3_3">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><div style="width:900px" id="mtphr-dnt-15634" class="mtphr-dnt mtphr-dnt-15634 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:25px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><span style="font-size: 18px;color: #476585"><i><b>THE TIME FOR ORTHODOX UNITY IS <u>NOW</u>!</b></i></span></div></div></div></div></div>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home" class">
		
														
								
				<img src="https://ocl.org/wp-content/uploads/2018/02/oclheader-logo-words.png" class="logo-image" alt="Orthodox Christian Laity"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target="_blank" class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-16842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16842"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/">DONATE</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ocl.org/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://ocl.org/category/governance/"><span itemprop="title">Governance &amp; Unity News</span></a></span><span class="delim">&raquo;</span><span class="current">SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN”</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-24095" class="post-24095 post type-post status-publish format-standard has-post-thumbnail category-governance category-governance-and-unity-news tag-authocephaly tag-metropolitan-mikhail tag-mount-athos tag-ocu tag-orthodox-church-of-ukraine tag-schismatics title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN”			</h1>
			
			<a href="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-07-02T15:08:10-04:00" title="2019-07-02" itemprop="datePublished">July 2, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a>, <a href="https://ocl.org/category/governance/governance-and-unity-news/" rel="category tag">Governance Top Stories</a></span>
				
		</div>		
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>Source: <a href="http://orthochristian.com/122167.html">Orthodox Christianity</a></p>
<div id="attachment_24096" style="width: 712px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24096" class="lazy lazy-hidden size-large wp-image-24096" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-1024x584.jpg" alt="" width="702" height="400" data-lazy-srcset="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-1024x584.jpg 1024w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-300x171.jpg 300w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg 1078w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-300x171@2x.jpg 600w" data-lazy-sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-24096" class="size-large wp-image-24096" src="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-1024x584.jpg" alt="" width="702" height="400" srcset="https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-1024x584.jpg 1024w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-300x171.jpg 300w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos.jpg 1078w, https://ocl.org/wp-content/uploads/2019/07/Schismatic-Ukrainian-bishop-on-Mount-Athos-300x171@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" /></noscript><p id="caption-attachment-24096" class="wp-caption-text">Metropolitan” Mikhail of Lutsk and Volhynia with an entourage from the Orthodox Church of Ukraine (OCU)</p></div>
<p class="os" data-enum="p3" data-field=" paragraph">[<em>Mount Athos, July 2, 2019]  </em>The Sacred Community of Mount Athos was offended by the actions of a delegation from the schismatic “Orthodox Church of Ukraine” (OCU), led by “Metropolitan” Mikhail of Lutsk and Volhynia. They expressed their indignation in a letter to the Greek Foreign Minister George Katrougalos, <a href="https://www.romfea.gr/epikairotita-xronika/30166-i-entoni-diamarturia-tis-ieras-koinotitas-sto-upej-gia-oukrano-ierarxi" target="_blank" rel="noopener noreferrer">as the Greek news agency Romfea</a> reports.</p>
<p class="os" data-enum="p4" data-field=" paragraph">According to Romfea, the Holy Community protested in their letter the “provocative energy” of “Metropolitan Mikhail” and his entourage, who among other things, were holding Ukrainian flags and singing the Ukrainian national anthem. <a href="https://www.romfea.gr/epikairotita-xronika/30166-i-entoni-diamarturia-tis-ieras-koinotitas-sto-upej-gia-oukrano-ierarxi" target="_blank" rel="noopener noreferrer">Romfea cites</a> the letter of the Holy Community[<a href="http://orthochristian.com/122167.html#sdfootnote1sym" name="sdfootnote1anc"><sup>1]</sup></a>:</p>
<p class="os" data-enum="p5" data-field=" paragraph">“This action by the Metropolitan following his visit to the Holy Administration constitutes a violation of Article 184 <a href="http://orthochristian.com/122167.html#sdfootnote2sym" name="sdfootnote2anc"><sup>[2]</sup></a> of the Constitutional Charter of the Holy Mountain, which prohibits “all moral, religious, ecclesiastical, social, and nationalistic proselytizing, and/or propagandistic actions of any other nature, which are grounds for expulsion from the Holy Mountain […] This action is incompatible with the hesychastic, spiritual, and sacred character of our Holy Land and its thousand-year tradition, creates a dangerous precedent for the repetition of such actions by any party and the transfer of nationalist conflicts therein; and is completely contrary to the Charter of the Holy Mountain”</p>
<p class="os" data-enum="p6" data-field=" paragraph">Finally, the Holy Community asked the Greek Foreign Ministry to take necessary measures to prevent such acts in the future, so that the character of the Holy Mountain may remain unmarred.</p>
<p class="os" data-enum="p7" data-field=" paragraph">Earlier, the Ukrainian news agency “Union of Orthodox Journalists” <a href="https://spzh.news/ru/news/63265-na-vershine-afona-predstaviteli-pcu-krichali-slava-ukraine-smi" target="_blank" rel="noopener noreferrer">reported</a> that representatives of the “Orthodox Church of Ukraine” yelled the nationalist slogan “Glory to Ukraine — Glory to the Heroes” on the heights of Mount Athos. That was hardly the most extreme slogan yelled by schismatics.</p>
<p class="os" data-enum="p8" data-field=" paragraph">During the All-Ukrainian Cross Procession, the Union of Orthodox Journalists made <a href="https://youtu.be/p4UdKGR8L4k" target="_blank" rel="noopener noreferrer">an excellent English language YouTube video</a> comparing the cross processions of the Ukrainian Orthodox Church and that of the schismatics led by false patriarch Philaret. They noted that during the schismatic procession, <a href="https://youtu.be/p4UdKGR8L4k?t=298" target="_blank" rel="noopener noreferrer">participants were gathered with flags and national symbols yelling a different, yet common nationalist slogan</a>: “Death to the Enemies”.</p>
<p class="os" data-enum="p9" data-field=" paragraph">Ecclesiastical nationalism, or ethnophyletism, as it was called, when it was <a class="tooltip" title="" href="http://orthochristian.com/116154.html">once condemned by the Patriarchate of Constantinople</a><a href="http://orthochristian.com/116154.html">once condemned by the Patriarchate of Constantinople</a>, is a spiritual danger <a href="http://orthochristian.com/71757.html">often discussed</a> by Orthodox theologians.</p>
<p class="os" data-enum="p10" data-field=" paragraph">As evidenced, nationalism is very prevalent among these particular schismatics, and is occasionally blended together with Neo-Nazi symbolism, <a href="http://orthochristian.com/116903.html">as discussed extensively in this article</a><a class="tooltip" title="" href="http://orthochristian.com/116903.html">as discussed extensively in this article</a>, when false patriarch Philaret blessed a “fresco” apparently depicting people burning alive in Eastern Ukraine, Kalashnikov assault rifles, and the Nazi Wolfsangel among other things.</p>
<p class="os" data-enum="p11" data-field=" paragraph">It is important to stress that no one was opposed to a group of Ukrainians holding Ukrainian flags, or singing Ukrainian songs in general. The issue which the Sacred Community of Mount Athos was protesting was what they described as the “provocative” energy of the delegation on the Holy Mountain.</p>
<p class="os" data-enum="p12" data-field=" paragraph">As defined in article 184 of the Charter of Mount Athos, all forms of nationalist displays are forbidden on the Holy Mountain. Still, as the Sacred Community was deadlocked on the issue, they <a class="tooltip" title="" href="http://orthochristian.com/119697.html">resolved in late February</a><a href="http://orthochristian.com/119697.html">resolved in late February</a> to allow each monastery to decide for itself whether or not it will receive members of the OCU. Some Athonites have welcomed the OCU, while other monasteries such as <a class="tooltip" title="" href="http://orthochristian.com/119252.html">Dochariou, Zographou</a><a href="http://orthochristian.com/119252.html">Dochariou</a>, <a href="http://orthochristian.com/119252.html">Zographou</a>, and <a href="http://orthochristian.com/119238.html">St. Panteleimon’s</a>, and <a class="tooltip" title="" href="http://orthochristian.com/119238.html">St. Panteleimon’s</a> have closed their gates to the schismatics.</p>
<p class="os" data-enum="p13" data-field=" paragraph">Recently, OCU schismatics <a href="http://orthochristian.com/122116.html">were not welcomed in two Athonite monasteries</a>, after which they used deception and blended in with a crowd to gain entrance. After attempting to enter the Church of the Holy Sepulcher in Jerusalem in the same way, the Jerusalem Patriarchate <a class="tooltip" title="" href="http://orthochristian.com/120428.html">instituted strict document checks</a><a href="http://orthochristian.com/120428.html">instituted strict document checks</a> to verify that any clergy from Ukraine are members of the Ukrainian Orthodox Church.</p>
<p class="os" data-enum="p14" data-field=" paragraph">Patriarch Bartholomew, however, <a href="http://orthochristian.com/121878.html">has demanded answers</a> <a class="tooltip" title="" href="http://orthochristian.com/121878.html">demanded answers</a> from Athonites refusing to receive the OCU schismatics.</p>
<p class="os" data-enum="p15" data-field=" paragraph">We recall that Archimandrite Ephraim, the abbot of Vatopedi Monastery, was earlier threatened with defrocking if he refused to attend the enthronement of the OCU “metropolitan” Epiphany, and while the abbot arrived in Kiev, preserving his monastic obedience, he <a href="http://orthochristian.com/121878.html">suffered a heart attack from the stress</a><a class="tooltip" title="" href="http://orthochristian.com/121878.html">suffered a heart attack from the stress</a> and shock of the situation, and was hospitalized.</p>
<p class="os" data-enum="p16" data-field=" paragraph"><em>Matfey Shaheen</em></p>
<p><a href="http://orthochristian.com/122167.html#sdfootnote1anc" name="sdfootnote1sym">1</a> <a href="https://www.romfea.gr/epikairotita-xronika/30166-i-entoni-diamarturia-tis-ieras-koinotitas-sto-upej-gia-oukrano-ierarxi">https://www.romfea.gr/epikairotita-xronika/30166-i-entoni-diamarturia-tis-ieras-koinotitas-sto-upej-gia-oukrano-ierarxi</a></p>
<p><a href="http://orthochristian.com/122167.html#sdfootnote2anc" name="sdfootnote2sym">2</a> Article 184 in the original Greek reads as follows: Πάσα προσηλυτιστική και προπαγανδιστική ενέργεια ηθική, θρησκευτική, εκκλησιαστικοί, κοινωνική, εθνικιστική και οιασδήποτε άλλης φύσεως τοιαύτη εν Αγίω Ορει απαγορεύεται απολύτως επί ποινή απελάσεως. Source: <a href="https://www.monastiriaka.gr/o-katastatikos-xartis-tou-agiou-orous-n-7255.html">https://www.monastiriaka.gr/o-katastatikos-xartis-tou-agiou-orous-n-7255.html</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://ocl.org/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/" data-a2a-title="SACRED COMMUNITY OF MOUNT ATHOS PROTESTS ACTIONS AND VISIT OF SCHISMATIC UKRAINIAN “METROPOLITAN”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2019%2F07%2FSchismatic-Ukrainian-bishop-on-Mount-Athos.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;name=SACRED+COMMUNITY+OF+MOUNT+ATHOS+PROTESTS+ACTIONS+AND+VISIT+OF+SCHISMATIC+UKRAINIAN+%E2%80%9CMETROPOLITAN%E2%80%9D" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D&amp;body=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/" rel="prev">WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a574dd803" /></p><div id="ajax-comment-preview"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D%20-%20Orthodox%20Christian%20Laity" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D%20-%20Orthodox%20Christian%20Laity" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D%20-%20Orthodox%20Christian%20Laity" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fsacred-community-of-mount-athos-protests-actions-and-visit-of-schismatic-ukrainian-metropolitan%2F&amp;linkname=SACRED%20COMMUNITY%20OF%20MOUNT%20ATHOS%20PROTESTS%20ACTIONS%20AND%20VISIT%20OF%20SCHISMATIC%20UKRAINIAN%20%E2%80%9CMETROPOLITAN%E2%80%9D%20-%20Orthodox%20Christian%20Laity" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener noreferrer"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>"If this web site is meaningful to you, </strong><br />
<strong>support OCL with your Donation via Pay Pal!" </strong></p>
<p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class="lazy lazy-hidden  wp-image-15951 aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /><noscript><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></noscript></a></p>
<p style="text-align: center;"><a href="https://ocl.org/orthodox-christian-laity/support-ocl/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener noreferrer"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-23500 tribe-clearfix tribe-events-venue-23496 tribe-events-organizer-23502">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/2019-international-medieval-congress-leeds-united-kingdom/" rel="bookmark">2019 International Medieval Congress: Leeds, United Kingdom</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 1</span> - <span class="tribe-event-date-end">July 4</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23493 tribe-clearfix tribe-events-venue-23496">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/26th-international-medieval-congress-leeds-united-kingdom/" rel="bookmark">26th International Medieval Congress: Leeds, United Kingdom</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 4 @ 11:30 am</span> - <span class="tribe-event-time">12:45 pm</span> <span class='timezone'> EDT </span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23452 tribe-clearfix tribe-events-organizer-23454">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://ocl.org/event/pilgrimage-to-russia/" rel="bookmark">Pilgrimage to Russia</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 12</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://ocl.org/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2019 International Medieval Congress: Leeds, United Kingdom","description":"&lt;p&gt;This year&rsquo;s Congress will take place on campus at the University of Leeds and will explore the special thematic strand of &lsquo;Materialities&rsquo;, co-ordinated by Anne Lester (Department of History, John Hopkins University), who visited Leeds last November and is now affectionately known as the IMC&rsquo;s #materialgirl. Registration for the congress is set to open on&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/2019-international-medieval-congress-leeds-united-kingdom/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/2019-international-medieval-congress-leeds-united-kingdom/","startDate":"2019-07-01T00:00:00-04:00","endDate":"2019-07-04T23:59:59-04:00","location":{"@type":"Place","name":"University of Leeds","description":"","url":false,"address":{"@type":"PostalAddress","addressCountry":"United Kingdom"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"International Medieval Congress","description":"","url":false,"telephone":"","email":"","sameAs":"https://www.imc.leeds.ac.uk/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"26th International Medieval Congress: Leeds, United Kingdom","description":"&lt;p&gt;This is a sponsored session:&nbsp; &quot;Byzantine Hagiography and Material Culture &quot; Objects, such as the Mandylion of Edessa, can be found at the beginning of hagiographical legends. This session aims to discuss the aspects of material culture one can find in different types of byzantine hagiography. What is the role of objects (not only those&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/26th-international-medieval-congress-leeds-united-kingdom/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","image":"https://ocl.org/wp-content/uploads/2019/04/2019-Leeds-2019-feature.jpg","url":"https://ocl.org/event/26th-international-medieval-congress-leeds-united-kingdom/","startDate":"2019-07-04T11:30:00-04:00","endDate":"2019-07-04T12:45:00-04:00","location":{"@type":"Place","name":"University of Leeds","description":"","url":false,"address":{"@type":"PostalAddress","addressCountry":"United Kingdom"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Pilgrimage to Russia","description":"&lt;p&gt;Archpriest Nicholas Wyslutsky and the faithful of Saint Nicholas Church, Mogadore, OH will host a pilgrimage, &ldquo;The Best of Russia&rdquo;.&nbsp; The unusually comprehensive itinerary includes a wealth of Church and historic sites in Moscow, Sergiev Posad, St. Petersburg, Pskov, Novgorod and Valaam.&nbsp; The pilgrimage price of $3,100.00 includes all land transportation, most meals, comprehensive sight-seeing,&lt;/p&gt;\\n&lt;div class=&quot;read-more&quot;&gt;&lt;a href=&quot;https://ocl.org/event/pilgrimage-to-russia/&quot; title=&quot;Read More&quot;&gt;Read More&lt;/a&gt;&lt;/div&gt;\\n","url":"https://ocl.org/event/pilgrimage-to-russia/","startDate":"2019-07-12T00:00:00-04:00","endDate":"2019-07-12T23:59:59-04:00","organizer":{"@type":"Person","name":"Father Nicholas","description":"","url":false,"telephone":"330-628-1333","email":"&#102;&#114;n&#105;c&#107;6&#53;&#64;gmai&#108;&#46;c&#111;m","sameAs":""},"performer":"Organization"}]
</script><li id="bwp_recent_comments-4" class="widget bwp-rc-widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li><strong><a href="https://ocl.org/archbishop-elpidophoros-of-america-appoints-father-alexander-karloutsos-as-vicar-general-of-the-archdiocese/" title="Comment on Archbishop Elpidophoros of America Appoints Father Alexander Karloutsos as Vicar General of the Archdiocese">Archbishop Elpidophoros of America Appoints Father Alexander Karloutsos as Vicar General of the Archdiocese</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Rearranging the deck chairs on the Titanic - good luck!  – </span> <a href="https://ocl.org/archbishop-elpidophoros-of-america-appoints-father-alexander-karloutsos-as-vicar-general-of-the-archdiocese/#comment-114683" title="Comment on Archbishop Elpidophoros of America Appoints Father Alexander Karloutsos as Vicar General of the Archdiocese"><strong>Jul 02, 8:42 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George D. Karcazes</span><span class="recent-comment-text"> - Vicar General? Isn't that a title used in the Roman Catholic or Episcopalian Churches? Why use an English term when "Synkellus", or "Protosynkellus", or maybe...  – </span> <a href="https://ocl.org/archbishop-elpidophoros-of-america-appoints-father-alexander-karloutsos-as-vicar-general-of-the-archdiocese/#comment-114670" title="Comment on Archbishop Elpidophoros of America Appoints Father Alexander Karloutsos as Vicar General of the Archdiocese"><strong>Jun 29, 3:54 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?">WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?</a> (<a href="#" title="This post has a total of 9 comment(s)">9</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">PM</span><span class="recent-comment-text"> - What if the laity were to respectfully but urgently beseech, fully expect, and demand of their respective jurisdictions the immediate release of American Orthodox from...  – </span> <a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/#comment-114680" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?"><strong>Jul 01, 10:26 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - What you people DON'T understand is that the Orthodox Church and its ORGANIZATIONS are not cast in stone. Consistently, the Phanar wants you to believe...  – </span> <a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/#comment-114679" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?"><strong>Jul 01, 1:02 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Pearl Nakash Ford</span><span class="recent-comment-text"> - RIGHT-ON. our hierarchy should stop playing politics, and begin to do what is best for A ONE, HOLY AND APOSTOLIC CHURCH. GOD IS IN OUR...  – </span> <a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/#comment-114678" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?"><strong>Jul 01, 12:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George Matsoukas</span><span class="recent-comment-text"> - REIMAGINING THE PATRIARCHATES Can you imagine the ancient Patriarchates and the self-governing Orthodox Christian Churches, all 14 of them, being able to work together in...  – </span> <a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/#comment-114677" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?"><strong>Jul 01, 11:00 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Hilber Nelson</span><span class="recent-comment-text"> - Answer: still waiting for their permission (“blessing”) to hold them accountable for colonizing us. OCL offers no strategic roadmap for initiating grassroots change (like withholding...  – </span> <a href="https://ocl.org/what-have-we-in-america-learned-about-the-patriarchates-what-can-we-offer-to-them-that-will-serve-our-holy-church/#comment-114676" title="Comment on WHAT HAVE WE IN AMERICA LEARNED ABOUT THE PATRIARCHATES?  WHAT CAN WE OFFER TO THEM THAT WILL SERVE OUR HOLY CHURCH?"><strong>Jul 01, 10:50 AM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/the-tollbooth-phenomenon/" title="Comment on The Toll Booth Phenomenon">The Toll Booth Phenomenon</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">George D. Karcazes</span><span class="recent-comment-text"> - It is encouraging to see that the Ecumenical Patriarchate has spoken out about this unhealthy "theologoumena".. which I understand means nothing more than some "theories"...  – </span> <a href="https://ocl.org/the-tollbooth-phenomenon/#comment-114668" title="Comment on The Toll Booth Phenomenon"><strong>Jun 29, 12:25 PM</strong></a></span></li>
</ul></li>
<li><strong><a href="https://ocl.org/kremlin-is-spending-43m-to-renovate-imperial-mansion-for-orthodox-patriarch-media-reports/" title="Comment on Kremlin Is Spending $43M to Renovate Imperial Mansion for Orthodox Patriarch, Media Reports">Kremlin Is Spending $43M to Renovate Imperial Mansion for Orthodox Patriarch, Media Reports</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul>
<li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Nikolai</span><span class="recent-comment-text"> - Well of course. He's the leader of "The Third Rome," don't you know!  – </span> <a href="https://ocl.org/kremlin-is-spending-43m-to-renovate-imperial-mansion-for-orthodox-patriarch-media-reports/#comment-114667" title="Comment on Kremlin Is Spending $43M to Renovate Imperial Mansion for Orthodox Patriarch, Media Reports"><strong>Jun 28, 8:26 PM</strong></a></span></li>
</ul></li>
		</ul>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">OCL Archives Online</h3>			<div class="textwidget"><p><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden  wp-image-15951 aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /><noscript><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2013/02/OCL_logo.png" alt="" width="179" height="168" /></noscript></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Project for Orthodox Renewal</h3>			<div class="textwidget"><p><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="lazy lazy-hidden aligncenter size-full wp-image-15739" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /><noscript><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></noscript></a></p>
</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Support OCL through Amazon</h3>			<div class="textwidget"><div style="text-align: center; margin-top: 10px;"><a href="http://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden " title="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /><noscript><img class="" title="" src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></noscript></a></div>
</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener noreferrer">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="lazy lazy-hidden aligncenter size-full wp-image-15725" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" /><noscript><img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" /></noscript>
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.3 [06/09/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"0c41d0ed5b","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ocl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"98009a7fa3","gutter":"30"};
var ajaxurl = "https:\/\/ocl.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-15634' ).ditty_news_ticker({
					id : '15634',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 10,
					scroll_pause : 0,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
</body>
</html>