
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Why is Pascha So Late This Year?!: SOME COMMON MISPERCEPTIONS ABOUT THE DATE OF PASCHA/EASTER</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://ocl.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://staging.ocl.org/wp-content/uploads/2016/12/favicon-32x32.png" />	

<link rel="apple-touch-icon-precomposed" href="https://staging.ocl.org/wp-content/uploads/2016/12/apple-icon-152x152.png" />
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Feed" href="https://ocl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Comments Feed" href="https://ocl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Orthodox Christian Laity &raquo; iCal Feed" href="https://ocl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Orthodox Christian Laity &raquo; Why is Pascha So Late This Year?!: SOME COMMON MISPERCEPTIONS ABOUT THE DATE OF PASCHA/EASTER Comments Feed" href="https://ocl.org/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-5978856-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-5978856-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-5978856-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ocl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b25953429d2a4c57c42394b0cb03245c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fttb-style-css'  href='https://ocl.org/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://ocl.org/wp-content/plugins/formidable/css/formidableforms.css?ver=48306' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ocl.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ocl.org/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://ocl.org/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=b25953429d2a4c57c42394b0cb03245c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ocl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1616892604' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://ocl.org/wp-content/plugins/follow-us-on-widget/css/FollowusWidget.css?ver=b25953429d2a4c57c42394b0cb03245c' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://ocl.org/wp-content/themes/smart-mag/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/responsive.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://ocl.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #476585; }

::-moz-selection { background: #476585; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #476585; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #476585; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #476585; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #476585; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #476585; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #476585; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #476585; } }

.mobile-head { border-top-color: #476585; }

.post-content a { color: #5a0209; }

.navigation { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #476585;; } }

.navigation.sticky { background: rgb(71,101,133); background: rgba(71,101,133, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #476585;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #476585;; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #5a0209;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #5a0209;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #476585;; }

.main-footer { background-color: #d9d9d9; background-image: none;; }

.navigation { border-color: #5a0209;; }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #476585;; }

.post-content a:hover { color: #930105; }

body, body.boxed { background-color: #5a0209;; }

.lower-foot { background-color: #5a0209; }

.main-footer .widgettitle { color: #000000; }

.main-footer, .main-footer .widget { color: #000000; }

.main-footer .widget a { color: #000000; }

.lower-foot { color: #000000; }

.lower-foot a { color: #ffffff; }

.top-bar, .top-bar.dark { background-color: #d9d9d9;; }

.main-head { background-image: url(https://ocl.org/wp-content/uploads/2018/02/OCL-bg2.png);;background-repeat: no-repeat; }


.main-footer{
 //background-color: #476585;
}

.highlights .cat-title{
display: none;
}

.main-footer .widgettitle {
text-align: center;
}
</style>
<link rel='stylesheet' id='pscrollbar-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-widgets.css?ver=1581708790' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://ocl.org/wp-content/uploads/smart-mag/quadmenu-locations.css?ver=1597575836' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ocl.org/wp-includes/css/dashicons.min.css?ver=b25953429d2a4c57c42394b0cb03245c' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ocl.org","hash_tracking":"false","ua":"UA-5978856-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.8.2' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","nonce":"1cb2bf11ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=b25953429d2a4c57c42394b0cb03245c' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' id='ajax_comment_preview-js-extra'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4' id='ajax_comment_preview-js'></script>
<link rel="https://api.w.org/" href="https://ocl.org/wp-json/" /><link rel="alternate" type="application/json" href="https://ocl.org/wp-json/wp/v2/posts/26712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ocl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ocl.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://ocl.org/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter/" />
<link rel='shortlink' href='https://ocl.org/?p=26712' />
<link rel="alternate" type="application/json+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ocl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style></style>
<style type="text/css">
body > div.main-wrap > div.main.wrap.cf > div > div{ font-family: "Open Sans"; font-weight: 300; font-size: 22px; color: #222222;  }
</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '786224281802520');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=786224281802520&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ocl.org/?wordfence_lh=1&hid=E0B7C911DDD2A33D65318046A7B8111D');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ocl.org"><link rel="https://theeventscalendar.com/" href="https://ocl.org/wp-json/tribe/events/v1/" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ocl.org/wp-content/uploads/2020/11/cropped-New-OCL-banner-1-270x270.png" />
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.main p em{font-size:16px;}.post-content ul li{font-size:16px !important;}.main .page p{font-size:16px;}.main .cat-description p{font-size:16px;visibility:hidden;}#ajax-comment-preview{font-size:15px;}#comments .akismet_comment_form_privacy_notice{font-size:15px;}.listing-classic .post p{font-size:14px !important;}.main .page .archive-page-date{font-size:16px;}.main .page .post-content > div{font-size:16px;}.main .page h3{font-size:16px;}.post p a{font-weight:600;}.post .post-header .heading{font-weight:600 !important;}.comments-list p a{font-weight:600;}.main .post p{font-size:16px !important;}.post figure a{font-weight:600;}.post .wp-caption p{font-size:14px !important;}#tribe-events-content{padding-left:25px;padding-right:25px;padding-top:25px;padding-bottom:25px;}.post .post-content{font-size:16px;}
</style>	
<!--[if lt IE 9]>
<script src="https://ocl.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-26712 single-format-standard page-builder non-logged-in tribe-no-js right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
									
					
		<div class="search">
			<form role="search" action="https://ocl.org/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://ocl.org/" title="Orthodox Christian Laity" rel="home">
		
														
								
				<img src="https://ocl.org/wp-content/uploads/2020/11/New-OCL-banner.png" class="logo-image" alt="Orthodox Christian Laity" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div class="aps-social-icon-wrapper">
                    <div class="aps-group-horizontal">
                                    <div class="aps-each-icon icon-1-1" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.facebook.com/OrthodoxChristianLaity/" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/facebook.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-1 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-1 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-2" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://twitter.com/OChristianL" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/twitter.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-2 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-2 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                
                            <div class="aps-each-icon icon-1-3" style='margin:px;' data-aps-tooltip='' data-aps-tooltip-enabled="1" data-aps-tooltip-bg="#000" data-aps-tooltip-color="#fff">
                    <a href="https://www.youtube.com/channel/UCWiQ7_-selV8Nn6F5wwrVSw" target=&quot;_blank&quot; class="aps-icon-link animated aps-tooltip" data-animation-class="">
                                                <img src="https://ocl.org/wp-content/plugins/accesspress-social-icons/icon-sets/png/set7/youtube.png" alt=""/>
                                            </a>
                    <span class="aps-icon-tooltip aps-icon-tooltip-bottom" style="display: none;"></span>
                    <style class="aps-icon-front-style">.icon-1-3 img{height:25px;width:25px;opacity:1;-moz-box-shadow:0px 0px 0px 0 ;-webkit-box-shadow:0px 0px 0px 0 ;box-shadow:0px 0px 0px 0 ;padding:0px;}.icon-1-3 .aps-icon-tooltip:before{border-color:#000}</style>                </div>
                                </div>
                
            </div>
					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="smart">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-primary-new-site-container"><ul id="menu-primary-new-site" class="menu"><li id="menu-item-15664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15664"><a href="https://ocl.org/">Home</a></li>
<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-15665"><a href="https://ocl.org/category/orthodox-christian-laity/">OCL</a>
<ul class="sub-menu">
	<li id="menu-item-15666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15666"><a href="https://ocl.org/orthodox-christian-laity/our-mission/">About OCL</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://ocl.org/orthodox-christian-laity/leadership/">Leadership</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-15668"><a href="https://ocl.org/category/orthodox-christian-laity/ocl-news/">OCL News</a></li>
	<li id="menu-item-15719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15719"><a href="https://ocl.org/oclpublications/">OCL Publications</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-15670"><a href="https://ocl.org/category/orthodox-christian-laity/focused-study/">Focused Study and Research Topics</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15675"><a href="https://ocl.org/wp-content/uploads/2016/10/OCL_18July2016.pdf">OCL Archives at DePaul University</a></li>
</ul>
</li>
<li id="menu-item-15676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15676"><a href="#">Orthodox News &#038; Links</a>
<ul class="sub-menu">
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-15677"><a href="https://ocl.org/category/orthodox-news/">Orthodox News Stories</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://ocl.org/orthodox-news-and-events/top-stories-headlines/">Headlines &#038; News Archives</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15682"><a href="#">Governance &#038; Unity</a>
	<ul class="sub-menu">
		<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15683"><a href="https://ocl.org/category/governance/governance-and-unity-news/">Governance Top Stories</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-8 menu-item-15684"><a href="https://ocl.org/category/governance/governance-articles/">Governance &#038; Unity Essays</a></li>
		<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-15685"><a href="https://ocl.org/category/governance/grassroots-unity/">Grassroots Unity in Action</a></li>
	</ul>
</li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-15681"><a href="https://ocl.org/category/forums/">OCL Forums</a></li>
	<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-15686"><a href="https://ocl.org/category/orthodox-christian-laity/">Orthodox Christian Laity News</a></li>
	<li id="menu-item-21965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21965"><a href="https://ocl.org/governance-and-jurisdictional-unity/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-15687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15687"><a href="#">Audio &#038; Video</a>
<ul class="sub-menu">
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://ocl.org/audio-archives/">Audio Index</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://ocl.org/video-archives-index/">Video Index</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15690"><a href="https://ocl.org/orthodox-christian-laity/contact/">Contact</a></li>
<li id="menu-item-26431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26431"><a href="https://ocl.org/donate/">Donate</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-26712" class="post-26712 post type-post status-publish format-standard has-post-thumbnail category-governance-articles category-governance tag-date tag-easter tag-nicaea tag-orthodox-church tag-pascha tag-western-christin title-above">
	
	<header class="post-header cf">
	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Why is Pascha So Late This Year?!: SOME COMMON MISPERCEPTIONS ABOUT THE DATE OF PASCHA/EASTER			</h1>
			
			<a href="https://ocl.org/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://ocl.org/author/webmaster/" title="Posts by Webmaster" rel="author">Webmaster</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-04-09T13:21:33-04:00" title="2021-04-09">April 9, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://ocl.org/category/governance/governance-articles/" rel="category tag">Governance &amp; Unity Essays</a>, <a href="https://ocl.org/category/governance/" rel="category tag">Governance &amp; Unity News</a></span>
				
		</div>		
	
		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Source: <a href="https://publicorthodoxy.org/2018/03/15/easter-date-2018/">Public Orthodoxy</a></p>
<p><em>by <a href="https://publicorthodoxy.org/tag/john-fotopoulos/">John Fotopoulos</a></em></p>
<p><em>This essay was originally published in 2017. It has been updated for 2021.</em></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-26713" src="https://ocl.org/wp-content/uploads/2021/04/Easter-egg-1024x630.jpg" alt="" width="702" height="432" srcset="https://ocl.org/wp-content/uploads/2021/04/Easter-egg-1024x630.jpg 1024w, https://ocl.org/wp-content/uploads/2021/04/Easter-egg-300x185.jpg 300w, https://ocl.org/wp-content/uploads/2021/04/Easter-egg-768x472.jpg 768w, https://ocl.org/wp-content/uploads/2021/04/Easter-egg.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<h4><strong>[Common Misperceptions]</strong></h4>
<p>A common misperception among Orthodox Christians is that Orthodox Easter (i.e. Pascha) often occurs so much later than Western Christian Easter because the Orthodox Church abides by the rules for calculating the date of Pascha issued by the 1st Ecumenical Council at Nicaea in AD 325. Another element of this misperception is the belief that the Orthodox Church must wait for Passover to be celebrated by the Jewish community before Pascha may occur. Despite these views being held by so many Orthodox Christians, as well as being promoted in popular essays written by some Orthodox priests, they are inaccurate. The reason why Orthodox Pascha frequently occurs so much later than Easter celebrated by Roman Catholics and Protestants is neither because the Orthodox Church follows the Paschal formula of Nicaea, nor is it because the Western Churches fail to adhere to this formula. It is also not because the Orthodox Church must wait for the Jewish celebration of Passover. Rather, Orthodox Pascha frequently occurs later than Western Easter because the Orthodox Church uses inaccurate scientific calculations that rely on the inaccurate Julian Calendar to determine the date of Pascha for each year. Some background information is necessary to help explain precisely what the problems are.</p>
<p>Historically, Jesus’ death and resurrection occurred in association with Jewish Passover, although the Synoptic Gospels (Mark, Matthew, Luke) and the Gospel of John contain differences regarding the precise day of Passover at that time. In light of these differences, early Christian churches developed distinct practices regarding when they were to celebrate Christian Pascha and how the date of Pascha was to be determined. Some ancient Churches celebrated Pascha on the Sunday immediately following Jewish Passover, while others emphasized Jesus’ suffering and death on Pascha and thus celebrated the feast on the same day as Jewish Passover, regardless of what day of the week Passover occurred. Christian communities that adhered to either one of these Paschal traditions often relied on local Jewish communities’ calculations of Passover in order to determine the date of their respective Christian Pascha. Passover is itself a lunar festival marking the beginning of the new year and is to occur annually on the vernal full moon—a date that came to be designated in the Jewish Calendar as the 14th of Nisan (Exod 12:1-6). Ancient Jewish communities faced many challenges in regulating their year by a lunar calendar.  Because the Jewish lunar calendar frequently fell out of step with the seasons of a solar year, Jews could add an additional month to their calendar every two or three years to correct Passover from occurring out of season. A late decision to add a month to the Jewish calendar and/or difficulties communicating meant that not all Jewish communities were always aware of the extra month. This resulted in some Jewish communities celebrating Passover in different months, while other Jewish communities ended up mistakenly celebrating Passover twice in the same year.</p>
<h4><strong>[First Ecumenical Council at Nicaea]</strong></h4>
<p>Because of Christian dependence on unreliable Jewish calculations of the vernal full moon for Passover, and because of the varying Christian traditions for the date of Pascha’s celebration, the 1st Ecumenical Council at Nicaea convened by the Roman Emperor Constantine attempted to resolve these issues and promote Christian unity, issuing a formula for the calculation of Pascha. <strong>The Council at Nicaea determined that Pascha would occur on:</strong></p>
<p><strong><em>the</em> <em>first Sunday after | the first full moon occurring | on or after the vernal equinox</em></strong></p>
<p>This Nicene formula solved several practical issues. First, the Church determined that Pascha would not be celebrated on the same day as the vernal full moon which itself is to mark the festival of Jewish Passover. By resolving to celebrate Pascha on the first Sunday after the vernal full moon, Christian Pascha would forever be associated with Jewish Passover without being identified with it, thus maintaining the historical associations of Jesus’ death and resurrection with Passover. Second, by resolving that the Christian celebration of Pascha must occur annually after the vernal equinox, the Church ensured that Pascha would only occur once each solar year. Third, the Nicene formula itself meant that the Church would not be reliant on Jewish calendars for the calculation of Passover (the vernal full moon i.e. 14 Nisan), nor would the Church be obliged to wait for Jewish communities to celebrate Passover before celebrating Christian Pascha. Rather, the Nicene formula ensured that the Christian calculation of Pascha would occur independently of the Jewish reckoning of Passover by instead using the astronomical data of the vernal equinox and the vernal full moon in order to calculate the Sunday of Pascha. This maintained the historical and theological associations between Jewish Passover and Christian Pascha, while allowing the Church to ascertain the vernal full moon (i.e., what should be 14 Nisan and hence Passover) without Jewish calendrical problems. Because Alexandria, Egypt was known as a premier center of astronomy in the ancient world, the Church of Alexandria came to assume responsibility in the Eastern Church for making scientific calculations used to determine the date of Pascha. <strong>Although today many rigorist Orthodox assert that it is only permissible to use the Julian Calendar to determine Paschal dates by employing the ancient Alexandrian scientific calculations, this is to ignore that the Alexandrian Christians used their own Egyptian calendrical dates to calculate Pascha which were then translated into Julian Calendar dates for other parts of the empire. Moreover, although the Council of Nicaea issued a clear formula for the calculation of Pascha, it did not precisely regulate the technical details, methods, or calendar by which the vernal equinox and the vernal full moon should be determined. Rather, Alexandria assumed greater responsibility for making Paschal calculations because the Church expected that the best scientific means available would be used to determine Paschal dates.</strong></p>
<p>While the Orthodox Church and the Western Churches both continue to follow the formula of Nicaea for the determination of Pascha/Easter, <strong>the differences in their respective dates of celebration stem largely from the use of different calendars (Julian vs. Gregorian) and different methods of scientific calculation so as to ascertain the vernal equinox and vernal full moon.</strong> The Orthodox Church employs a complex mathematical formula to calculate the date of Pascha. This formula uses the more inaccurate Julian Calendar (currently 13 days behind the Gregorian Calendar) and a “fixed” Julian Calendar date of March 21st (Gregorian Calendar, April 3rd) as the vernal equinox. The Orthodox Church also utilizes a mathematically calculated approximation of the vernal full moon based on a 19-year lunar cycle (the Metonic Cycle). The actual astronomical vernal equinox, however, occurs between 13 to 15 days earlier (Julian Calendar, March 6th-8th; Gregorian Calendar, March 19th-21st) than the aforementioned Orthodox “fixed” Julian Calendar’s vernal equinox. In other words, the vernal equinox used by the Orthodox Church for its calculation of Pascha is not the actual astronomical vernal equinox, nor is the vernal full moon—which Pascha must follow according to Nicaea—the actual astronomical vernal full moon. Simply stated, the best available calendar and best available science are no longer being utilized for the calculation of Pascha. This results in Orthodox celebrations of Pascha that are frequently out of sync with the astronomical phenomena of the vernal equinox and the vernal full moon. Thus, Orthodox Pascha often occurs later in the spring. However, the Western Churches use the Gregorian Calendar (a much more accurate calendar—although not perfect) and a more accurate scientific calculation of the vernal equinox and vernal full moon. This results in a more accurate calculation of Easter which better corresponds with the actual astronomical phenomena.</p>
<h4><strong>[2021 Calculation]</strong></h4>
<p><span style="font-size: 14px;">In this year of 2021, for example, Orthodox Pascha is celebrated four weeks later than Western Easter. Western Easter occurs on April 4th, whereas Orthodox Pascha falls on May 2nd (Julian Calendar, April 19th). However, a quick look at the actual astronomical data clearly demonstrates the problems with the current Orthodox calculation of Pascha. According to NASA, the 2021 vernal equinox occurs on March 20th at 9:37 Coordinated Universal Time (UTC). However, it is important to remember that the date and time of the vernal equinox depend on the meridian used for calculation (the position on earth used as the reference point). Therefore, it is generally agreed that Jerusalem should be used as the meridian since it is the historical location of Jesus’ death and resurrection. Thus, the 2021 vernal equinox occurs in Jerusalem on March 20th at 11:37 (UTC+2). Moreover, according to NASA, the first full moon after the vernal equinox in 2021 occurs on March 28th at 18:48 (UTC), and in Jerusalem on March 28th at 21:48 (UTC+3 due to Israel Daylight Time). Since the vernal full moon in Jerusalem on March 28th at 21:48 (UTC+3) is a Sunday, this means that Pascha 2021 should be celebrated on the first Sunday afterward, which is Sunday, April 4th—precisely the date that Easter is celebrated in 2021 by the Western Churches.</span></p>
<p>According to the complex mathematical formula currently in use by the Orthodox Church for the calculation of Pascha—without reference to actual astronomical phenomena—the vernal full moon for 2021 has been calculated as occurring on May 1st (Julian Calendar, April 18th). However, through simple, non-scientific observation a person could look at the astronomical phenomena visible in the sky on May 1st, 2021 to understand that there will not be a full moon on that date. Rather, the moon will actually be in a waning gibbous on May 1st, 2021 with 75% of the moon’s visible disk illuminated. The lack of a full moon on that date will be evident in Jerusalem—as well as in Chicago. Rather, in those two locations (and throughout Western Europe and North America) the vernal full moon will occur much earlier, on Sunday, March 28th, 2021. Consequently, Orthodox Pascha in 2021 will be especially out of sync with the actual astronomical phenomena linked to an accurate calculation of the Paschal date. In fact, on April 27th, 2021 the second full moon of spring will occur in Jerusalem. This means that <strong>the Orthodox celebration of Pascha on May 2nd, 2021 will actually occur on the first Sunday after the <em>second</em> full moon of spring!</strong></p>
<h4><strong>[1923 Attempt to Establish Common Christian Calendar]</strong></h4>
<p>It was widely understood by ancient Christians that the vernal full moon could not be determined reliably by observation since what sometimes appears to the eye as a full moon may not, in fact, be one. This is one of the reasons why after Nicaea, different Churches in communion with one another developed a wide variety of scientific/mathematical calculations over the centuries to determine the vernal full moon needed to arrive at the date of Pascha. However, scientific methods have advanced significantly since the time of antiquity, as has our ability to reliably know the dates of the vernal equinox and the vernal full moon for any given year. In 1920, the Ecumenical Patriarchate of Constantinople raised the issue of all Churches employing a common calendar so that Eastern and Western Churches could celebrate major Christian feast days together throughout each year. Moreover, in 1923 a Pan-Orthodox Congress under the leadership of the Ecumenical Patriarchate of Constantinople advocated using a more accurate Revised Julian Calendar (similar to the Gregorian Calendar), while also returning to the actual astronomical phenomena of the vernal equinox and vernal full moon for the calculation of Pascha. Divisive reactions against adoption of a new calendar and new Paschal calculations resulted in a compromise that allowed autocephalous Orthodox Churches to choose the old Julian Calendar or the new Revised Julian Calendar to regulate the ecclesiastical year. However, the old Julian Calendar and the scientific calculations based on it were maintained for the determination of Paschal dates.</p>
<h4><strong>[Is the Orthodox Church Still Faithful to the Spirit of Nicaea?]</strong></h4>
<p>In light of the many calendrical and scientific advances today, Orthodox Christians must ask themselves if it is still faithful to the spirit of the 1st Ecumenical Council at Nicaea to use the inaccurate Julian Calendar, a “fixed” Julian Calendar date of March 21st<sup> </sup>(Gregorian Calendar, April 3rd) for the vernal equinox, and a mathematically calculated approximation of the vernal full moon for Pascha’s calculation. <strong>Although a representative of the Moscow Patriarchate has recently asserted that the Orthodox Church’s current method of Paschal calculation is a <a href="https://ria.ru/20210313/paskha-1601062309.html">“dogmatic issue” and “to depart from it means to lose touch with the Orthodox tradition,”</a> nothing could be further from the truth.</strong> <span style="text-decoration: underline;"><strong>Nicaea issued its formula for the calculation of Pascha so that Christians everywhere would celebrate the most important Christian feast together in unity as a common witness to the world.</strong></span> Nicaea did not precisely regulate the technical details, methods, or calendar by which the vernal equinox and vernal full moon would be determined, but expected the best available science to be used for the calculation of Pascha. Certainly, the best available science is no longer being used for Pascha’s calculation, resulting in Orthodox Paschal dates that do not adhere to the Orthodox tradition established by Nicaea.</p>
<p>During the 21st century, the Orthodox and Western Churches will share a common celebration of Pascha only 31 times. In subsequent centuries, the shared celebration of Pascha will occur much less frequently as errors in the Julian Calendar become more pronounced. This will result in Orthodox Pascha occurring even later in the year and more severely out of relationship with the vernal equinox and vernal full moon. Over time, the celebration of Orthodox Pascha will drift later into spring, into summer, and beyond. Unless action is taken, the year AD 2698 will be the final time that Orthodox Pascha and Western Easter occur on the same day. There may eventually be generations of Christians who are sadly led to believe that Orthodox and Western Christians have never celebrated Pascha/Easter together.</p>
<h4><strong>[1997 Consultation on Pascha at the WCC]</strong></h4>
<p>A consultation on Pascha/Easter under the World Council of Churches occurred in 1997 between representatives of the Orthodox Church and Western Churches. This resulted in an excellent statement on and thoughtful recommendations for a common celebration of Pascha (see https://syriacorthodoxresources.org/Ecumenism/19970324easterdateproposal.html). Unfortunately, these recommendations were never implemented. It is time that Orthodox Christians again begin to discuss this important issue of Paschal calculation and celebration, while also moving past widespread misperceptions among Orthodox Christians regarding the reasons why Pascha frequently occurs so much later than Western Easter.</p>
<h4><strong>[Conclusions]</strong></h4>
<p>To be sure, Western Christians <em>do</em> utilize the formula issued by Nicaea for the calculation of Pascha, while Orthodox Christians <em>do not</em> need to wait for the Jewish celebration of Passover before Orthodox Pascha may occur.  Rather, <strong>the use of a more accurate calendar and more accurate scientific calculations by the Orthodox Church are needed for Orthodox Pascha to happen once again each year on the first Sunday after the first full moon occurring on or after the vernal equinox—and again together with our Western Christian brothers and sisters.</strong></p>
<hr />
<p><em>John Fotopoulos is an Associate Professor of New Testament in the Department of Religious Studies at Saint Mary’s College, Notre Dame, Indiana. </em></p>
<p><em>Public Orthodoxy seeks to promote conversation by providing a forum for diverse perspectives on contemporary issues related to Orthodox Christianity. The positions expressed in this essay are solely the author’s and do not necessarily represent the views of the editors or the Orthodox Christian Studies Center.</em></p>
<hr />
<p><strong>EDITOR&#8217;S NOTE</strong>: We have added <strong>[subheadings]</strong> in the original text indicated by brackets &#8220;[ ]&#8221; to enhance readability, and emphasized certain texts with a <strong>bold font</strong>.  If you are inspired to do so, visit the online petition for unifying the date of Easter (Go to <a href="http://www.onedate.org/">www.onedate.org</a> to add your name).</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F&text=Why%20is%20Pascha%20So%20Late%20This%20Year%3F%21%3A%20SOME%20COMMON%20MISPERCEPTIONS%20ABOUT%20THE%20DATE%20OF%20PASCHA%2FEASTER" 
				class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F&amp;media=https%3A%2F%2Focl.org%2Fwp-content%2Fuploads%2F2021%2F04%2FEaster-egg.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F&amp;name=Why+is+Pascha+So+Late+This+Year%3F%21%3A+SOME+COMMON+MISPERCEPTIONS+ABOUT+THE+DATE+OF+PASCHA%2FEASTER" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace58fb0a1fdeae8b1abfdeae888b9abbbb0b9fdeae88bb7fdeae894b9acbdfdeae88cb0b1abfdeae881bdb9aafdeb9efdeae9fdeb99fdeae88b97959dfdeae89b9795959796fdeae895918b889d8a9b9d888c9197968bfdeae8999a978d8cfdeae88c909dfdeae89c998c9dfdeae8979efdeae888998b9b9099fdea9e9d998b8c9d8afeb9b5a8e3bab7bca1e5b0acaca8abfdeb99fdea9efdea9eb7bbb4f6b7aabffdea9eafb0a1f5b1abf5a8b9abbbb0b9f5abb7f5b4b9acbdf5acb0b1abf5a1bdb9aaf5abb7b5bdf5bbb7b5b5b7b6f5b5b1aba8bdaabbbda8acb1b7b6abf5b9bab7adacf5acb0bdf5bcb9acbdf5b7bef5a8b9abbbb0b9f5bdb9abacbdaafdea9e" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://ocl.org/chartergoarch-org-independence-for-the-church-of-america/" rel="prev"><span class="__cf_email__" data-cfemail="b5f6ddd4c7c1d0c7f5d2dad4c7d6dd9bdac7d2">[email&#160;protected]</span>: Independence for the Church of America!</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://ocl.org/communique-of-the-holy-eparchial-synod-of-the-goa/" rel="next">Communiqué of the Holy Eparchial Synod of the GOA (Important Charter News!)</a></span>		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ocl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
			<p>
				<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
			</p>

			<p>
				<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
			</p>
		

			<p>
				<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
			</p>
		

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fee37a75a9" /></p><div id="ajax-comment-preview"></div><input type="hidden" id="ak_js" name="ak_js" value="159"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><h3 class="widgettitle">Share this page</h3><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter&amp;linkname=Why%20is%20Pascha%20So%20Late%20This%20Year%3F%21%3A%20SOME%20COMMON%20MISPERCEPTIONS%20ABOUT%20THE%20DATE%20OF%20PASCHA%2FEASTER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter&amp;linkname=Why%20is%20Pascha%20So%20Late%20This%20Year%3F%21%3A%20SOME%20COMMON%20MISPERCEPTIONS%20ABOUT%20THE%20DATE%20OF%20PASCHA%2FEASTER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter&amp;linkname=Why%20is%20Pascha%20So%20Late%20This%20Year%3F%21%3A%20SOME%20COMMON%20MISPERCEPTIONS%20ABOUT%20THE%20DATE%20OF%20PASCHA%2FEASTER" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Focl.org%2Fwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dwhy-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter&amp;linkname=Why%20is%20Pascha%20So%20Late%20This%20Year%3F%21%3A%20SOME%20COMMON%20MISPERCEPTIONS%20ABOUT%20THE%20DATE%20OF%20PASCHA%2FEASTER" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></li>
<li id="text-137" class="widget widget_text"><h3 class="widgettitle">DISCLAIMER</h3>			<div class="textwidget"><p>All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</p>
</div>
		</li>
<li id="text-122" class="widget widget_text"><h3 class="widgettitle">Stay Informed!</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://oi.vresp.com?fid=8ead066eb8" class="sc-button sc-button-large" style="background: #8a1010;color: ffffff" target="_blank" rel="noopener"><span>Subscribe to our Newsletter</span></a></p></div>
		</li>
<li id="text-123" class="widget widget_text"><h3 class="widgettitle">WE NEED YOUR HELP!</h3>			<div class="textwidget"><p><a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><strong>Your donation impacts and helps advance the unity of the Orthodox Church of America.</strong><br />
<a href="https://ocl.org/if-this-web-site-is-meaningful-to-you-support-ocl-with-your-donation-via-pay-pal/"><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2018/08/We-Need-Your-Help.png" alt="" width="179" height="168" /></a></p>
<p style="text-align: center;"><a href="https://ocl.org/donate/" class="sc-button sc-button-large" style="background: #8a1010" target="_blank" rel="noopener"><span>DONATE NOW</span></a></p>
<p style="text-align: center;">
<p></strong>THANK YOU FOR YOUR CONTINUED SUPPORT! </strong></p>
</div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>	<p>There are no upcoming events at this time.</p>
</li>
<li id="better_recent_comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">RECENT COMMENTS</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">William Caras</span> on <span class="comment-post"><a href="https://ocl.org/document-on-the-covid-vaccines-by-the-orthodox-theological-society-in-america/#comment-115605">Document on the COVID Vaccines by the Orthodox Theological Society in America</a></span>: &ldquo;<span class="comment-excerpt">Yes, I agree. It is extremely informative and was very much needed at this time as confusion/questions still abound in&hellip;</span>&rdquo; <span class="comment-date">Apr 5, 19:37</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Anton</span> on <span class="comment-post"><a href="https://ocl.org/orthodoxys-extremist-appeal/#comment-115602">ORTHODOXY’S EXTREMIST APPEAL</a></span>: &ldquo;<span class="comment-excerpt">I am not Orthodox but Eastern Rite Catholic and I enjoyed this piece very much. Bless you for writing it&hellip;</span>&rdquo; <span class="comment-date">Mar 31, 15:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Andy</span> on <span class="comment-post"><a href="https://ocl.org/lion-holy-mountain-saint-paisios-1924-1994/#comment-115601">The Lion Of The Holy Mountain: Saint Paisios [1924 – 1994]</a></span>: &ldquo;<span class="comment-excerpt">Thank you</span>&rdquo; <span class="comment-date">Mar 29, 14:25</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nilolai</span> on <span class="comment-post"><a href="https://ocl.org/a-blessedly-unpredictable-council/#comment-115600">A BLESSEDLY UNPREDICTABLE COUNCIL</a></span>: &ldquo;<span class="comment-excerpt">It really is simple. The Council in Crete failed because Istanbul failed to work with Moscow. Even going into the&hellip;</span>&rdquo; <span class="comment-date">Mar 25, 14:36</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Argo Georgandis</span> on <span class="comment-post"><a href="https://ocl.org/document-on-the-covid-vaccines-by-the-orthodox-theological-society-in-america/#comment-115599">Document on the COVID Vaccines by the Orthodox Theological Society in America</a></span>: &ldquo;<span class="comment-excerpt">I found more information here than in any press or TV production I have seen. It negates many of the&hellip;</span>&rdquo; <span class="comment-date">Mar 24, 09:28</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"></span> <span class="comment-author-link">Nikolai</span> on <span class="comment-post"><a href="https://ocl.org/dismissed-professors-suing-hellenic-college-holy-cross/#comment-115597">Dismissed Professors Suing Hellenic College/Holy Cross</a></span>: &ldquo;<span class="comment-excerpt">A strong head of the church would call all parties to a full 1-2 day meeting to iron out all&hellip;</span>&rdquo; <span class="comment-date">Feb 25, 09:00</span></div></li></ul></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">OCL Archives Online</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/top-stories-headlines/" target="_blank" rel="noopener"><img class=" wp-image-15951 aligncenter" src="https://ocl.org/wp-content/uploads/2019/02/OCL-Logo-01.jpg" alt="" width="179" height="168" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Project for Orthodox Renewal</h3><div class="textwidget custom-html-widget"><a href="https://ocl.org/ocl-publications/project-for-orthodox-renewal/"><img class="aligncenter size-full wp-image-15739" src="https://ocl.org/wp-content/uploads/2018/01/renewal-resize.png" alt="renewal-resize" width="153" height="184" /></a></div></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Support OCL through Amazon</h3><div class="textwidget custom-html-widget"><div style="text-align: center; margin-top: 10px;"><a href="https://smile.amazon.com/ch/36-3618846" target="_blank" rel="noopener"><img class="" title="" src="https://ocl.org/wp-content/uploads/2015/05/Amazon-Smile.png" alt="" width="202" height="167" /></a></div></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><h4 style="text-align: center; color: #000; text-shadow: 2px 1px 1px rgba(150, 150, 150, 0.44);"><span style="color: #ffffff;"><span style="color: #9fc1d1;">St. <a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-symeon-patron-saint-of-ocl/" target="_blank" rel="noopener">Symeon the New Theologian</a></span> and <span style="color: #9fc1d1;"><a style="color: #9fc1d1;" href="https://ocl.org/orthodox-christian-laity/st-photini-patron-saint-of-ocl/" target="_blank" rel="noopener">St. Photini</a></span> are the Patron Saints of OCL</span></h4>
<img class="aligncenter size-full wp-image-15725" src="https://ocl.org/wp-content/uploads/2018/01/OCLFooter3.png" alt="footer-fnl" width="100%" height="100%" />
<p style="text-align: center;"><span style="color: #ffffff;"><strong>Orthodox Christian Laity
</strong><br>
PO Box 6954</span><br>
<span style="color: #ffffff;">West Palm Beach, FL · 33405</span><br>
<span style="color: #ffffff;">561-585-0245</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>Sponsored by Ann Souvall in memory of husband George</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>DISCLAIMER: All articles represent the views of the authors and  not necessarily the official views of Orthodox Christian Laity (OCL). They are posted to encourage thoughtful discussion on topics and concerns relevant to Orthodox Christians living in a pluralistic society. OCL encourages your comments.</em></span></p>
<p style="text-align: center;"><span style="color: #ffffff;">©2018 Orthodox Christian Laity (OCL) ·  <a href="https://ocl.org/wp-login.php">Login</a></span></p></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Float to Top Button v2.3.6 [10/21/2020] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var hide_fttb = ''</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Why is Pascha So Late This Year?!: SOME COMMON MISPERCEPTIONS ABOUT THE DATE OF PASCHA\/EASTER","url":"https:\/\/ocl.org\/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter\/","image":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2021\/04\/Easter-egg-702x336.jpg","width":702,"height":336},"datePublished":"2021-04-09T13:21:33-04:00","dateModified":"2021-04-09T14:11:04-04:00","author":{"@type":"Person","name":"Webmaster"},"publisher":{"@type":"Organization","name":"Orthodox Christian Laity","sameAs":"https:\/\/ocl.org","logo":{"@type":"ImageObject","url":"https:\/\/ocl.org\/wp-content\/uploads\/2020\/11\/New-OCL-banner.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ocl.org\/why-is-pascha-so-late-this-year-some-common-misperceptions-about-the-date-of-pascha-easter\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://ocl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='akismet.css-css'  href='https://ocl.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=b25953429d2a4c57c42394b0cb03245c' type='text/css' media='all' />
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.6' id='fttb-script-js'></script>
<script type='text/javascript' id='fttb-active-js-extra'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"https:\/\/ocl.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow001.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.6' id='fttb-active-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/comment-reply.min.js?ver=b25953429d2a4c57c42394b0cb03245c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ocl.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://ocl.org/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/hooks/index.js?ver=45ca0ab3f8327799725744f5b4cd99fd' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/i18n/index.js?ver=99ba6a0e7a684e889d5f2080edba832e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/url/index.js?ver=642c8fca8718d397c10e4ea5c768fb21' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=cbcde730096d8bf7f2f020cb62d53c01' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://ocl.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8e0381cb16" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://ocl.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1616892604' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.4.0' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.4.0' id='flex-slider-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.4.0' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.1.0' id='pscrollbar-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.1.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='quadmenu-js-extra'>
/* <![CDATA[ */
var quadmenu = {"ajaxurl":"https:\/\/ocl.org\/wp-admin\/admin-ajax.php","gutter":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ocl.org/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.1.0' id='quadmenu-js'></script>
<script type='text/javascript' src='https://ocl.org/wp-includes/js/wp-embed.min.js?ver=b25953429d2a4c57c42394b0cb03245c' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ocl.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>